Examples: Monday, today, last week, Mar 26, 3/26/04

[Acer Swift 3 SF314-52] Occasional crackling/reverb sound while using the speakers

ForumUser001ForumUser001 Posts: 12Member

Tinkerer

I have had my Acer Swift 3 (running Windows 10) for about 6 weeks now. 

Two days ago, I was using a website with audio playback (my laptop was running for about 4 hours at this point), and the audio playback from the speakers began crackling/reverb. It continued for approximately 30-45 minutes before fixing itself. I tested other websites, I also tested audio within Windows 10 (external of the browser), and the problem seems to be global to the device itself (or maybe an issue with the audio driver, which I checked and it is currently running the latest audio driver).

This has happened at least 2 or 3 times now. One of those times, I restarted the computer, and that seemed to have fixed the problem. 

I recorded two videos to document the problem:

«13

Answers

  • ven98ven98 Posts: 1,982ACE Pathfinder
    edited November 2017
    You can try to fix it with updating the BIOS. If doesn't help reset the battery. Here is shown how: //us.answers.acer.com/app/answers/detail/a_id/34843/~/acer-internal-battery-reset

    If neither of those work, then the problem most likely is with the hardware. You can check if there is any dust or something that can cause distortion with the speakers. You can use a vacuum cleaner to suck the dust out.

    If nothing works then you should contact Acer support.
    If your question is about a device you own or want info on, always post the following characterisitcs of the device:
    -Model number
    -Part number(not required, but helpful)
    -CPU
    -GPU
    -Operating system

    Hit 'Like' if you find the answer helpful!
    Click on 'Yes' if the comment answers your question!

    I am not an Acer employee!
  • DsquaredDsquared Posts: 1Member New User
    I having the exact same issue except I just bought mine this week brand new....restarting seems to temporarily fix it. It occasionally starts again...have you found a solution? 
  • ForumUser001ForumUser001 Posts: 12Member

    Tinkerer

    No, the issue is too random right now to test for a solution. If it becomes a permanent problem, then I'll be able to try one of the solutions suggested by ven98. I think it's either an audio driver problem, because other laptops seem to have this "reverb" issue as a result of a bad driver. Or it could be related to static build-up of the battery in some way.
  • ForumUser001ForumUser001 Posts: 12Member

    Tinkerer

    ven98 said:
    You can try to fix it with updating the BIOS. If doesn't help reset the battery. Here is shown how: //us.answers.acer.com/app/answers/detail/a_id/34843/~/acer-internal-battery-reset

    If neither of those work, then the problem most likely is with the hardware. You can check if there is any dust or something that can cause distortion with the speakers. You can use a vacuum cleaner to suck the dust out.

    If nothing works then you should contact Acer support.

    The bios is already version 1.06, which is the latest available.

    Resetting the battery is not necessary, because when I restart the computer, it already fixes the problem. But while the computer is running, I cannot fix it without closing all the work I'm doing and restarting.

    It's definitely not a physical issue, it's a brand new laptop, and the problem fixes itself upon restart.

    I think the issue may be related to using Multiple Desktops in Windows, because I was using the laptop in single desktop mode for a few days and didn't see the issue. And then today I am using Multiple Desktops again, and the issue appears right away again. Might be something to do with high CPU usage related to this feature.
  • ForumUser001ForumUser001 Posts: 12Member

    Tinkerer

    Bump. I'm still getting this problem. Speakers messed up again.
  • JackEJackE Posts: 5,283ACE Pathfinder

    >>>I was using the laptop in single desktop mode for a few days and didn't see the issue>>>

    Is this still the case or not? Jack E/NJ

  • deanos720deanos720 Posts: 1Member New User
    Hi guys,
    I thought it was just mine. I just bought mine brand new and this started happening almost straight away. Thought I might have had to replace the speakers but happy to hear it could be hardware or software related. 

    Hope someone smarter than me can post a solution soon!
  • JackEJackE Posts: 5,283ACE Pathfinder
    OK. If you folks haven't tried this yet, click start, enter "troubleshoot", click "playing audio", then run troubleshoot audio. It has helped some systems experiencing sound distortions with Win10 and its notoriously unavoidable updates. Jack E/NJ
  • NordeNorde Posts: 4Member New User
    I having the same issue on two Swift 3 SF314-52, under Windows 10 64bits or Ubuntu 16.04 64bits, both with 1.07 bios.
    It happen with sound speakers and headphone jack.

    This sound problem started happening after first boot and occurs / disapear randomly.


    Seems to be hardware related (it happen no matter what operating system is used).


    Any news about this recurring problem ?




  • JackEJackE Posts: 5,283ACE Pathfinder
    Norde---Try the Windows troubleshooter anyway. Jack E/NJ
  • MichielStrubbeMichielStrubbe Posts: 10Member

    Tinkerer

    edited December 2017
    Hi,
    I got my new Swift 3 from last week, but now I got the same problem as mentioned above. 
    Windows troubleshooter helps to solve the problem, but after a few hours the noise is back.
    Is there an other solution to solve the problem not just for a few hours? Will there be an update in the near future  to solve it?
    I was really happy with my Swift 3, but this issue is very frustrating..

  • JackEJackE Posts: 5,283ACE Pathfinder
    MichielStrubbe---I think you need to re-do the troubleshooter but test sound output locally, meaning  disconnected from the web. Jack E/NJ
  • BrdwygurlBrdwygurl Posts: 2Member New User
     Found this thread after doing a search.  I’m having the exact same issue with my newly purchased swift 3 from Costco 
  • JackEJackE Posts: 5,283ACE Pathfinder
    Brdwygurl---Run the troubleshooter as  above. Jack E/NJ
  • BrdwygurlBrdwygurl Posts: 2Member New User
    JackE said:
    Brdwygurl---Run the troubleshooter as  above. Jack E/NJ
     I ran the troubleshooter and it was working fine yesterday. Today I’m having the same problem. Is it a hardware issue? 
  • JackEJackE Posts: 5,283ACE Pathfinder
    Brdwygurl---Less likely a hardware issue. More likely due to automatic Win10updates over which we have almost no control unfortunately. If possible, I suggest that you test this possibility by re-running troubleshooter again, then temporarily disconnect from the web (best done by turning off your router) to see if the problem returns tomorrow. Jack E/NJ      
  • kipDkipD Posts: 1Member New User
    Same problem with my Swift 3 SF314-52.  Sound distorts on both speaker and earbuds. Reboot solves it but only for a few hours before it comes back. After updating latest audio driver 6.0.1.8216 and BIOS v1.07,the problem has not returned after two weeks.  I'm hoping this has fixed it permanently, at least until the next Windows 10 comes down.
  • JackEJackE Posts: 5,283ACE Pathfinder
    kipD---Thanks for the input. Keep us posted on whether or not this annoyance returns. Jack E/NJ
  • MichielStrubbeMichielStrubbe Posts: 10Member

    Tinkerer

    Hi,
    Could somebody explain to me how to instal the latest audio drivers and how to instal bios 1.07? Seems like it worked for @kipD so i was hoping for the same result on my Swift 3!
    I would be very happy if somebody could help me out! 
  • ven98ven98 Posts: 1,982ACE Pathfinder
    Hi,
    Could somebody explain to me how to instal the latest audio drivers and how to instal bios 1.07? Seems like it worked for @kipD so i was hoping for the same result on my Swift 3!
    I would be very happy if somebody could help me out! 
    I need the full model of your swift 3. Latest realtek driver can be downloaded here, its R2.82 64bit.
    If your question is about a device you own or want info on, always post the following characterisitcs of the device:
    -Model number
    -Part number(not required, but helpful)
    -CPU
    -GPU
    -Operating system

    Hit 'Like' if you find the answer helpful!
    Click on 'Yes' if the comment answers your question!

    I am not an Acer employee!
«13
Sign In or Register to comment.

Who's Online211

Acer-Harvey
Acer-Harvey
Acer-Manny
Acer-Manny
AcerPlayerNeedHelp
AcerPlayerNeedHelp
Angel1983
Angel1983
DougStamper
DougStamper
ems68
ems68
ErikAlvarez00
ErikAlvarez00
farhan
farhan
frevoredo
frevoredo
Huwil
Huwil
jeff_vineyard
jeff_vineyard
L000CK3D
L000CK3D
progrockjoe
progrockjoe
stephenN
stephenN
Valbet
Valbet
+196 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

Announcements

Free 25 GB of Dropbox Space



Register your Acer device and get 25GB of space free for 1 year!

New Here?

Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.