Helios 300 PH315 52: Desanimado - Acer Helios 300 Slot 2 parou de funcionar.

DiegoRigolinoDiegoRigolino Member Posts: 21

Tinkerer

editado agosto 2020 em Gaming - Predator e Nitro
Boa tarde pessoal,
Comprei um Helios 300 tem aproximadamente 4 semanas. Gostei da maquina.
Na semana seguinte da aquisição do H.300 eu comprei um NVME XPG (m2) para colocar no Slot1 e assim ter uma performance melhor. Clonei as informações do Slot2 (que vem de fabrica) para o Slot1 (com o novo NVME) e funcionou perfeitamente.
Após uma semana de testes e estabilidade do sistema (sempre fico com o pé atrás de clonar hds/ssd), decidi formatar o NVME do Slot 2 (que veio de fabrica) e até ai estava perfeita a maquina.
Até que HOJE (09/06/2020) o Windows 10 travou e a maquina ficou em tela preta. Não ligou mais... Achei estranho e decidi reiniciar o computador... continuou em tela preta e nada.
Não consegui acesso a Bios. Simplesmente tela preta!

Decidi tirar o NVME instalado (adquirido posteriormente para upgrade) e tentei ligar somente com o original, nada.
Decidi tirar o NVME original (que veio no computador, slot2) e ligou, mas como não havia HD de boot, ficou em tela de procura do HD. (e sem os NVME consegui acessar a BIOS).
Bom... constatei então que o SLOT 2 não estava funcionando, pois decidi colocar somente o NVME que eu adquiri no SLOT 1 e ocorreu o boot normalmente...

Nao sei como resolver isso levando em consideração que o suporte por telefone nem sabe nada técnico e tão pouco entenderam a situação.
A chance de ser hardware é alta, pois mesmo o NVME adiquirido e instalado no SLOT2 (aonde vem o original), nao funciona. E em tese é para funcionar já que o SLOT2 tem acesso a M2Sata e PCIE.
Alguém consegue me ajudar?

Frustrado com a marca Acer, comprei (após muita pesquisa) o Helios 300 justamente por ter 2 entradas de nvme/m2 e após quase 12 anos de usuário Apple/Mac, dei uma chance e em 4 semanas fui surpreendido, diga-se de passagem, a maquina custa caro. 
Obrigado

[Título editado para adicionar o nome do produto]

Melhor resposta

  • Italo_HanzerItalo_Hanzer Member Posts: 11 New User
    Responder ✓
    @Italo_Hanzer experimente desconestar apenas o ssd falcon. Depois, com o notebook desligado e a fonte desconectada, pressione o botão power por trinta segundos e deixe o seu laptop desligado por trinta minutos. Sobre a memória RAM, você pode enviar uma foto da guia information do bios, para verificar se reconhece os 64gb? Pois eu tenho o modelo ph315-52 e fiquei curioso en saber se suporta 64gb.
    1 - O ssd da Falcon já está fora, pois deixei o note como original pra ver se o UEFI estava me impedindo de algum modo, já que a bios foi resetada;
    2 - Segurei por uns 15 segundos pois li que resetava a BIOS, com a fonte desconectada. Vou tentar isso dos 30 segundos. Desligado ele já está há mais de 1 hora pois estou aqui sem conseguir ligar ele.
    3 -O notebook não liga, logo não tenho como mandar foto da BIOS, mas como eu citei, os 64GB estão funcionando normalmente desde antes de ontem, terça feira, quando chegaram, e agora nesse exato momento, deixei o pente original de 16GB no slot original pra garantir que estava tudo como veio de fábrica entende.
    Sim fica tranquilo, suporta os 64GB. Eu comprei o F4-2666C19S-32GRS, da G.Skill.
    Eu ia comprar um da Crucial, mas acabou aqui então peguei esse.. funciona normalmente.
    Enquanto eu digitava, lembrei que tirei uma foto da BIOS depois que instalei, segue.
    De modo original o note também não liga?
    Tente somente com o novo SSD, removendo os outros.
    Eu ia tentar isso, ia remover o original, mas esses parafusos não saem de jeito algum, e se eu continuar tentando tirar eles vão ficar comidos.
    Já abri ordem na Acer, vou enviar pra eles, melhor logo.
«13

Perguntas Frequentes e Respostas

  • MaClaneMaClane ACE Posts: 35,613 Trailblazer
    Boa tarde DiegoRigolino !

    Qual modelo EXATO do seu notebook?
    Quando realizou a instalação, desconectou a bateria interna antes?
    Realizou o reset da bateria?



    "Frustrado com a marca Acer, comprei (após muita pesquisa) o Helios 300 justamente por ter 2 entradas de nvme/m2 e após quase 12 anos de usuário Apple/Mac, dei uma chance e em 4 semanas fui surpreendido, diga-se de passagem, a maquina custa caro. "

    Acredito ser desnecessário tal comentário uma vez que se quer foi confirmado que existe um erro físico e mesmo existindo, para tal existe garantia.
    Valores não impedem que um aparelho computacional não possa apresentar problemas durante sua vida útil.

    Se minha resposta foi útil, deixe um Curtir, marque como Solucionado e clique em Promover!
    Caso contrario, fico a disposição para tentarmos sanar suas duvidas e resolver seus problemas!
    Atenciosamente:  J. MaClane™

    If my answer was helpful, leave a Like, flag as Fixed and click Promote!
    Otherwise, I am willing to try to heal your doubts and solve your problems!
    Sincerely, J. MaClane ™

    For users of the English, Spanish, French and German Community, I will be using Google Translate!
              
  • DiegoRigolinoDiegoRigolino Member Posts: 21

    Tinkerer

    Helios 300 PH315 52
    Sim, desconectei. O notebook funcionou normalmente por duas semanas com o upgrade de NVME + M2Sata original... ficou super estável e muito bom!
    Parou hoje pela manhã, do nada. 

    Existe garantia sim, vamos ver como vai ser a experiência de usa-la...
  • MaClaneMaClane ACE Posts: 35,613 Trailblazer
    PH315 52 é somente a serie e não o modelo EXATO.
    Preciso que informe o modelo e realize o reset da bateria antes.
    Se minha resposta foi útil, deixe um Curtir, marque como Solucionado e clique em Promover!
    Caso contrario, fico a disposição para tentarmos sanar suas duvidas e resolver seus problemas!
    Atenciosamente:  J. MaClane™

    If my answer was helpful, leave a Like, flag as Fixed and click Promote!
    Otherwise, I am willing to try to heal your doubts and solve your problems!
    Sincerely, J. MaClane ™

    For users of the English, Spanish, French and German Community, I will be using Google Translate!
              
  • DiegoRigolinoDiegoRigolino Member Posts: 21

    Tinkerer

    Acer Predator Helios 300 PH315-52-748u GTX 1660TI Core i7 16GB
    O reset de bateria para esse modelo é feito pelo botão power e sim, foi feito. (Existe outra forma?)

    Obrigado pela ajuda
  • MaClaneMaClane ACE Posts: 35,613 Trailblazer
    Essa serie possui 2 slots M.2 2280:


    httpsusv-cdnnet6029997uploadseditor3ng36yly1rjby5jpg
    Perceba que um dos slots somente suporta PCIe e o outro ambos sistemas.

    Sabe me informar e qual slot original o SSD de fábrica estava?
    Se minha resposta foi útil, deixe um Curtir, marque como Solucionado e clique em Promover!
    Caso contrario, fico a disposição para tentarmos sanar suas duvidas e resolver seus problemas!
    Atenciosamente:  J. MaClane™

    If my answer was helpful, leave a Like, flag as Fixed and click Promote!
    Otherwise, I am willing to try to heal your doubts and solve your problems!
    Sincerely, J. MaClane ™

    For users of the English, Spanish, French and German Community, I will be using Google Translate!
              
  • DiegoRigolinoDiegoRigolino Member Posts: 21

    Tinkerer

    Estava correto (Slot2), pq nao mudei as posições, somente adicionei um NVME no Slot1, clonei o original para o adicionado e funcinou por 2 semanas, perfeitamente...
    Hoje, trabalhando normalmente (nada pesado), o windows travou, freeze total... ai tive que segurar o botão power, desligou, e no reinicio ficou tela preta.
    Nesse momento estou usando o Helios 300 com meu NVME (novo) no Slot 1, e a unica forma de ele ligar é tirando o M2Sata que veio de fabrica do Slot2... (ai ele liga perfeitamente).


  • DiegoRigolinoDiegoRigolino Member Posts: 21

    Tinkerer

    Inclusive foi uma preocupação na instalação (a posição certa dos Slots) pois pesquisei o upgrade e os nvmes compatíveis com essa máquina...
  • DiegoRigolinoDiegoRigolino Member Posts: 21

    Tinkerer

    Fiz mais um teste e nada...
    Coloquei o NVME novo no SLOT2 e resetei a bateria... ficou congelado na tela "Predator" e não saiu disso... Deve ser algum problema de hardware mesmo.
    (tendo em vista que esse NVME está bootando normalmente no SLOT1 e não no SLOT2, e o SLOT2 aceita PCIE e SATA)
  • MaClaneMaClane ACE Posts: 35,613 Trailblazer
    Mas no SSD de fábrica, esta formato correto?
    Ou existe sistema instalado nele ainda?
    Na Bios, o BootManager somente exibe uma ou duas opções de arranque?
    Se minha resposta foi útil, deixe um Curtir, marque como Solucionado e clique em Promover!
    Caso contrario, fico a disposição para tentarmos sanar suas duvidas e resolver seus problemas!
    Atenciosamente:  J. MaClane™

    If my answer was helpful, leave a Like, flag as Fixed and click Promote!
    Otherwise, I am willing to try to heal your doubts and solve your problems!
    Sincerely, J. MaClane ™

    For users of the English, Spanish, French and German Community, I will be using Google Translate!
              
  • DiegoRigolinoDiegoRigolino Member Posts: 21

    Tinkerer

    Já não tem mais nada no SSD de fabrica pois (como falei acima) estava estável o sistema após a clonagem do SSD origianl para o NVME novo... mantive sem formatar por 2 semanas, para garantir que ficaria tudo certo. Formatei na sexta passada e deixei o SSD de fabrica somente para Cache do Photoshop e aplicativos de edição de vídeo, mas nem cheguei a usar... ficou formatado, aparecendo no sistema como um disco e só.

    Na Bios (mesmo colocando o NVME novo no SLOT2) não aparece nada. Fica escrito "none".
  • DiegoRigolinoDiegoRigolino Member Posts: 21

    Tinkerer

    Não tenho como testar o m2 sata que veio de fábrica pois não tenho outra maquina com essa conexão, infelizmente
  • DiegoRigolinoDiegoRigolino Member Posts: 21

    Tinkerer

    @MaClane alguma possivel dica?
  • egydiocoelhoegydiocoelho ACE Posts: 73,528 Trailblazer
    Para resetar o bios no ph315-52, você precisa desligar o notebook e desconectar o adapatador de energia. Em seguida, pressione o power por 12 segundos. No ph315-52, o que acontece quando você desativa o fastboot no bios e a inicialização rápida nas opções de energia? O ssd é identificado no slot problemático? Agora, você pode também testar o ssd original no helios 300 para verificar se outro computador identifica? 
    Oi! Eu não sou sou a cortana! Mas estou aqui para ajudar! Hi! I'm not the cortana! But I'm here to help!
    Se você gostou da minha resposta, marque como solução clicando em sim! If you liked my answer, mark it as a solution by clicking on yes!
    Aceite somente a resposta que ajudou a solucionar o seu problema! Please accept only the response that helped to solve your problem!
    Detection tool click here to find the serial number or partnumber of your model!                                                          

               
      egydiocoelho Trailblazer
     
    ProductKey clique aqui para descobrir o serial do windows! click here to discover the windows serial!
    Para usuários da comunidade inglesa, espanhola, francesa e alemã, usarei o google tradutor! :)
    For users of the English, Spanish, French and German community, I will be using google translator! :) 
  • DiegoRigolinoDiegoRigolino Member Posts: 21

    Tinkerer

    @egydiocoelho
    eu acredito que o slot esteja com problema pois o NVME adquirido posteriormente nao é reconhecido no SLOT2... mas é reconhecido no SLOT1.
    Vou testar o que voce falou. O sata m2 nao consigo testar pq nao tenho outra maquina com essa entrada...
  • DiegoRigolinoDiegoRigolino Member Posts: 21

    Tinkerer

    " o que acontece quando você desativa o fastboot no bios e a inicialização rápida nas opções de energia? "
    A bios que está nesse é bem basica, nao tem essas opções...
    Nenhum ssd é identificado no slot problematico. Mesmo o SSD novo que está funcionando e o antigo tambem nao... ambos ficam sem identificação
  • egydiocoelhoegydiocoelho ACE Posts: 73,528 Trailblazer
    O fastboot fica na guia main do bios. A inicialização rapida fica nas opções de energia do windows.  Tente desativar os dois 
    Oi! Eu não sou sou a cortana! Mas estou aqui para ajudar! Hi! I'm not the cortana! But I'm here to help!
    Se você gostou da minha resposta, marque como solução clicando em sim! If you liked my answer, mark it as a solution by clicking on yes!
    Aceite somente a resposta que ajudou a solucionar o seu problema! Please accept only the response that helped to solve your problem!
    Detection tool click here to find the serial number or partnumber of your model!                                                          

               
      egydiocoelho Trailblazer
     
    ProductKey clique aqui para descobrir o serial do windows! click here to discover the windows serial!
    Para usuários da comunidade inglesa, espanhola, francesa e alemã, usarei o google tradutor! :)
    For users of the English, Spanish, French and German community, I will be using google translator! :) 
  • DiegoRigolinoDiegoRigolino Member Posts: 21

    Tinkerer

    Achei um erro no registro do windows, vocês acham que pode ser algo sobre isso?

    O disco 1 tem os mesmos identificadores de disco que um ou mais discos conectados ao sistema. Vá para o site de suporte da Microsoft (http://support.microsoft.com) e pesquise por KB2983588 para resolver o problema.
  • MaClaneMaClane ACE Posts: 35,613 Trailblazer
    Dificilmente uma vez que o post do boot é carregado antes do sistema operacional e dessa forma não haveria como uma falha no registro que não esta carregado gerar erros de acesso.
    Se minha resposta foi útil, deixe um Curtir, marque como Solucionado e clique em Promover!
    Caso contrario, fico a disposição para tentarmos sanar suas duvidas e resolver seus problemas!
    Atenciosamente:  J. MaClane™

    If my answer was helpful, leave a Like, flag as Fixed and click Promote!
    Otherwise, I am willing to try to heal your doubts and solve your problems!
    Sincerely, J. MaClane ™

    For users of the English, Spanish, French and German Community, I will be using Google Translate!
              
  • egydiocoelhoegydiocoelho ACE Posts: 73,528 Trailblazer
    Você pode enviar algumas fotos das configurações do bios? 
    Oi! Eu não sou sou a cortana! Mas estou aqui para ajudar! Hi! I'm not the cortana! But I'm here to help!
    Se você gostou da minha resposta, marque como solução clicando em sim! If you liked my answer, mark it as a solution by clicking on yes!
    Aceite somente a resposta que ajudou a solucionar o seu problema! Please accept only the response that helped to solve your problem!
    Detection tool click here to find the serial number or partnumber of your model!                                                          

               
      egydiocoelho Trailblazer
     
    ProductKey clique aqui para descobrir o serial do windows! click here to discover the windows serial!
    Para usuários da comunidade inglesa, espanhola, francesa e alemã, usarei o google tradutor! :)
    For users of the English, Spanish, French and German community, I will be using google translator! :) 
  • DiegoRigolinoDiegoRigolino Member Posts: 21

    Tinkerer

    editado junho 2020


    [Publicação editada para eliminar conteúdo impróprio ou pessoal -Acer-Manny]

Entre ou Registre-se para fazer um comentário.

Quem está online?1.4K

AlaskanIV
AlaskanIV
batmalin
batmalin
brummyfan2
brummyfan2
Cyriix
Cyriix
Daiky
Daiky
EmilioGC
EmilioGC
ianjairus
ianjairus
jrIII
jrIII
JulianCapi
JulianCapi
Maros
Maros
mas_manidis
mas_manidis
mihastare
mihastare
Myself06
Myself06
Nightwisp
Nightwisp
puzzlejuzzle
puzzlejuzzle
steja
steja
TiM2760
TiM2760
wishka
wishka
+1.4K Convidados

Participe, compartilhe seus conhecimentos!

Quer participar e contribuir? Clique no botão "Registrar-se" se é sua primeira vez aqui. Se você já é um dos nossos, clique em "Entrar".

Novo Aqui?

Quais são as regras da comunidade? Confira nosso Acordo de Usuário da Comunidade da Acer. Registre-se para obter todos os benefícios de ser um membro! Seja social e se apresente no nosso Fórum Bem Vindo e discussões abertas, conheça nosso Programa ACE e o que está acontecendo na Acer.

Assistência da Acer

Usuário destacado

É uma grande satisfação ter usuários como RenanVilela em nossa comunidade, que com muita dedicação compartilha seu conhecimento e ideias. Em nome da equipe Acer Community e nossos usuários, gostaríamos de agradecê-lo e reconhecer seu empenho e acima de tudo vontade de ajudar aos outros.

Total Posts and Comments: 1618

Total Points:2757

Total Accepted Answers: 103

RenanVilela Mainframe Wrangler