A500 Internal storage missing

I have a 32GB Iconia Tab A500 tablet running ICS. I have a low storage icon showing so I went to Settings > Storage to investigate. The calculations are as follows:


Total space: 27.37GB

Apps:             1.36GB

Pics,videos:     138MB

Audio:            8.85MB

Downloads:   10.17MB

Misc:              1.69GB

Available:      257MB


The bar graph above these calculation indicates roughly 20% of the storage is used, yet I only have 257MB available. Any ideas on how to correct this and make the missing memory available?


FAQ & Answers

  • Acer-TravisAcer-Travis Acer Crew Posts: 681 Acer Crew

    Thank you for bringing this issue to our attention. We are forwarding this information to the proper department for investigation.

  • goeffgoeff Member Posts: 2

    try unmont sd card and rebot your tab 

  • mztriffmztriff Member Posts: 4

    TOTAL SPACE : 12.71 GB
    APPS: 505 MB
    AUDIO: 220 MB
    DOWNLOADS: 13.18MB
    MISC: 439MB
    AVAILABLE: { 511MB }
  • gkvidalgkvidal Member Posts: 1

    Same problem with my 16gb A500 running ICS.  I've had to restore to factory once already.  Another forum listed the problem as a GPS file leak problem, better described as:


    "The bottom line is that when the GPS is used, the GPS driver for ICS 4.0.3 on the Acer a-series tablets apparently writes numerous gl-YYYY-MM-DD-HHMMSS.txt files into the /data/gps directory. The files are apparently not automatically deleted, and so over time will consume most of the internal storage space."


    If this is in fact the problem when can we expect a patch to fix this seemly simple issue?

  • Acer-TravisAcer-Travis Acer Crew Posts: 681 Acer Crew

    We will be releasing an application soon that will help resolve this issue.  Once it is available I will post here with directions. Thank you for your patience.

  • Rachel68Rachel68 Member Posts: 3
    I can't download any apps or even update the ones I have. I just installed a 32GB SD card so how can I possibly have low storage space?!?
  • giorgitdgiorgitd Member Posts: 1

    What is the status of the patch necessary to fix the GPS memory drain and remove the excess files to restore the available free memory?  I am on the edge of the painful process of a factory reset, but can hold off if a patch is to be released soon...

  • Acer-BlaynAcer-Blayn Administrator Posts: 2,352 Community Administrator

    We have posted a patch for this at http://acer.custhelp.com/app/answers/detail/a_id/29339. I hope this is helpful.



  • smagliknsmaglikn Member Posts: 3

    Tried this but no joy. Only got a dead android picture.

  • Acer-TravisAcer-Travis Acer Crew Posts: 681 Acer Crew

    How are you loading the update.zip to the microSD card? Are all other files cleared from the microSD card? You may need to use a card reader in another computer to properly transfer the update.zip to the microSD card. The Android image you are receiving shows that it is not properly recognizing the update.zip file.

  • tontophertontopher Member Posts: 3
    I tried to download the patch on my pc and follow the directions but there is no file called RemoveGPS_log utility or user_cleanGPSlog text file. All that is there is the instructions and the update.zip file. What am I missing?
  • Acer-TravisAcer-Travis Acer Crew Posts: 681 Acer Crew

    You can safely ignore the portion regarding copying the text files to the card.  The only file you need on the card is the update.zip file.

  • 213007237213007237 Member Posts: 2

    Same here.  Meticulously followed the instructions and get dead Android pic. 


    US A500 Iconia, build Acer_AV041_A500_1.033.00_PA_CUS1, Android v 4.0.3.


    Formatted a 1GB Samsung SD card on Win7 using both FAT and FAT32.  Extracted Patch_Acer_1.0_A40I_A on laptop, then copied update.zip to blank SD card.  Insert card into off tablet, hold volume down while pressing power.  Erasing cache/Booting recovery kernal message appears, followed briefly by Android with blue belly and partial status bar, followed by dead Android pic.  Upon manual reboot, tablet reports Internal storage still full. 


    I appreciate Acer for attempting a patch, but it doesn't work for me as-is.  This is an older SD card, is it too slow??  Is there something else preventing the update??



  • tontophertontopher Member Posts: 3
    I bought a brand new 16gb micro sd-card which included USB card reader. Copied update.zip file to card from my desktop PC. Followed directions with volume down button and power after inserting card to 'off' tablet. I never even got message in upper corner of my screen. When my tablet booted my background was changed to original but I still get error message that my tablet is low on space although it also says that I have mounted an SD card. Please correct this problem asap. Thanks.
  • smagliknsmaglikn Member Posts: 3

    I reformatted the microSD card in my desktop computer (FAT32), then copied the update.zip from the desktop to the microSD. No other files on the microSD. Followed directions to restart A500, holding volume down key while powering up. Got the correct message per the instructions. Appeared to be loading correctly. Status bar showed about 1/3 progress then I got the dead Android again.

    Android version 4.0.3, Kernel version, SNID 11911476415

  • saranasarana Member Posts: 3

    I inserted a brand new SD with the update.zip but when follow the instructions and I press volume down and power and release power botton the tablet starts normally I dont see any "erasing cache ..." message, it just starts normally.

  • saranasarana Member Posts: 3

    I find out that the volume down is pressing up on the keys. So try with down and if it doesnt work with up.

  • saranasarana Member Posts: 3

    Now my system flashes very shortly the android logo standing up and then is laying down with warning image for about a minute and then resets but nothing gets solved


  • btyminskibtyminski Member Posts: 1

    got the same picture after running the patch

  • bataviabatavia Member Posts: 2

    The same issue has just occurred with my A200.  Is there a patch for the A200?  Has the patch worked for anyone with the A500?

Sign In or Register to comment.

Who's Online788

+778 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

New Here?

So, what are the rules of this place? Check out our Acer Community User Agreement. Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Assistance by Acer

Drivers &


Get Product Information
( only)

Acer Support

Member Highlight

We are honored to have Leostat in the Acer Community. With their dedication, support and effort, Leostat has become one of the main collaborators. On behalf of our Acer Community Team and all of our users, we want to recognize and thank you for your dedication!

Total Posts and Comments: 1314

Total Points:4252

Total Accepted Answers: 164

Leostat Mainframe Wrangler