Nitro 5 AN515-44 Windows 11 stays on a black screen at startup

SunSetTR
SunSetTR Member Posts: 76 Devotee
edited December 2023 in Nitro Gaming

I have a Nitro 5 AN515-44 device. I'm only having this problem on Windows 11. I've been using the device for 2 years and I've started to hate Windows 11 because of this problem. What is causing the problem is that the Windows quick startup setting is enabled. I have a problem with the fast startup on the computer. Also, because of this problem, it takes a long time to load the TPM information, and Windows Defender opens late. Acer has not offered any update support for Windows 11 support on this device. There is no mouse cursor on the screen, the task manager does not open in any way, the computer does not respond.

https://drive.google.com/file/d/12IDTFKE0JjDbCOX85rJRvBXvm_PYdIdh/view?usp=sharing

https://drive.google.com/file/d/12hxs0ORLhwOJ_4BchsMfwxaT4AvtzP5-/view?usp=sharing

[Edited the thread to add model name to the title]

Answers

  • Sorry but I can't open those vids, so I can't see the exact problems that you are having. but those problems that you are describing should NOT be happening if you have got this AMD laptop setup properly. Have you got the latest AMD drivers installed, have you installed the last bios, have you done a Clean Install of Win-11 since new and are you running Win-11 version 23H2 and all windows updates are up to date, have you installed the latest NVidia graphics drivers as all these things are essential for laptop to function properly. Let us know.

    Also try the following to fix the Windows startup enabled problems, as this setting is set to on in 99% of systems and should work 100%.

    1. Restore default power options:

    Press Windows key + R, then type: powercfg -restoredefaultschemes.

    Restart your PC and check if the issue persists .

    2. Run power troubleshooter:

    Press Windows key + R, then type: msdt.exe /id PowerDiagnostic.

    Follow the prompt to run the power troubleshooter.

    Restart your device after 

    3. Open Control Panel:

    Click on the Hardware and Sound option.

    Click on the Power Options.

    Click on Choose what the power buttons do.

    Click on Change settings that are currently unavailable.

    Check Sleep (or uncheck then check it again).

    Click on Save Changes then restart.

    4. Do a clean boot:

    A “clean boot” starts Windows with a minimal set of drivers and startup programs, so that you can determine whether a background program is interfering with your game or program.

    In the search box on the taskbar, type msconfig and select System Configuration from the results.

    On the Services tab of System Configuration, select Hide all Microsoft services, and then select Disable all.

    On the Startup tab of System Configuration, select Open Task Manager.

    Under Startup in Task Manager, for each startup item, select the item and then select Disable.

    Close Task Manager.

    On the Startup tab of System Configuration, select OK.

    When you restart the computer, it’s in a clean boot environment .

  • SunSetTR
    SunSetTR Member Posts: 76 Devotee

    First of all, I want to thank you for responding to the location and helping.

    The video links I share open smoothly for me. I also saw that the videos I shared were opened from the browser's hidden tab.

    I have reinstalled Windows 11. I'm using the 23H2 version. I have been having a black screen problem since Windows 11 was released. I'm using the latest AMD and Nvidia drivers.

    Why is it necessary to perform a clean boot on a newly installed Windows computer?

    These commands have worked before, but from time to time I realized that I was having the same problem somehow.

    sfc /scannow

    DISM.exe /Online /Cleanup-image /Scanhealth
    DISM.exe /Online /Cleanup-image /Restorehealth
    DISM.exe /Online /Cleanup-image /Startcomponentcleanup

    chkdsk /r

    I restarted the device.

    I archive and share videos.

    https://www.mediafire.com/file/dsvbms6tg1uk4ap/VID_20231202_234907.mp4-20231203T001407Z-001.zip/file

    https://www.mediafire.com/file/7nn54n9dxp3rvry/VID_20231203_004931.mp4-20231203T001336Z-001.zip/file

  • Sorry but I'm not prepared to install a media player to play a video or am I a member of Google or use Goole based Android phones, as I use the Unplugged Up Phone system which is safe from the Google known distribution of your personal data, as those videos are linked to players within those type of links.

    Anyway, with your Win-11 OS and your AMD AN515-44 based laptop, its very unfortunate that an AMD base system has so many problems with a the basic "Windows quick startup setting" and its so problematic with just basic issues that an Intel based system doesn't have! I've owned a Nitro 5 an AN515-56 Intel based system for 2 years and for the same time as you and I've had NO such problems with my Nitro 5 like you have had with your AN515-44 and Win-11, I've never ever experienced these sorts of problems ever with an Intel system. Your laptop must have some major problems as those Windows quick startup problems should not be happening and should be an easy fix. Sell the laptop and get yourself an Intel Nitro 5 as I've had NO problems with my laptop.

  • eGomes
    eGomes Member Posts: 2,405 Supercomputer Wrangler

    Hi,

    All these symptons:

    • Audio crackling, glitch, stuttering, robot sound;
    • CPU Cores Clock stuck at max frequency (during idle);
    • fTPM Bug;
    • Loud FAN (stuck at max RPM)

    They are caused by a lack of updating of the AGESA and SMU microcode:

    Just like the Aspire 5 A515-45(G) series, the Nitro AN515-44's UEFI firmware doesn't have these fixes and improvements. Duly made available by AMD a long time ago...

    Unfortunately, Acer knows and is aware of the issue and doesn't fix it because it doesn't want to!

  • AnhEZ28
    AnhEZ28 ACE, Member Posts: 3,570 Pathfinder

    @SunSetTR

    Try to update the BIOS to the latest version (1.04) or disable the TPM in the BIOS.

    Please remember to include @AnhEZ28 when you want to reply back to my comment so that I can check your response.
    Thank you and have a nice day!
  • SunSetTR
    SunSetTR Member Posts: 76 Devotee

    Is this the solution you told me to buy a new Nitro 5 computer? If I buy a new computer for every new problem, I will damage myself financially. I don't think this is AMD's problem. There is no problem on the computer with an Asus and a Lenovo laptop with the same processor. The problems I have do not exist on other devices.

    I agree with you. A device is being produced, there is no standing behind it. They make so many devices that they don't stand behind their own devices. I have a problem with fast startup in Windows 10. It does not stay plugged in on the black screen in Windows 10, but I am aware that the TPM information was loaded late. I'm also experiencing audio clutter issues and screen flashing issues. I had an Aspire 3 device and I had problems with it. My problems were solved with the BIOS update. But I don't understand why such powerful devices are not supported. We told the moderator friends about the problems, they forwarded them to Acer engineers, it's been 1 year and there's still no solution to this. @Acer-Ingrid @Acer-Blayn @Acer-Carsten @Acer-Jose @Acer-Monica

    The computer I bought came with BIOS 1.04. My problem was solved when I disabled tpm. But keep in mind that tpm is required for Windows 11. How many times have I cleaned and installed the Secure Boot keys. I did a TPM cleaning, my problem was not solved.

  • AnhEZ28
    AnhEZ28 ACE, Member Posts: 3,570 Pathfinder
    edited December 2023

    @SunSetTR

    That isn't good to hear. You can send a message to the moderator again to explain your issue. They will try to escalate to the engineer. The developer department should not ignore such an important issue with the BIOS.

    In the meantime, just disable the TPM for now as Windows 11 won't check it. It will be required again for the big update.

    Please remember to include @AnhEZ28 when you want to reply back to my comment so that I can check your response.
    Thank you and have a nice day!
  • eGomes
    eGomes Member Posts: 2,405 Supercomputer Wrangler

    My recommendation is: DON'T USE Windows 11 in Acer laptops equipped with AMD Ryzen processors that don't have firmware UEFI updated AGESA and SMU microcode.

    It's an insane fight, you have to disable resources and test various settings. And in the end you will discover that you didn't solve anything and just wasted your precious time!

    Stay with Windows 10 or use a Linux Distro.

  • SunSetTR
    SunSetTR Member Posts: 76 Devotee

    @eGomes I'm back on Windows 10. I tagged the Acer moderators in the thread; they didn't bother to respond. Acer makes it clear how much they care about users. They haven't released a BIOS update related to this problem and it's been 2 years. They didn't bother with a security update. They forget the important update for me to buy a new device. Don't forget about software support when buying an Acer computer!

  • eGomes
    eGomes Member Posts: 2,405 Supercomputer Wrangler
    edited December 2023

    Hi @SunSetTR,

    Acer (and its motherboard manufacturing OEM partners…) unfortunately has no interest and much less concern regarding these problems!


    The outdated AGESA microcode in the Nitro AN515-44 series, can be confirmed by extracting the AmdVersionDxe module from the UEFI / BIOS version 1.04 (dated 2021/03/26) firmware:

    AMD recommends AGESA version RenoirPI-FP6 1.0.0.A / ComboAM4v2 PI 1.2.0.8 (2022-08-10) for AMD Ryzen™ 4000 Series Mobile Processors.

    Just by doing justice and being honest, Acer Community Moderator's and official Collaborator's, if they could and were within their power, would certainly have resolved these issues. They did everything could to help us 😉

  • SunSetTR
    SunSetTR Member Posts: 76 Devotee
    edited December 2023

    We have forwarded this issue to Acer engineers together with our moderator friend. However, it has been a long time since the bios did not receive an update. Moderator friends, he needs to be interested again, but this time I didn't get any feedback. Acer engineers are contacted by moderators. That's why I said that the moderators should still be interested in Acer, not solving their problem.