how to solve windows 10 shutdown issues(power,keyboard lights are still on)?

2»

FAQ & Answers

  • dedalusdedalus Member Posts: 3

    Hi.

    Having the same issue, just freshly installed Windows 10, 64 bit on Acer E5-571G.

    I uninstalled the IME driver and issue was solved. However, next time I booted up Windows it reinstalled the same driver, with the same version (11), so the problem came back.

     

    So in my scenario, simply uninstalling the driver and waiting that Windows automatically installs version 9.5 did not work. I need to do it manually somehow and I'm not succeeding. If someone else solved this please help.

     

    Thanks.

  • tepcotepco Member Posts: 7

    Tinkerer

    Please follow these steps

    http://h30434.www3.hp.com/t5/Notebook-Operating-System-and-Recovery/Sleep-and-Shutdown-issues-after-upgrading-to-Windows-10/td-p/5177663

     

    You have to disable automatic update for the Intel Management Engine. So after a self-install of version 9.5, do step 2 -> end.

     

  • dedalusdedalus Member Posts: 3

    Is there a way to know if I want the 1.5M or 5M version? (Sorry)

  • Nikkilee2016Nikkilee2016 Member Posts: 1

    Its really simple to fix this problem!

    1. Type drivers in the search box

    2. Then you click on update device drivers in control panel

    3. Scroll down to human interface devices and click to open sub menu

    4. Right click on HID-compliant consumer control devices

    5. Go to Properties and click on power mangement and check the box the says Allow this device to wake the         computer.

    6. Repeat for Compliant device and touch screen.

     

    Hope this helps!

  • bemrbobbemrbob Member Posts: 1 New User
    i had that issue with my brand new Aspire A315. I did a chat with a Acer support tech, updated my BIOS, and the problem is fixed!
  • MashMash Member Posts: 2 New User
    Hey iv got the aspire am3920 and needed to reinstall Windows 7. On doing so I came along with this shutdown issues as original post. Upgraded to Windows 10 hoping for a fix but no joy. Spent the last for days trying everything from bios updates to deletin IME. Has anyone got a more recent fix.
    Led and fan stays on.
  • JordanBJordanB ACE Posts: 3,678 Pathfinder
    edited March 2018
    @Mash

    This topic is about computers with Haswell-ULT.  The solution in this thread only applies to Haswell-ULT computers.....as far as I know.  

    You should start a new topic.  JoeOil is the only other person that I can remember that has M3920 and had that problem.  See page 1.  M3920 is not Haswell-ULT.

    One possible solution for his/your desktop was to wipe the drive......and clean install windows 10.  You might get an option for an EFI install or a non-EFI install.  I don't know which one might possibly solve the issue.  Your computer is from a time period when they used a hybrid BIOS, but it wasn't really a modern UEFI.....however  in some cases you could get a choice (the Windows installer will prompt you)  between an EFI install or non-EFI install if you wiped the drive first (put the HDD in an uninitialized state).

    Edit: If you want to install Windows 7, then I would still recommend wiping your drive first (choose Custom Install and delete all of your partitions...and then press and hold your computer's power button until your computer shuts off....your HDD will now be in an uninitialized state.....and ready for a clean install).  If you install Windows 7, then you don't want EFI.  You'd want non-EFI if the Windows 7 installer asks you to choose.
    I'm not an Acer employee.
  • MashMash Member Posts: 2 New User
    Sorry I thought it was for the M3920.
    Thanx for the reply and I'l give going back to Win7 another go.
    Cheers JordanB
  • JordanBJordanB ACE Posts: 3,678 Pathfinder
    edited March 2018

    @Mash

    I can't be 100 percent certain that the original Windows 7 installed on your computer was non-EFI  (MBR).  There is a possibility that the original Acer OEM Windows 7 was an EFI/GPT installation.  I'm just not sure how Acer installed it at the factory. 

    But at least you now have the knowledge to try both ways.

    So it's.....

    1. Boot Windows 7 media
    2. Select your language
    3. Install
    4. Custom Install
    5. Delete all partitions
    6. Press and hold power button until computer shuts off
    7. Turn on computer and install as EFI or non-EFI  (sorry, I'm just not sure how it's supposed to be installed on your model)
    8. Select language
    9. Select Install
    10. Select Custom Install
    11. Click on your drive (it should say unallocated space)
    12. click Next

    And the link below made me more unsure of how it's supposed to be installed.

    https://www.techsupportforum.com/forums/f217/solved-windows-7-x64-on-acer-aspire-m3920-with-efi-bios-does-not-shutdown-607836.html

    Edit:
     
    If you still have problems, then start a new thread and someone can tell you how to use diskpart and the "clean" and "convert GPT" or "convert MBR" commands to make sure it's doing what you/we want.
    I'm not an Acer employee.
  • athman8athman8 Member Posts: 2 New User
    Thanks a lot! You saved me hours of preinstalling :) I've got this problem after official BIOS update...
This discussion has been closed.

Who's Online1.3K

brummyfan2
brummyfan2
DS549
DS549
egydiocoelho
egydiocoelho
Fefe_du_973
Fefe_du_973
gaaragirl
gaaragirl
GreenTR2
GreenTR2
Omerlutfiunsal
Omerlutfiunsal
Pádua
Pádua
+1.3K Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

New Here?

So, what are the rules of this place? Check out our Acer Community User Agreement. Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Assistance by Acer


Drivers &
Manuals

Acer
Answers

Get Product Information
( only)

Acer Support
Videos