Helios 300 G3-572-75L9 - Coolers não funcionam

henriquepeskehenriquepeske Member Posts: 12

Tinkerer

Helios 300 chegou da assistência e coolers não funcionam. Recentemente, enviei o Helios 300 para a assistência da Acer por dois motivos: superaquecimento e abertura na carcaça ao lado da tela. Assim que chegou da assistência, comecei a usar e percebi que os coolers não estavam girando, consequentemente, aquecendo muito o notebook. No Predator Sense aparece 0 RPM (CPU e GPU). Alguém sabe o que pode ser?

Perguntas Frequentes e Respostas

  • MaClaneMaClane ACE Posts: 35,602 Trailblazer
    Bom dia henriquepeske !

    Seu sistema está atualizado?
    Atualizou o Sense também?
    Está utilizando o plano de alto desempenho do Windows?
    Ocorre tanto na bateria quanto na tomada de energia?
    Se minha resposta foi útil, deixe um Curtir, marque como Solucionado e clique em Promover!
    Caso contrario, fico a disposição para tentarmos sanar suas duvidas e resolver seus problemas!
    Atenciosamente:  J. MaClane™

    If my answer was helpful, leave a Like, flag as Fixed and click Promote!
    Otherwise, I am willing to try to heal your doubts and solve your problems!
    Sincerely, J. MaClane ™

    For users of the English, Spanish, French and German Community, I will be using Google Translate!
              
  • henriquepeskehenriquepeske Member Posts: 12

    Tinkerer

    MaClane disse:
    Bom dia henriquepeske !

    Seu sistema está atualizado?
    Atualizou o Sense também?
    Está utilizando o plano de alto desempenho do Windows?
    Ocorre tanto na bateria quanto na tomada de energia?
    Bom dia.

    O Windows 10 está atualmente na última versão (1903). Anteriormente tinha restaurado para os padrões de fábrica e não resolveu.
    O PredatorSense desinstalei e reinstalei, baixei a versão disponível no site da Acer (2.01.3005) e também não resolveu.
    O plano de energia já está em alto desempenho.
    Também atualizei o BIOS para 1.22.

    Parece ser problema físico. Removi a tampa inferior pra verificar se os coolers estavam devidamente conectados na placa-mãe e aparentemente tudo normal.

    Não sei mais o que pode ser.
  • henriquepeskehenriquepeske Member Posts: 12

    Tinkerer


    PredatorSense
  • MaClaneMaClane ACE Posts: 35,602 Trailblazer
    Se minha resposta foi útil, deixe um Curtir, marque como Solucionado e clique em Promover!
    Caso contrario, fico a disposição para tentarmos sanar suas duvidas e resolver seus problemas!
    Atenciosamente:  J. MaClane™

    If my answer was helpful, leave a Like, flag as Fixed and click Promote!
    Otherwise, I am willing to try to heal your doubts and solve your problems!
    Sincerely, J. MaClane ™

    For users of the English, Spanish, French and German Community, I will be using Google Translate!
              
  • MaClaneMaClane ACE Posts: 35,602 Trailblazer
    Verifique também nos serviços se o Sense está sendo iniciado e ativado:


    Se minha resposta foi útil, deixe um Curtir, marque como Solucionado e clique em Promover!
    Caso contrario, fico a disposição para tentarmos sanar suas duvidas e resolver seus problemas!
    Atenciosamente:  J. MaClane™

    If my answer was helpful, leave a Like, flag as Fixed and click Promote!
    Otherwise, I am willing to try to heal your doubts and solve your problems!
    Sincerely, J. MaClane ™

    For users of the English, Spanish, French and German Community, I will be using Google Translate!
              
  • MaClaneMaClane ACE Posts: 35,602 Trailblazer
    Se minha resposta foi útil, deixe um Curtir, marque como Solucionado e clique em Promover!
    Caso contrario, fico a disposição para tentarmos sanar suas duvidas e resolver seus problemas!
    Atenciosamente:  J. MaClane™

    If my answer was helpful, leave a Like, flag as Fixed and click Promote!
    Otherwise, I am willing to try to heal your doubts and solve your problems!
    Sincerely, J. MaClane ™

    For users of the English, Spanish, French and German Community, I will be using Google Translate!
              
  • henriquepeskehenriquepeske Member Posts: 12

    Tinkerer

    Testei de tudo e nada resolveu. Vou enviar para assistência pela segunda vez. Obrigado.
  • filipehamburgofilipehamburgo Member Posts: 5 New User
    Testei de tudo e nada resolveu. Vou enviar para assistência pela segunda vez. Obrigado.
    Boa noite, amigo, conseguiu resolver o problema? O meu está na mesma situação, após eu instalar o SSD. 
  • O ideal é que você crie um novo tópico @filipehamburgo. Me adicione colocando um @.
    Oi! Eu não sou sou a cortana! Mas estou aqui para ajudar! Hi! I'm not the cortana! But I'm here to help!
    Se você gostou da minha resposta, marque como solução clicando em sim! If you liked my answer, mark it as a solution by clicking on yes!
    Aceite somente a resposta que ajudou a solucionar o seu problema! Please accept only the response that helped to solve your problem!
    Detection tool click here to find the serial number or partnumber of your model!                                                          

               
      egydiocoelho Trailblazer
     
    ProductKey clique aqui para descobrir o serial do windows! click here to discover the windows serial!
    Para usuários da comunidade inglesa, espanhola, francesa e alemã, usarei o google tradutor! :)
    For users of the English, Spanish, French and German community, I will be using google translator! :) 
  • @filipehamburgo Quando você instalou o ssd, você havia desconectado a bateria antes da instalação?
    Oi! Eu não sou sou a cortana! Mas estou aqui para ajudar! Hi! I'm not the cortana! But I'm here to help!
    Se você gostou da minha resposta, marque como solução clicando em sim! If you liked my answer, mark it as a solution by clicking on yes!
    Aceite somente a resposta que ajudou a solucionar o seu problema! Please accept only the response that helped to solve your problem!
    Detection tool click here to find the serial number or partnumber of your model!                                                          

               
      egydiocoelho Trailblazer
     
    ProductKey clique aqui para descobrir o serial do windows! click here to discover the windows serial!
    Para usuários da comunidade inglesa, espanhola, francesa e alemã, usarei o google tradutor! :)
    For users of the English, Spanish, French and German community, I will be using google translator! :) 
  • filipehamburgofilipehamburgo Member Posts: 5 New User
    @filipehamburgo Quando você instalou o ssd, você havia desconectado a bateria antes da instalação?
    abri um novo tópico, mas até onde eu seu a bateria não foi desconectada para a instalação do ssd
Entre ou Registre-se para fazer um comentário.

Quem está online?1.3K

8009Jocko
8009Jocko
Acer-Carsten
Acer-Carsten
Acer-Ingrid
Acer-Ingrid
Acer-Jose
Acer-Jose
Ackrox
Ackrox
CHRISSY420
CHRISSY420
Cyriix
Cyriix
Detonallgames
Detonallgames
egydiocoelho
egydiocoelho
flashglith111
flashglith111
Frostelus
Frostelus
GernhardtReinholzen
GernhardtReinholzen
Ghailene
Ghailene
henrick200
henrick200
iphonik4
iphonik4
JackE
JackE
jessyca_lais
jessyca_lais
JRAYES21
JRAYES21
Masquirrel
Masquirrel
Mic0S
Mic0S
nivreph
nivreph
nneticc
nneticc
Reinholdx
Reinholdx
RenanVilela
RenanVilela
revaarsy
revaarsy
RIAMARCEL1
RIAMARCEL1
SteveDaBeard
SteveDaBeard
tonyscholte
tonyscholte
TopHat17
TopHat17
verret
verret
xapim
xapim
+1.2K Convidados

Participe, compartilhe seus conhecimentos!

Parece que você é novo aqui. Logue ou registre-se para começar.

Novo Aqui?

Quais são as regras da comunidade? Confira nosso Acordo de Usuário da Comunidade da Acer. Registre-se para obter todos os benefícios de ser um membro! Seja social e se apresente no nosso Fórum Bem Vindo e discussões abertas, conheça nosso Programa ACE e o que está acontecendo na Acer.

Assistência da Acer