Exemplos: segunda-feira, hoje, semana passada, 26 de março, 26/03/04

A515 41g 1480 - Tela azul fora do carregador

Lucas19Lucas19 Posts: 73Member Devotee
editado junho 2019 em Laptops
Estou na versão mais recente do Windows que é a 1903 
O driver de GPU ( para RX540 ) está na versão 19.6.1 ( também já testei na versão 19.5.1

Eu ligo o notebook, depois de alguns minutos ele entra em tela azul e reinicia, já se tiver ligado no carregador direto ele não mostra mais esse problema 

Eu vou tentar agora reinstalar o driver VGA de fábrica ( do site de vocês ) que vem na versão 17.5, caso o problema sumir aviso aqui

Melhores respostas

  • MaClaneMaClane Posts: 18,036 Trailblazer
    Responder ✓
    A questão é bem maior que a AMD.
    A própria Microsoft tem lançado patches de atualizações devido as incompatibilidades entre Windows e AMD.
    No fórum Espanhol e Inglês existem centenas de usuarios, com aparelhos diferentes (mas de configuração AMD + Radeon) que tem lotado de pots com problema de bugs, lags, travamentos, eros, BSODs, etc
  • CarlosSalatinoCarlosSalatino Posts: 4 New User
    Responder ✓
    Ocorreu o mesmo comigo. Voltei para a versão 19.4.1 do Adrenalin e está tudo normal agora.
  • TeFoOTeFoO Posts: 34 Die Hard
    Responder ✓
    pessoal coloquei o 19.7.1 baixei direto da pagina da amd, fora da tomada, sem tela azul... atualizei 2x e nada... aparentemente acho que resolveram o problema.... vou continuar testando... e mexendo, de tarde posto mais alguma coisa aqui... 
  • TeFoOTeFoO Posts: 34 Die Hard
    Responder ✓
    Retornando informaçoes sobre o 19.7.1 ultimo driver postado pela AMD, até agora sem problemas, notebook funcionando normalmente, nada de tela azul, nem conectado nem fora da tomada... nao testei jogos ainda como vai ficar a performance, mas acredito que não será horrível... lembrando que nao é um notebook gamer.
  • CarlMcCloudCarlMcCloud Posts: 43 Devotee
    editado julho 2019 Responder ✓
    Boa noite pessoal!

    Bom, eu estava com esse mesmo problema a  um tempo atrás e o @egydiocoelho e @MaClane conseguiram sanar as minhas dúvidas e me ajudaram a resolver os problemas (LINK DO POST: https://community.acer.com/pt/discussion/569348/bios-do-acer-a515-41g-1480)

    Depois de muita briga, eu consegui resolver o problema fazendo uma restauração completa do Windows na versão de fábrica da Acer e, após, instalei o driver mais atual do Adrenalin (na época 19.6.1) e nunca mais tive o problema com a tela azul.
    No dia 08/07/2019 eu resolvi fazer uma atualização do driver no próprio Adrenalin para a última versão (19.7.1) e, quando terminou de atualizar, a famosa tela azul retornou.
    Não sei mais o que pode ser. Talvez esse Windows que vem de fábrica da Acer deve estar todo zoado. Eu vou comprar um SSD (e já vi no fórum que andam tendo problemas com tipos de SSD M.2 para esse notebook A515-41G-1480) e instalar um Windows do zero pra ver se resolve o problema.

    Estarei acompanhando essa publicação e, caso eu encontre uma forma de resolver, postarei aqui.
  • Lucas19Lucas19 Posts: 73 Devotee
    Responder ✓
    O driver 17.7.2 Optional começou a apresentar problemas de tela azul 
    Fui para o 17.7.1 e sem problemas até agora!
  • Lucas19Lucas19 Posts: 73 Devotee
    Responder ✓
    Sai da versão 19.4.1 que eu estava usando para a 19.8.2 do Adrenalin, e aparentemente é estável. Não percebi até o momento nenhuma tela azul. Windows 10 Home, instalação limpa do driver.
    Hoje saiu a versão 19.9.1, tá de boas também ( realizei o teste descarregando quase 100% fora do carregador ) e ficou de boa 
  • lukacslukacs Posts: 1 New User
    editado setembro 2019 Responder ✓
    Olá, acredito ter uma possível solução para alguns. Tive o mesmo problema e depois de um tempo de experimentos consegui uma solução, visto que nenhuma das desse fórum da Acer ou de outros funcionaram.

    Essa correção NÃO envolve formatação, restauração, procedimentos de registro manuais, atualização de BIOS, etc. Apenas uma ordem de desinstalação e instalação.

    Testei essa solução em dois notebook, ambos A515-41G, modelos 1480 e 13U1

    O que você precisa:

    Com o Notebook conectado a energia, reinicie o notebook em Modo de Segurança. Basta iniciar seu Windows. Clicar em reiniciar segurando a tecla SHIFT. A tela de Inicialização ira abrir. Vá em  Solução de problemas > Opções avançadas > Configurações de Inicialização > Reiniciar. Aperte o número 5 (cinco), Modo de segurança com rede.

    Uma vez iniciado em MODO DE SEGURANÇA, rode o AMD Clean Up Utility, que irá desinstalar TUDO que é referente a AMD, limpar registro, etc. Ele atua em segundo plano, não assuste se parecer que nada está acontecendo, se quiser checar pode abrir o Gerenciador de Tarefas e ver o consumo de Disco/CPU. Terminando ele vai aparecer um botão para reiniciar o sistema.

    (PASSO OPCIONAL) Ainda no Modo de Segurança, antes de reiniciar, abra o GERENCIADOR DE DISPOSITIVOS, na categoria FIRMWARE coloque para procurar atualização, o dispositivo saiu de Firmware do Sistema para "Acer Inc. System Firmware 1.09". Acredito que esse passo não seja essencial, pois no modelo 1480 não consegui efetuar tal atualização e não interferiu em nada, mas fica a dica.

    - Reinicie o sistema normalmente, logue no Windows como administrador, abra o Windows Update (Iniciar -> Engrenagem -> Atualização e Segurança) e clique em procurar atualizações. Ele vai baixar os drivers AMD, instala-los e a tela irá piscar. Paciência e aguarde todo o processo. Se obtiver erros de download ou dependências, reinicie e volte ao Windows Update.

    - Uma vez terminado, reinicie.

    - Uma vez iniciado, rode o driver do Fabricante (ACER VGA DRIVER) e instale a versão dele (atualmente, acredito que seja a 17.1.1), terminando a instalação, reinicie.

    - Reiniciado, não abra nada, o driver instalado reabrirá a janela do instalador procurando por atualizações (se não abrir, rode o driver VGA da Fabricante novamente (C:/AMD/radeon-software....) . Lá ele deve encontrar a atualização recomendada (19.5.2), clique nela e selecione INSTALAR (se ainda sim não funcionar, rode o driver do 19.5.2 baixado da AMD).

    IMPORTANTE, LEIA ATENTAMENTE:
    Siga os passos da instalação, o importante é clicar em INSTALAÇÃO PERSONALIZADA e quando obtiver as opções:

    INSTALAÇÃO | INSTALAÇÃO LIMPA (RECOMENDADO)

    você selecione o que estiver escrito somente INSTALAÇÃO. >> NÃO << clique em INSTALAÇÃO LIMPA.

    Aparentemente a instalação limpa acaba apagando algum arquivo ou configuração que o driver novo fica faltando. Esse processo de sobreposição de instalação tive ideia depois de acessar um fórum do Clube do Hardware que depois de uma análise o postante notou um erro com um componente do driver AMD. Se achar o link posto aqui. Os dois modelos, 1480 e 13U1 estão rodando normal, performance restaurada, bateria durando. Já reiniciei várias vezes, coloquei em espera, instalei jogo que instalou dependências de DirectX. Nada de tela azul há quase uma semana e portanto, postando aqui a minha solução.

    -Reinicie após a instalação. IMPORTANTE: Não abra nada após iniciar. Deixe na tomada e abra o >> Gerenciador de Tarefas<< se você for em processos, provavelmente sua CPU e disco estarão sendo consumidos pelo serviço Windows Compatibility Telemetry, acredito que seja alguns ajustes que o Windows faça para corrigir algum conflito de registro ou algo do tipo devido a sobreposição. Espere ele terminar o serviço dele, foi o que fiz nos dois modelos pelo menos.

    Do mais, agora é curtir pois tudo deverá estar funcionando.

    OBS.: Nas configurações de energia do 13U1 estão setado como alguns orientam, os 99% de processador pra bateria, etc e tal. Mas no modelo 1480 não e está rodando normal. Dando erros, vale o teste dos outros procedimentos, mas acredito que aqui seja definitivo.

    Espero que seja útil aos que precisam, abraços!

    Lukacs.




«134567

Perguntas Frequentes e Respostas

  • Olá! Modifique o processador para 99% e verifique se o problema persiste: https://community.acer.com/en/discussion/comment/594007/#Comment_594007

    Oi! Eu não sou sou a cortana! Mas estou aqui para ajudar! Hi! I'm not the cortana! But I'm here to help!
    Se você gostou da minha resposta, marque como solução clicando em sim! If you liked my answer, mark it as a solution by clicking on yes!
    Aceite somente a resposta que ajudou a solucionar o seu problema! Please accept only the response that helped to solve your problem!
    Detection tool click here to find the serial number or partnumber of your model!                                                          

               
      egydiocoelho Trailblazer
     
    ProductKey clique aqui para descobrir o serial do windows! click here to discover the windows serial!
    Para usuários da comunidade inglesa, espanhola, francesa e alemã, usarei o google tradutor! :)
    For users of the English, Spanish, French and German community, I will be using google translator! :) 
  • Lucas19Lucas19 Posts: 73Member Devotee
    Olá! Modifique o processador para 99% e verifique se o problema persiste: https://community.acer.com/en/discussion/comment/594007/#Comment_594007

    Assim que der eu retesto a versão mais atualizada do driver de GPU fazendo esse método 
    Reinstalei a versão de fábrica e não tive mais problemas de tela azul! 
  • Ok! Poste o resultado aqui!
    Oi! Eu não sou sou a cortana! Mas estou aqui para ajudar! Hi! I'm not the cortana! But I'm here to help!
    Se você gostou da minha resposta, marque como solução clicando em sim! If you liked my answer, mark it as a solution by clicking on yes!
    Aceite somente a resposta que ajudou a solucionar o seu problema! Please accept only the response that helped to solve your problem!
    Detection tool click here to find the serial number or partnumber of your model!                                                          

               
      egydiocoelho Trailblazer
     
    ProductKey clique aqui para descobrir o serial do windows! click here to discover the windows serial!
    Para usuários da comunidade inglesa, espanhola, francesa e alemã, usarei o google tradutor! :)
    For users of the English, Spanish, French and German community, I will be using google translator! :) 
  • TeFoOTeFoO Posts: 34Member Die Hard
    editado junho 2019
    cara mesma ***** que eu, ja formatei 100x, troquei varias versoes, se tu atualiza a mais atualizada, já da *****, tela azul atras de tela azul, esses drivers desse PC sao uma ***** e a acer nao faz nada cara! alguem conseguiu resolver o problema, qual driver usam pra adm rx, to usando o 19.5.2

    E la no gerenciador de dispositivos está randeon 500 series, nao está mais sendo rx 540...
  • Lucas19Lucas19 Posts: 73Member Devotee
    TeFoO disse:
    cara mesma ***** que eu, ja formatei 100x, troquei varias versoes, se tu atualiza a mais atualizada, já da *****, tela azul atras de tela azul, esses drivers desse PC sao uma ***** e a acer nao faz nada cara! alguem conseguiu resolver o problema, qual driver usam pra adm rx, to usando o 19.5.2
    Olha, eu abandonei o Windows 10 por conta disso e de muitos outros defeitos, tô no Windows 7 usando a última versão do driver de GPU 19.6.2 Optional
    Tá de boas aqui 

    Eu postei um vídeo esclarecendo tela azul, veja se o problema corrige 

  • TeFoOTeFoO Posts: 34Member Die Hard
    tem algum lugar pra baixar a iso do w7 um bom ? faz tempo que nao uso w7 ... e a questao de FPS ta bom ?
  • Na minha opinião, você deve permanecer com o windows devido a compatibilidade de drivers! Você já viu o vídeo do colega acima?
    Oi! Eu não sou sou a cortana! Mas estou aqui para ajudar! Hi! I'm not the cortana! But I'm here to help!
    Se você gostou da minha resposta, marque como solução clicando em sim! If you liked my answer, mark it as a solution by clicking on yes!
    Aceite somente a resposta que ajudou a solucionar o seu problema! Please accept only the response that helped to solve your problem!
    Detection tool click here to find the serial number or partnumber of your model!                                                          

               
      egydiocoelho Trailblazer
     
    ProductKey clique aqui para descobrir o serial do windows! click here to discover the windows serial!
    Para usuários da comunidade inglesa, espanhola, francesa e alemã, usarei o google tradutor! :)
    For users of the English, Spanish, French and German community, I will be using google translator! :) 
  • Lucas19Lucas19 Posts: 73Member Devotee
    editado junho 2019
    TeFoO disse:
    tem algum lugar pra baixar a iso do w7 um bom ? faz tempo que nao uso w7 ... e a questao de FPS ta bom ?
    Sobre FPS em jogos o desempenho tá o mesmo, o que corrige indo do 10 pro 7 é o carregamento de texturas em jogos como o Fortnite e GTA V, você só irá ter algum ganho de FPS caso colocar um SSD.. ou fazer um upgrade na RAM

    Sobre a ISO do W7 eu recomendo que procure pela versão Home Premium X64
  • Lucas19Lucas19 Posts: 73Member Devotee
    editado junho 2019
    Na minha opinião, você deve permanecer com o windows devido a compatibilidade de drivers! Você já viu o vídeo do colega acima?
    Mas no Windows 7 todos os drivers estão funcionando normalmente apesar da compatibilidade não oficial pra esse sistema, pelo menos com base no que eu estou usando aqui 

    Para atualizar drivers só utilizar um programa de terceiros como o Driver Booster, ele funciona muito bem 
    Sobre o driver de GPU, eu recomendo você ir no site da AMD e instalar já que tem uma versão específica pro Windows 7
    https://www.amd.com/pt/support/graphics/radeon-500-series/radeon-rx-500-series/radeon-rx-540
  • TeFoOTeFoO Posts: 34Member Die Hard
    editado junho 2019
    sim nao irei trocar, desinstalei todos os drivers da amd, e o randeon software, vo fazer uns testes... estou desconectado da tomada e nao reiniciou sem os drivers sem tela azul ate o momento, em gerenciador de dispositivos no video está (adaptador de video basico da microsoft)

    tenho um ssd nele.. porem deixei tudo o restante do hardware de fabrica, adicionei o m.2
  • Lucas19Lucas19 Posts: 73Member Devotee
    TeFoO disse:
    sim nao irei trocar, desinstalei todos os drivers da amd, e o randeon software, vo fazer uns testes... estou desconectado da tomada e nao reiniciou sem os drivers sem tela azul ate o momento, em gerenciador de dispositivos no video está (adaptador de video basico da microsoft)

    tenho um ssd nele.. porem deixei tudo o restante do hardware de fabrica, adicionei o m.2
    Pra corrigir esse Adaptador de Vídeo, só instalar o driver de GPU na versão 19.6.2 no site da AMD 
    https://www.amd.com/pt/support/graphics/radeon-500-series/radeon-rx-500-series/radeon-rx-540
  • TeFoOTeFoO Posts: 34Member Die Hard
    Lucas19 disse:
    TeFoO disse:
    sim nao irei trocar, desinstalei todos os drivers da amd, e o randeon software, vo fazer uns testes... estou desconectado da tomada e nao reiniciou sem os drivers sem tela azul ate o momento, em gerenciador de dispositivos no video está (adaptador de video basico da microsoft)

    tenho um ssd nele.. porem deixei tudo o restante do hardware de fabrica, adicionei o m.2
    Pra corrigir esse Adaptador de Vídeo, só instalar o driver de GPU na versão 19.6.2 no site da AMD 
    https://www.amd.com/pt/support/graphics/radeon-500-series/radeon-rx-500-series/radeon-rx-540
    fiz isso ... essa ultima versão da muita tela azul. pra vc está funcionando normal ? no windows 10 pro ? conectado ou desconectado da tomada?
  • Lucas19Lucas19 Posts: 73Member Devotee
    TeFoO disse:
    sim nao irei trocar, desinstalei todos os drivers da amd, e o randeon software, vo fazer uns testes... estou desconectado da tomada e nao reiniciou sem os drivers sem tela azul ate o momento, em gerenciador de dispositivos no video está (adaptador de video basico da microsoft)

    tenho um ssd nele.. porem deixei tudo o restante do hardware de fabrica, adicionei o m.2
    Sem os drivers do Radeon, você não vai poder selecionar qual GPU irá funcionar em jogos ( Radeon R7 x RX540 )
  • Lucas19Lucas19 Posts: 73Member Devotee
    TeFoO disse:
    Lucas19 disse:
    TeFoO disse:
    sim nao irei trocar, desinstalei todos os drivers da amd, e o randeon software, vo fazer uns testes... estou desconectado da tomada e nao reiniciou sem os drivers sem tela azul ate o momento, em gerenciador de dispositivos no video está (adaptador de video basico da microsoft)

    tenho um ssd nele.. porem deixei tudo o restante do hardware de fabrica, adicionei o m.2
    Pra corrigir esse Adaptador de Vídeo, só instalar o driver de GPU na versão 19.6.2 no site da AMD 
    https://www.amd.com/pt/support/graphics/radeon-500-series/radeon-rx-500-series/radeon-rx-540
    fiz isso ... essa ultima versão da muita tela azul. pra vc está funcionando normal ? no windows 10 pro ? conectado ou desconectado da tomada?
    Então, eu só testei no Windows 7
    no Windows 10 só a versão de fábrica ( Driver VGA no site da Acer ) que tá funcionando sem esse erro infelizmente 
  • TeFoOTeFoO Posts: 34Member Die Hard
    Então, eu só testei no Windows 7
    no Windows 10 só a versão de fábrica ( Driver VGA no site da Acer ) que tá funcionando sem esse erro infelizmente 
    porem com muita perda de FPS, o da acer tem...
  • Lucas19Lucas19 Posts: 73Member Devotee
    Na minha opinião, você deve permanecer com o windows devido a compatibilidade de drivers! Você já viu o vídeo do colega acima?
    De fato o Windows 7 está muito mais compatível com os drivers do que o Windows 10 

    A mesma versão de driver de GPU que no W10 está causando tela azul, no 7 não há nenhuma tela azul
  • TeFoOTeFoO Posts: 34Member Die Hard
    Bom irei testar ja q ta tudo zuado mesmo, depois posto talvez alguma resolução vou tentar varios drivers, e nao vou conectar na tomada... vamos ver qual segura ... to instalando a versao Adrenalin 2019 Edition 19.6.2 ... vamos ver
  • Lucas19Lucas19 Posts: 73Member Devotee
    TeFoO disse:
    Então, eu só testei no Windows 7
    no Windows 10 só a versão de fábrica ( Driver VGA no site da Acer ) que tá funcionando sem esse erro infelizmente 
    porem com muita perda de FPS, o da acer tem...
    Em quais jogos teve perda de FPS? E você já tinha selecionado o .exe (executável do jogo) nos gráficos alternáveis pra usar em alto desempenho?
  • TeFoOTeFoO Posts: 34Member Die Hard
    Primeiro teste, ao terminar instalaçao do (Adrenalin 2019 Edition 19.6.2) deu tela azul, reiniciei e está funcionando ... vamos ver se dará tela azul posta logo apos ... se der vou desinstalar tudo novamente e ir pra versao Adrenalin 2019 Edition 19.5.2 ... ainda funcionando a 19.6.2
  • TeFoOTeFoO Posts: 34Member Die Hard
    TeFoO disse:
    Primeiro teste, ao terminar instalaçao do (Adrenalin 2019 Edition 19.6.2) deu tela azul, reiniciei e está funcionando ... vamos ver se dará tela azul posta logo apos ... se der vou desinstalar tudo novamente e ir pra versao Adrenalin 2019 Edition 19.5.2 ... ainda funcionando a 19.6.2
    Reiniciei o PC fora da tomada, 19.6.2 tela, azul =/ .. deve ser alguma ***** que ele inicializa e se perde e reinicia que *****... vou tentar atualizar o windows ... antes de trocar a versao.
Entre ou Registre-se para fazer um comentário.

Quem está online nesta categoria0

Participe, compartilhe seus conhecimentos!

Quer participar e contribuir? Clique no botão "Registrar-se" se é sua primeira vez aqui. Se você já é um dos nossos, clique em "Entrar".

Novo Aqui?

Quais são as regras da comunidade? Confira nosso Acordo de Usuário da Comunidade da Acer. Registre-se para obter todos os benefícios de ser um membro! Seja social e se apresente no nosso Fórum Bem Vindo e discussões abertas, conheça nosso Programa ACE e o que está acontecendo na Acer.

Assistência da Acer