image

Problemas con mi Aspire T660

argon12_76argon12_76 Member Publicaciones: 9

Tinkerer

Buenos días, mi nombre es José Ángel, soy nuevo por aquí y mando un saludo a todos los estáis por aquí. No sé si habrá algún hilo de este tema, lo busque y no sale nada.

Son varios los problemas con los que me he topado al intentar poner Windows 10, pero los que me traen de cabeza son don en particular. Esta mini-torre tiene montado una placa base RC415T-AM, venía con 512mb de ram y una tarjeta grafica de 250 mb. El caso es que le compre 2 módulos de memoria de 2 gb cada una a 667mhz, una tarjeta pci-e de red inalámbrica y le coloque un antigua tarjeta grafica mci de 2gb de ram. En principio la tarjeta wifi no la pude colocar por que el zócalo pcie lo tapa la tarjeta grafica la tuve que cambiar por una pci. Una vez instalado Windows 10, detecte que solo me reconoce 3.56 gb de ram, bien, trasteando en la BIOS compruebo que efectivamente solo detecta 3.56 gb de ram. Una vez reiniciada el ordenador y sin haber cambiado nada en la BIOS, decido instalar Windows 7 por si fuera un problema de tarjeta grafica no soportada y demás ya que en ningún momento me detecto la tarjeta grafica msi. En un pasa intermedio a la introducción del disco de Windows 7 en la pantalla inicial del arranque recuerdo de ponía

press f12.....(no recuerdo mas)

press f1.....arranque normal

press f2.....arranque por defecto

Bien recuerdo que presione f12 y cambio la lineal (no recuerdo mas, lo que ponía me refiero)

Al iniciarse empezó el proceso de inicio para la instalación de Windows 7 el cual cuando llevaba un 1/4 de proceso se paró, como no respondía, lo apague , pero he aquí el problema, ya no ha arrancada más. Arranca solo el ventilador del micro y el de la tarjeta grafica y se queda como intentando leer algo el lector de DVD. ( he intentado resetear la BIOS de todas las formas que ya conocéis), quitando el jumper, quitando todas las conexiones y la pila, todo y nada hace igual, no se borran lo parámetros que haya podido cambiar en la configuración de la BIOS


1.-¿Por que no me reconoce el resto de la menoría?

2- ¿Qué problema puede tener la placa, que ahora no hace nada?

3- ¿Hay alguna placa mas moderna ddr2 y alternativa que pueda comprar si esta esta averiada?

4 - ¿es posible que no soporte la tarjeta grafica? le puse la antigua de 256 mb y nada sigue igual?

5 - No tengo el disco original de la placa, ¿se puede conseguir de alguna manera?


Preguntas Frecuentes y Respuestas

  • IVAN_PCIVAN_PC ACE Publicaciones: 7,026 Pathfinder
    editado abril 2020
    Hola,

    1- La totalidad de la ram,cierta placas o sistemas operativo reservan el hardware,bien para la edición de vídeo(Gráfica) ,controladores,etc..
    2- Haces referencia y algo muy importante es resetear los jumpers ce la CMOS ,quitando todo el hardware que se añadido,entendiendo que sigue igual,en que lugar te encuentras ahora,es decir el equipo enciende o no?
    3-Si claro cualquier placa base 775 micro ATX ddr2 te va servir.
    4-Es posible claro,es necesario saber que gráfica estas colocando?..
    5-El disco original ,suelen venir simplemente los controladores y los programas en si,pero no te es necesario,si te refieres a la imagen de ACER con su recovery,no es posible en un equipo tan viejo de ser el caso estaría obsoleto.

    Salu2.

    ☑️ 𝑺𝒊 𝒆𝒔𝒕𝒂 𝒆𝒔 "𝒍𝒂 𝒓𝒆𝒔𝒑𝒖𝒆𝒔𝒕𝒂", 𝒉𝒂𝒛 𝒄𝒍𝒊𝒄 𝒆𝒏 "𝑨𝒄𝒆𝒑𝒕𝒂𝒓 𝒍𝒂 𝒔𝒐𝒍𝒖𝒄𝒊ó𝒏" 𝒑𝒂𝒓𝒂 𝒂𝒚𝒖𝒅𝒂𝒓 𝒂 𝒐𝒕𝒓𝒐𝒔 𝒂 𝒆𝒏𝒄𝒐𝒏𝒕𝒓𝒂𝒓𝒍𝒂.
    ☑️ 𝑬𝒍 𝒇𝒐𝒓𝒐 𝑨𝑪𝑬𝑹 𝒄𝒐𝒎𝒎𝒖𝒏𝒊𝒕𝒚 𝒕𝒊𝒆𝒏𝒆 𝒖𝒏 𝒂𝒎𝒃𝒊𝒆𝒏𝒕𝒆 𝒂𝒈𝒓𝒂𝒅𝒂𝒃𝒍𝒆 𝒅𝒐𝒏𝒅𝒆 𝒕𝒐𝒅𝒐 𝒆𝒍 𝒎𝒖𝒏𝒅𝒐 𝒆𝒔 𝒃𝒊𝒆𝒏𝒗𝒆𝒏𝒊𝒅𝒐.
  • argon12_76argon12_76 Member Publicaciones: 9

    Tinkerer

    Hola Ivan, gracias por contestar tan rápido.

    El estado ahora mismo es, después de quitar y poner el jumper en modo clear (no sé si lo habré hecho bien) es que no arranca, no me ha reseteado la BIOS, arranca solo el ventilador del micro y a revoluciones muy bajas, parece que está intentando leer algo en la grabadora por que es lo único led que parpadea, esta tiene dentro el disco de Windows 7 pero no hace nada de nada, en resumen, no hace nada. ¿es probable que esté buscando el disco de la placa para actualizar la BIOS? tras haber pulsado en esa pantalla la tecla f12, por eso preguntaba yo el tema del disco de la placa. Respecto de la grafica, no recuerdo bien pero es probable que fuera TARJETA GRÁFICA MSI GT N730K 2GB GDDR3 OC VGA MSI GT N730K 2GB GDDR3 OC HDMI DVI VGA 912-V809-3009, tiene ya sus añitos y como la cambio mi hermano por una 1050ti, por eso la tengo de repuesto.

    Me puedes recomendar alguna placa base de mini-torre, 775 y ddr2 que me sirva, es para que no se vaya mucho de precio y entre en la torre.

    No sé por que no se resetea la BIOS, me puedes explicar como se hace, incluso la he dejado toda la noche sin conectar la fuente, la pila y el jumper


  • IVAN_PCIVAN_PC ACE Publicaciones: 7,026 Pathfinder
    editado abril 2020

    -Cualquier actualización de bios ,es por medio de archivo ejecutable .exe.
    -La tecla que fuera,seria para revisar cualquier componente ,como puedes ser el estado de disco duro,memoria o cualquier diagnostico del sistema operativo nada que ver,para que el equipo no arranque.

    -El jumper de la CMOS los as invertido,en su estado original,despues derecha o izquierda dejando una patilla libre.
    - Quitas el jumper, la pila y drena la energía 20 segundos - Vuelve a colocar el pin como estaba al principio.

    Si claro,primero intenta hacer eso.

    ☑️ 𝑺𝒊 𝒆𝒔𝒕𝒂 𝒆𝒔 "𝒍𝒂 𝒓𝒆𝒔𝒑𝒖𝒆𝒔𝒕𝒂", 𝒉𝒂𝒛 𝒄𝒍𝒊𝒄 𝒆𝒏 "𝑨𝒄𝒆𝒑𝒕𝒂𝒓 𝒍𝒂 𝒔𝒐𝒍𝒖𝒄𝒊ó𝒏" 𝒑𝒂𝒓𝒂 𝒂𝒚𝒖𝒅𝒂𝒓 𝒂 𝒐𝒕𝒓𝒐𝒔 𝒂 𝒆𝒏𝒄𝒐𝒏𝒕𝒓𝒂𝒓𝒍𝒂.
    ☑️ 𝑬𝒍 𝒇𝒐𝒓𝒐 𝑨𝑪𝑬𝑹 𝒄𝒐𝒎𝒎𝒖𝒏𝒊𝒕𝒚 𝒕𝒊𝒆𝒏𝒆 𝒖𝒏 𝒂𝒎𝒃𝒊𝒆𝒏𝒕𝒆 𝒂𝒈𝒓𝒂𝒅𝒂𝒃𝒍𝒆 𝒅𝒐𝒏𝒅𝒆 𝒕𝒐𝒅𝒐 𝒆𝒍 𝒎𝒖𝒏𝒅𝒐 𝒆𝒔 𝒃𝒊𝒆𝒏𝒗𝒆𝒏𝒊𝒅𝒐.
  • argon12_76argon12_76 Member Publicaciones: 9

    Tinkerer

    Buenas tardes, bueno Iván, he probado lo que me has dicho y nada, he incluso quitado todos los elementos como, lector de dvd, la tarjeta de video (he cambiado la nueva por la antigua), he cambio en disco duro por otro, incluso la fuente de alimentación, todo y no consigo que arranque, me he dado cuenta que el indicador de power no se enciende y tampoco consigo resetear la BIOS, no se que habré hecho, pero reseteando la BIOS debería de funcionar. no se por que la BIOS no termina de arrancar
  • argon12_76argon12_76 Member Publicaciones: 9

    Tinkerer

    Buenos días, Ivan, muchísimas gracias por contestar e intentar ayudarme, la solución a estado en cambiar la fuente de alimentación, tenia una de 250W y cuando probé el cambio lo hice sin la carga suficiente como para darme cuenta que estaba fallando, así pues monte todo y probé con las dos fuentes, como la nueva de 550w funciona perfectamente....un millón de gracias
  • IVAN_PCIVAN_PC ACE Publicaciones: 7,026 Pathfinder

    Gracias por comentarlo, la fuente de alimentación, muchas veces pensamos que no puede fallar y si lo hace, ya lo tienes funcionando.

    Salu2.

    ☑️ 𝑺𝒊 𝒆𝒔𝒕𝒂 𝒆𝒔 "𝒍𝒂 𝒓𝒆𝒔𝒑𝒖𝒆𝒔𝒕𝒂", 𝒉𝒂𝒛 𝒄𝒍𝒊𝒄 𝒆𝒏 "𝑨𝒄𝒆𝒑𝒕𝒂𝒓 𝒍𝒂 𝒔𝒐𝒍𝒖𝒄𝒊ó𝒏" 𝒑𝒂𝒓𝒂 𝒂𝒚𝒖𝒅𝒂𝒓 𝒂 𝒐𝒕𝒓𝒐𝒔 𝒂 𝒆𝒏𝒄𝒐𝒏𝒕𝒓𝒂𝒓𝒍𝒂.
    ☑️ 𝑬𝒍 𝒇𝒐𝒓𝒐 𝑨𝑪𝑬𝑹 𝒄𝒐𝒎𝒎𝒖𝒏𝒊𝒕𝒚 𝒕𝒊𝒆𝒏𝒆 𝒖𝒏 𝒂𝒎𝒃𝒊𝒆𝒏𝒕𝒆 𝒂𝒈𝒓𝒂𝒅𝒂𝒃𝒍𝒆 𝒅𝒐𝒏𝒅𝒆 𝒕𝒐𝒅𝒐 𝒆𝒍 𝒎𝒖𝒏𝒅𝒐 𝒆𝒔 𝒃𝒊𝒆𝒏𝒗𝒆𝒏𝒊𝒅𝒐.
Accede o Regístrate para comentar.

Quién está en linea 685

CaptainD00M
CaptainD00M
Daniel192
Daniel192
DrBombay
DrBombay
JohnB02
JohnB02
PrfyVdlxSg
PrfyVdlxSg
StevenGen
StevenGen
+679 Invitados

Participa, ¡comparte tus conocimientos!

¡comparte tus conocimientos!

¿Eres nuevo?

¿Cuáles son las reglas? Lee nuestro Acuerdo de Usuario para Acer Community. Regístrate para obtener los beneficios de ser un miembro de nuestra comunidad. Visita nuestro Foro de bienvenida y discusión abierta para presentarte, aprende sobre nuestro programa ACE y mantente informado sobre qué hay de nuevo en Acer leyendo nuestro blog de Novedades.

Ayuda de Acer