Aspire V5-571G - Fan Stuck at Max Speed

Hello Acer community,

 

Two days ago I replace me laptop fan, my old one was making a lot of noise, so i bought this one at a local store (http://1bit.pt/pt/ventoinhas/644-ventoinha-acer-aspire-v5-v5-531-v5-431-v5-471-v5-571-dfs481305mc0t.html). I follow a video tutorial on youtube, (https://www.youtube.com/watch?v=mrKPisD7H0U) and replace it. But now the fan is always working ate max speed, non-stop. I tried speed fan but it doesm't recognize the fan, or the fan speed. I tried HWiNFO32 but it doen't show the fan, it says Type: Unknown ans Status: Unknown. I can´t find anything at the BIOS and i even tried to update the BIOS using the files on acer support page, but it won´t work. I click on update, it opens a cmd line for a split second and does nothing else.

 

Can someone help me? Any solution?

 

Thanks in advancve. 

FAQ & Answers

  • Hello,

     

    1. Have you tried to load the default settings in the bios setup utility?
    2. Do you see the speed of the fan with HWMONITOR (zip version - no installation)?
  • RuiMiguelRuiMiguel Member Posts: 5

    Thanks for your answer laurent_14, 

     

    I just tried to load the default settings in Bios and after that i was able to update it but the fan remains doing the same.

     

    I can´t see the fan speed in HWMONITOR, zip or installation. And now the information avaiable on HWiNFO32 doensn't even mention the cooling system.

     

    Any more ideas? Is there a way to check the system for hardware changes? Or some kind of driver for the fan?

     

    Thanks for your help.

  • How many wires has your old fan?

    The new one has 4 pins/wires (FCN - DFS481305MC0T):

    -, +, tachymeter and PWM

  • RuiMiguelRuiMiguel Member Posts: 5

    I have no idea, I already throw it out. Smiley Sad

  • RuiMiguelRuiMiguel Member Posts: 5

    I just checked with my father, he helped me with the processe and he remembers the fan had 4 wires.

  • Ok I read the technical document of your model. Apparently the original fan has 3 wires:

    -, +, tachometer signal.

    My opinion (never tested):

    The PWM (frequency generator) is not connected. May be it is your issue of full speed.

    I suggest you to contact the seller and request him more information about the compatibility.

    Sorry I can't help you more.Smiley Sad

  • "I just checked with my father, he helped me with the processe and he remembers the fan had 4 wires.":

    In this case, your new fan is really defective. Contact you seller to change it.

  • RuiMiguelRuiMiguel Member Posts: 5

    Thanks for your help, i'll do that.

Sign In or Register to comment.

Who's Online602

Acer-Erick
Acer-Erick
Amr_Faroukk11
Amr_Faroukk11
billsey
billsey
Birginda
Birginda
Bradys
Bradys
brendonhshsgs
brendonhshsgs
casalibra
casalibra
cmejohnson
cmejohnson
CyberMetanoia
CyberMetanoia
ericknust
ericknust
Escherrc
Escherrc
grannygeek
grannygeek
JavadZ
JavadZ
mafigli
mafigli
Masquirrel
Masquirrel
mikael01
mikael01
replacement3n1
replacement3n1
RScottPark
RScottPark
schemelab
schemelab
StevenGen
StevenGen
S_Gamaa
S_Gamaa
Tommy1200
Tommy1200
Virmana
Virmana
whoopy
whoopy
xapim
xapim
voodooRunner
voodooRunner
+576 Guests

Join in, share your experience!

It looks like you're new here. Sign in or register to get started.

Assistance by Acer


Drivers &
Manuals

Acer
Answers

Get Product Information
( only)

Acer Support
Videos

Member Highlight

We are honored to have Leostat in the Acer Community. With their dedication, support and effort, Leostat has become one of the main collaborators. On behalf of our Acer Community Team and all of our users, we want to recognize and thank you for your dedication!

Total Posts and Comments: 2032

Total Points:6702

Total Accepted Answers: 254