image

Nitro 5 AN517-41-R7FP GPU is working fine, ok temperatures but the CPU is terrible

TakaTaka Member Posts: 3 New User
This discussion was created from comments split from: How to cool my BRAND NEW Nitro AN517-41-R2KQ.

Comments

  • TakaTaka Member Posts: 3 New User
    Hello, just bought a brand new  Acer Nitro 5 AN517-41-R7FP and guess what, has the same issues. As i'm writing this thread the CPU is at 75°C with 2700RPM and the GPU at 54°C with 3060 RPM. The GPU is working fine, ok temperatures but the CPU is terrible. While browsing online with AC at Balance and CoolBoost off the CPU is sitting constantly at 70-78°C and the fans roaring. Playing mid games it goes up to 91°C. The BIOS is so bad that i can't change the CPU's frequency as a method of cooling down the CPU as i saw on reddit.
    Any tips to solve this issue?
  • PeteZxPeteZx Member Posts: 1 New User
    I had exactly the same problem, and have found a solution by revealing the option 'Processor performance boost mode' in Control Panel, Power Options. This is normally hidden in Windows and I found out that it was set to 'Aggressive' default setting, causing the CPU to use boost clock even for simple tasks with CPU temperatures over 80C and high fan speeds. This method can also be found online with this link


    Open registry editor (regedit.exe)
    Open ->
    HKEY_LOCAL_MACINE, SYSTEM, CurrentControlSet, Control, Power, PowerSettings

    now look for and open folder beginning with 545325...
    now click folder beginning with be337238...
    right click on 'Attributes' in this folder and 'Modify' value from 1 to 2

    Exit regedit.exe

    Now go to Control Panel, System & Security, Power OPtions, Change PLan Settings, Change Advanced Power Settings

    Now in the Advanced Settings window, open 'Processor power management' and  a new 'Processor performance boost mode' option is now displayed
    Options in here now are for the CPU Boost Clock and they are...
    Disabled
    Enabled
    Aggressive
    Efficient Enabled
    Efficient Aggressive
    Aggressive At Guaranteed
    EFficient Aggressive At Guaranteed

    The default for both is Aggressive even when on battery power
    Change 'On battery' to 'Disabled'
    Change 'Plugged in' to 'Disabled' for max. reduction in CPU temp (65C instead of 90C)
    Try 'Efficient Enabled' for Turbo Boost in Games but as far as I can tell, it doesn't make any real difference as most of the graphics processing is taken up by the RTX 3060 GPU


  • TakaTaka Member Posts: 3 New User
    PeteZx said:
    I had exactly the same problem, and have found a solution by revealing the option 'Processor performance boost mode' in Control Panel, Power Options. This is normally hidden in Windows and I found out that it was set to 'Aggressive' default setting, causing the CPU to use boost clock even for simple tasks with CPU temperatures over 80C and high fan speeds. This method can also be found online with this link


    Open registry editor (regedit.exe)
    Open ->
    HKEY_LOCAL_MACINE, SYSTEM, CurrentControlSet, Control, Power, PowerSettings

    now look for and open folder beginning with 545325...
    now click folder beginning with be337238...
    right click on 'Attributes' in this folder and 'Modify' value from 1 to 2

    Exit regedit.exe

    Now go to Control Panel, System & Security, Power OPtions, Change PLan Settings, Change Advanced Power Settings

    Now in the Advanced Settings window, open 'Processor power management' and  a new 'Processor performance boost mode' option is now displayed
    Options in here now are for the CPU Boost Clock and they are...
    Disabled
    Enabled
    Aggressive
    Efficient Enabled
    Efficient Aggressive
    Aggressive At Guaranteed
    EFficient Aggressive At Guaranteed

    The default for both is Aggressive even when on battery power
    Change 'On battery' to 'Disabled'
    Change 'Plugged in' to 'Disabled' for max. reduction in CPU temp (65C instead of 90C)
    Try 'Efficient Enabled' for Turbo Boost in Games but as far as I can tell, it doesn't make any real difference as most of the graphics processing is taken up by the RTX 3060 GPU


    thank you for the feedback, i also set the maximum processor power at 80%, i'll get back with a update
Sign In or Register to comment.

Who's Online795

Acer-Chantal
Acer-Chantal
Acer-Rafal
Acer-Rafal
Acer-Samuel
Acer-Samuel
AnhEZ28
AnhEZ28
Anthony_S
Anthony_S
carlg009
carlg009
Cyriix
Cyriix
DoctorMayk
DoctorMayk
ianjairus
ianjairus
JackE
JackE
jonnyreading
jonnyreading
Jose_Manuel
Jose_Manuel
K4sey
K4sey
Lopes__leo
Lopes__leo
Louis95
Louis95
milsabords
milsabords
phil2022
phil2022
RenanVilela
RenanVilela
Tommy36
Tommy36
+776 Guests

Join in, share your experience!

It looks like you're new here. Sign in or register to get started.

Assistance by Acer


Drivers &
Manuals

Acer
Answers