How do I "enable notebook" for Whispermode 2.0 - Acer Nitro 5

wncewnce Member Posts: 2 New User
edited December 2021 in Nitro and Aspire Gaming
When I first got my Acer Nitro 5, Whispermode 2.0 worked for 2-3 days then stopped working and popped on the side saying "not ready" with every requirement met
except for "enabled by notebook". How can I fix this?



​//Edited the content to add model name.   ​

FAQ & Answers

  • EaswarEaswar Member Posts: 6,728 Guru
    Hi @wnce,

    Now, go to “Games” section and you'll notice the “Whisper Mode” option located on the right pane of the window. Click on the slider to enable this feature.

    https://beebom.com/how-enable-nvidia-whisper-mode/#:~:text=Now, go to “Games”,slider to enable this feature.

    https://www.youtube.com/watch?v=-XI5ali72l8
  • wncewnce Member Posts: 2 New User
    Unfortunately there is no option for Whispermode under Games & Apps for me

  • elijahbobcatelijahbobcat Member Posts: 1 New User
    i have been trying to figure that out to 

  • tuga94lxtuga94lx Member Posts: 2 New User

    @wnce hey there, i fixed the exact same issue on my laptop without doing anything sketchy and this your poblem is most likely something of this kind that if interfeering with the NVidia GeForce:

    as you can see i own a ROG laptop and we have armoury crate (i believe ACER also has some similar software) and on the GPU Power Settings i had it on Standard and it would give me the same error on Whisper 2.0 just like you.

    once i changed from Standard to Advanced it instantly refreshes the GeForce Experience app and the Whisper 2.0 becomes avaiable just like the following photos


  • true2000true2000 Member Posts: 1 New User
    edited December 2022

    step that i do:

    1. Open NitroSense.
    2. Open GeForce Experience.
    3. Connect your AC Adapter to your Nitro 5.
    4. Click on the QUIET mode at NitroSense.
    5. It will shown WHISPER MODE : ON on the bottom left side of NitroSense window. (You can change it back to Default mode later).
    6. Check Geforce Experience. Turn on Whisper mode on the left side (under ingame overlay menu)
    7. Then, finished..

    Thats how i do it.


    Hope it helped..

  • karan158karan158 Member Posts: 1 New User

    System Model Nitro AN515-45

    in this nitro sense interface is different that is why I can't enable by whisper mode .

    please help I can't turn off it

    so my fps stuck in 120

    please help

  • rami123456rami123456 Member Posts: 1 New User

    i have same issue on my acer nitro an517-41 3070gpu, tried all methods above nothing really helped

Sign In or Register to comment.

Join in, share your experience!

It looks like you're new here. Sign in or register to get started.

Assistance by Acer


Drivers &
Manuals

Acer
Answers