Examples: Monday, today, last week, Mar 26, 3/26/04

AH101 Mixed Reality Headset Error Code 4-1?

MentlegenxdMentlegenxd Posts: 2Member New User
How can I fix this? I 100% have it plugged into a USB 3.0 port and have looked through the internet and saw people with similar problems but no fix. I have noticed through USB Tree Viewer that when ever I plug my WMR in, it "turns" into a Generic USB Hub 2.1, and device manager says that the USB speed is not fast enough. I'd rather not buy a PCIE USB 3.0 card and RMA is not an option. Links show the headset being plugged in and device manager readings. https://streamable.com/bkh1k

FAQ & Answers

  • billseybillsey Posts: 7,384ACE Pathfinder
    Is there anything plugged into any of the other USB ports? Maybe there's something switching you down to the lower speed, like a keyboard or mouse in a 3.0 port?
    Click on "Like" if you find my answer useful or click on "Yes" if it answers your question.
  • MentlegenxdMentlegenxd Posts: 2Member New User
    I tried to no avail. It still gives me the same error.
Sign In or Register to comment.

Who's Online158

ConsideringAc3r
ConsideringAc3r
Dshonn
Dshonn
NecroticPhoenix
NecroticPhoenix
+155 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

New Here?

So, what are the rules of this place? Check out our Acer Community User Agreement. Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Good Design Aware 2019
Predator Join the forum discussions on our
Predator line of products.
Find out about the Acer ACE program.