next@acer 2020

More of a Windows issue

I disabled game bar, all games related items, xbox related items, hints, tips and what not, and yet the below ones show up whenever I start any game. How do i disable the below banner?
Karma...
LIKE - if helpful
ACCEPT - if helped resolve
---------
I am not an Acer employee.
Your issue could get better coverage and more answers if posted in forums than in a message to me.

---------
User benchmark: https://www.userbenchmark.com/UserRun/10977437


Best Answer

  • SharanjiSharanji Posts: 4,186 Pathfinder
    edited June 2018 Accepted Answer
    sri369 

    In Windows 10’s Creators Update, Game DVR and Game Bar settings have been moved to the main Settings application where they belong. To disable the Game Bar, head to Settings > Gaming > Game Bar. Set the “Record game clips, screenshots, and broadcast using Game bar” option here to “Off”.

    You can also use a Registry file to Turn Off Game Bar
    Close the Xbox app if open. Run regedit to launch Registry Editor, and navigate to below-mentioned registry key:HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\GameDVR
    Right-click on AppCaptureEnabled to set its value to 0. Value 1 enables it, while 0 is used to make it disable.
    Next, navigate to the following key:HKEY_CURRENT_USER\System\GameConfigStore
    Again Right-click on AppCaptureEnabled to set its value to 0. Value 1 enables it, while 0 is used to make it disable.

    Hit 'Like' if you find the answer helpful!   
    Click on 'Yes' if the comment answers your question!

FAQ & Answers

  • SharanjiSharanji ACE Posts: 4,186 Pathfinder
    edited June 2018 Accepted Answer
    sri369 

    In Windows 10’s Creators Update, Game DVR and Game Bar settings have been moved to the main Settings application where they belong. To disable the Game Bar, head to Settings > Gaming > Game Bar. Set the “Record game clips, screenshots, and broadcast using Game bar” option here to “Off”.

    You can also use a Registry file to Turn Off Game Bar
    Close the Xbox app if open. Run regedit to launch Registry Editor, and navigate to below-mentioned registry key:HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\GameDVR
    Right-click on AppCaptureEnabled to set its value to 0. Value 1 enables it, while 0 is used to make it disable.
    Next, navigate to the following key:HKEY_CURRENT_USER\System\GameConfigStore
    Again Right-click on AppCaptureEnabled to set its value to 0. Value 1 enables it, while 0 is used to make it disable.

    Hit 'Like' if you find the answer helpful!   
    Click on 'Yes' if the comment answers your question!
  • sri369sri369 ACE Posts: 1,950 Pathfinder
    edited June 2018
    @Sharanji

    Thank you, I thought I had disabled all; not sure why game bar was still on. Disabled that now, so hopefully it should take care of this not coming up again.

    Weird part was broadcast was disabled already, but like in the screenshot, it should about broadcast.
    Karma...
    LIKE - if helpful
    ACCEPT - if helped resolve
    ---------
    I am not an Acer employee.
    Your issue could get better coverage and more answers if posted in forums than in a message to me.

    ---------
    User benchmark: https://www.userbenchmark.com/UserRun/10977437


Sign In or Register to comment.

Who's Online773

BRAVO123
BRAVO123
Comrade_Brad
Comrade_Brad
Devonish
Devonish
Joben
Joben
Kno63
Kno63
SIR_J
SIR_J
slindauer
slindauer
steve999
steve999
+765 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

Assistance by Acer


Drivers &
Manuals

Acer
Answers

Get Product Information
( only)

Acer Support
Videos

Member Highlight

We want to recognize GAMING6698's dedicated efforts in the Acer Community. GAMING6698 has become one of the main collaborators since joining the Community in November of 2019.
On behalf of all our users and the Acer Team, we thank you for your dedication!

Total Posts and Comments: 3315

Total Points:5742

Total Accepted Answers: 289

GAMING6698 Mainframe Wrangler