Examples: Monday, today, last week, Mar 26, 3/26/04

Chromebook R13 bluetooth mouse issue

rtnartna Posts: 3Member New User
edited March 2018 in Chromebooks
I have an Acer Chromebook R13 on ChromeOS 64.0.3282.134. I tried two different bluetooth mice: Microsoft Designer Mouse and Xiaomi Bluetooth mouse. Both mice pair without any problem but also both mice stop functioning and let bluetooth freeze on after a random period of using the laptop. With both mice I tried to solve it with a powerwash, disabling all Chrome extensions en switch from beta to stable channel but nothing solves the issue. Both mice work perfectly on a Chromebook 14, without any issue at all. I finaly returned the R13 to te shop and got a new one..... Same issue again... 

Does anyone have the same experience with this behaviour? Is there al solution?
«1

FAQ & Answers

  • WENP22WENP22 Posts: 1Member New User
    Hi, I've exact the same problem with my Acer Chromebook R13 and a Microsoft Designer mouse. Tried the mouse on a Windows laptop and the mouse keeps working. Good to hear that I'm'not the only person with this problem.
  • rtnartna Posts: 3Member New User
    So you did not find a solution for this issue?
  • ProRoProRo Posts: 1Member New User
    Same problem here with Acer R13 and Microsoft Bluetooth mouse. Bluetooth freezes and cannot be turned on or of again until reboot.
    Any solutions?
  • FiffierFiffier Posts: 0Member Newbie
    Hi, I have the same problem here with the Acer R13 and Logitech Anywhere MX 2S. Every time when coming back from "sleep / suspend mode" Bluetooth freezes and cannot be turned on anymore until a reboot which is really annoying. Any solutions?
  • BootsCatBootsCat Posts: 1Member New User
    I too have the same issue.  Just purchased the R13.  Have a Microsoft BT mouse that works on the R11.  Freezes on the R13.
  • rtnartna Posts: 3Member New User
    This looks like a reproducable bug / issue. Where and how can we report this to Acer?
  • JackEJackE Posts: 16,745ACE Trailblazer
    If any of these were my R13s acting this way, I'd return them to the vendor for a refund if possible. Or click on the ACER servcie link at the bottom of this page and arrange for Warranty repairs pronto! Jack E/NJ
  • CybiosCybios Posts: 1Member New User
    I have an Acer Chromebook R13 since one week and same problem whit a brand new Microsoft bluethoot mouse 3600. Pair and work for 10-15 min and gone. Acer do you have a solution ? Drivers update ?
  • JackEJackE Posts: 16,745ACE Trailblazer
    @Cybios Try another mouse. If it still doesn't work, return the machine to the vendor for a refund or exchange ASAP. Jack E/NJ
  • cmbishop82cmbishop82 Posts: 1Member New User
    I am facing the same issue as well.  
  • JackEJackE Posts: 16,745ACE Trailblazer
    @cmbishop82 If you tried all the suggestions made earlier in this thread with no success and the machine is still under warranty, click the ACER service link at the bottom of this webpage and arrange for warranty service ASAP. Have your machine's serial number id (SNID) ready. Jack E/NJ
  • dazwdazw Posts: 1Member New User
    I have exactly the same problem with my Chromebook R13. In the middle of August I sent the device in for repair and the day before yesterday the device returned to me. The mainboard was replaced, but the bug was not fixed. I cannot use my Microsoft ARC Mouse on the Chromebook. Bluetooth freezes after some time, can be deactivated but not activated anymore. After a restart I can use Bluetooth again for a certain time. I contacted Acer again and am now waiting for an answer. 
  • JackEJackE Posts: 16,745ACE Trailblazer
    Contacting ACER again is the best way at this point. Jack E/NJ
  • TombaTomba Posts: 1Member New User
    I have exactly the same issue with the R13 and a logitech MX Anywhere 2 mouse
  • Acer-MannyAcer-Manny Posts: 2,139Acer Crew Acer Crew

    Hi all,

     

    I am sorry to hear you’re having issues with the rotating feature in your Chromebooks devices. It looks like Google is aware and working on it, here is some links to the Bug reports:

    https://bugs.chromium.org/p/chromium/issues/detail?id=884096&desc=2#maincol

    In some cases it looks like is being reported after the latest O.S. update (68) and in other instances it can be cause by a (Logitec) or any wireless mouse or device connected to the unit, Google should be releasing and update fix soon, in the mean time we can recommend to either disconnect any wireless device connected to your Chromebook and restart the unit or perform a "Powerwash and Revert":


    Note: Please keep in mind that version 69 is out and should fix this issues.

    If you have received the update to 68 and are experiencing no issues, you are good to go. If you are having connectivity issues or any other problems for the matter, you can attempt to roll back your device manually. Below you will find the steps but keep in mind that this will powerwash your Chromebook so make sure you back up and data you don’t want to lose!


    1.   Reboot your device

    2.   While rebooting, press and hold Ctrl+Alt+Shift+R

    3.   When the Powerwash screen pops up, press Ctrl+Alt+Shift+R again and you should see a new screen that says “Powerwash and Revert.”

    4.   Click the Powerwash button to begin the rollback.

    If successful, your device should roll back to Chrome OS 67. 


    Thanks,

    Acer-Manny

  • TiNNiTTiNNiT Posts: 1Member New User
    Hello, 

    I still have this issue with my MS Designer Bluetooth Mouse even with "Version 69.0.3497.95 (Official Build) (32-bit)" installed!
    Tried all the above, but the problem remains:-(

    Anyone with the same issue after version 69?


  • JackEJackE Posts: 16,745ACE Trailblazer
    >>>Note: Please keep in mind that version 69 is out and should fix this issues.>>>

    "Should" & "will" aren't the same. Be patient. 69.1.x might. Keep fingers crossed. :)  Jack E/NJ

  • gulmer4gulmer4 Posts: 3Member New User
    I've had an issue with USB wireless mice since I've had the r-13. On 69 now and the issue still persists. My issue is when I connect another device to a USB hub, like an external hard drive, that the mouse is plugged into, the mouse becomes sluggish, cursor slow to respond, right and left buttons work sporadically. I gave in this morn and connected a wired mouse, works. I only use a mouse when I'm using the computer at my desk with a 24" monitor, so, a wired mouse is no problem for me, still, this is an issue that needs to be remedied.  
  • JackEJackE Posts: 16,745ACE Trailblazer
    >>>sporadically>>>

    What happens when you plug in the HDD adapter cable only without the HDD attached? Jack E/NJ

  • gulmer4gulmer4 Posts: 3Member New User
    I unplugged the HDD, leaving the cable attached, and the wireless mouse worked just fine, plugged the HDD back in and the problems persisted. 
Sign In or Register to comment.

Who's Online192

222
222
Diegogeminis
Diegogeminis
Piter
Piter
Sixfootdig
Sixfootdig
xapim
xapim
Zizou87
Zizou87
+186 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

New Here?

So, what are the rules of this place? Check out our Acer Community User Agreement. Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Intel Extreme KAtowise 2019
Predator Join the forum discussions on our
Predator line of products.
Find out about the Acer ACE program.