Examples: Monday, today, last week, Mar 26, 3/26/04

[Acer Swift 3 SF314-52] Stop default language from reinstalling on restart?

ForumUser001ForumUser001 Posts: 12Member

Tinkerer

My Acer Swift 3 (running Windows 10) was originally pre-installed with "English (Canada) US Keyboard".

I don't like it, because "English (Canada) US Keyboard" does NOT support Emoji hotkey (Win + .).

I instead installed the languages "English (United States) US Keyboard" and "Spanish (Argentina) Latin America Keyboard", and then I uninstalled the "English (Canada) US Keyboard" language.

But when I restart the computer, "English (Canada) US Keyboard" is reinstalled without my consent. When I go into Windows 10 > Settings > Time & Language > Region & language, and I attempt to delete the self-reinstalled "English (Canada) US Keyboard" languagae, it does not even appear in the "Languages" list. So I am forced to add "English (Canada) US Keyboard" again, but then if I delete it, it will just be reinstalled again!!!

How do I stop Acer/Windows from reinstalling "English (Canada) US Keyboard"...?

Best Answer

  • ForumUser001ForumUser001 Posts: 12Member

    Tinkerer

    edited November 2017 Accepted Answer
    Found the solution was to apply language changes to "Welcome screen and new user account settings", because after Windows 10 setup, it seems that the undesired "English (Canada) US Keyboard" was still being used elsewhere in Windows.

    Steps to apply solution, once you have already removed the unwanted input language from your "Languages" list:
    1. Open "Start Menu" (Windows keyboard key).
    2. Type "Control Panel" and hit Enter.
    3. Under "Clock, Language, and Region" select "Change input methods". (Or if you don't have the Categories in Control Panel, click the "Language" setting instead).
    4. Now in the sidebar, select "Advanced Settings".
    5. A "Region" window will pop-up. Go to the "Administrative" tab, and then click "Copy settings..." under "Welcome screen and new user accounts."
    6. Under "Copy your settings to:", make sure both of the select boxes are checked.
    7. Click "OK" in that window, and "Apply" in the previous window (if necessary).
    Now when you restart the computer, Windows will use the newly applied language settings, so it won't bring the undesired language back from the grave.

    The final result will look like this screenshot, where all languages for "Current user", "Welcome screen", and "New user accounts" match: //i.imgur.com/GUPOgs7.png



Answers

  • ForumUser001ForumUser001 Posts: 12Member

    Tinkerer

    I have taken a screenshot to illustrate the problem:



  • ven98ven98 Posts: 1,982ACE Pathfinder
    This is the defult language of the windows and every time you reinstall the os the keyboard language will be the same as the windows (defult) language.
    If your question is about a device you own or want info on, always post the following characterisitcs of the device:
    -Model number
    -Part number(not required, but helpful)
    -CPU
    -GPU
    -Operating system

    Hit 'Like' if you find the answer helpful!
    Click on 'Yes' if the comment answers your question!

    I am not an Acer employee!
  • ForumUser001ForumUser001 Posts: 12Member

    Tinkerer

    edited November 2017 Accepted Answer
    Found the solution was to apply language changes to "Welcome screen and new user account settings", because after Windows 10 setup, it seems that the undesired "English (Canada) US Keyboard" was still being used elsewhere in Windows.

    Steps to apply solution, once you have already removed the unwanted input language from your "Languages" list:
    1. Open "Start Menu" (Windows keyboard key).
    2. Type "Control Panel" and hit Enter.
    3. Under "Clock, Language, and Region" select "Change input methods". (Or if you don't have the Categories in Control Panel, click the "Language" setting instead).
    4. Now in the sidebar, select "Advanced Settings".
    5. A "Region" window will pop-up. Go to the "Administrative" tab, and then click "Copy settings..." under "Welcome screen and new user accounts."
    6. Under "Copy your settings to:", make sure both of the select boxes are checked.
    7. Click "OK" in that window, and "Apply" in the previous window (if necessary).
    Now when you restart the computer, Windows will use the newly applied language settings, so it won't bring the undesired language back from the grave.

    The final result will look like this screenshot, where all languages for "Current user", "Welcome screen", and "New user accounts" match: //i.imgur.com/GUPOgs7.png



Sign In or Register to comment.

Who's Online245

AcerPlayerNeedHelp
AcerPlayerNeedHelp
Athys
Athys
DougStamper
DougStamper
ems68
ems68
ErikAlvarez00
ErikAlvarez00
farhan
farhan
Farooq112211
Farooq112211
frevoredo
frevoredo
Huwil
Huwil
jeff_vineyard
jeff_vineyard
Kivell
Kivell
L000CK3D
L000CK3D
progrockjoe
progrockjoe
stephenN
stephenN
Valbet
Valbet
+230 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

Announcements

Free 25 GB of Dropbox Space



Register your Acer device and get 25GB of space free for 1 year!

New Here?

Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.