Aspire R14 - white/blue vertical stripes when I open the laptop screen from sleep mode - windows 10

DonnyBearDonnyBear Member Posts: 5

Hi There

 

A few days ago I started to have this issue. I usually keep my laptop on and lift the screen to login quickly but the other day I went to use my Aspire R14 laptop and as soon as I opened, there is a full screen of vertical/bluish stripes on the screen and the mouse cursor is a square block. I can't login or anything. the only way is to hard shutdown and restart and the laptop goes to the windows login screen and works fine.

 

Theres something wrong with the sleep mode on this laptop and fails to wakup.

 

Is anyone having the same problem - it's frustrating to not have the option to use sleep mode.

 

Please note, I only have the intergrated graphics that comes with this model, no special graphics card -

Also, I went to the intel website and did a scan and the graphic driver is fully up to date.

 

Thanks

this happens upon opening the screen - when its already turned on and coming out of sleep modethis happens upon opening the screen - when its already turned on and coming out of sleep modeclose upclose up

«1

FAQ & Answers

  • Member Posts: 1 New User

    I just started to have a similar problem today on my AspireR. Not sure how to fix it, but am also looking for an answer.

  • RGHRGH Member Posts: 1
    Ditto as of yesterday. Would like advice too.
  • yclepedycleped Member Posts: 1
    Same issue for me as well, started yesterday.
  • ButterflyButterfly Member Posts: 2

    The same thing started happening to my Acer Aspire R today (9/29/2017), multiple times. Every time I try to wake it from sleep mode, it goes to the white/stripes (albeit horizontal).  I had to do a hard shutdown by pressing the power button for about 10 seconds (it seems like the only thing to do).  The first time the white/striped screen appeared, I had to reboot it twice. The first time it went to a blue screen asking for reboot drive, which I have no idea what it means; so i did another hard shutdown/reboot. 

    Hopefully, Acer or someone can find a fix soon!

  • pwellingspwellings Member Posts: 1

    I just started having the same problem, is there an answer to this problem.??

  • Dallasfan12Dallasfan12 Member Posts: 1

    It's a driver issue with the recent Intel Graphics Driver. Just rollback to the previous update and disable automatic updates and it will work just fine. Mine started yesterday as well with the colored stripes after I opened my lid but by going back to the previous update for the driver, it worked normally again.

  • LancerLancer Member Posts: 1

    Hi, would you please guide me on how you did this? I tried downloading and old driver and installing but windows wouldn't let me. Thank you in advance.

  • WhalensdadWhalensdad Member Posts: 5

    Tinkerer

    The issue seems to be the driver. I just encountered the same problem and looked at windows update. Sure enough there was an Intel Display Driver installed yesterday (when my problems started). I went into device manager and rolled back the display driver and the problem has gone away.

  • ButterflyButterfly Member Posts: 2

    FYI... one of the recommendations from another thread regarding the same issue is to change the on-lid-close function to "hibernate" rather than "stand-by" for power management, as that user suggested that the issue is with the latest update to the intel graphics card and standby.  I made that change and it seemed to be a good work-around. When I don't use the laptop, I close the lid and it puts the laptop to hibernate. To wake-up the laptop, I had to press the Power button.  The remaining issue is that if I forget to close the lid and walk away, the laptop automatically goes to standby and the white/striped screen returns. But it is easier to fix, as I only need to close the lid, re-open, and press the Power button to wake it up; no need to reboot. 

     

    As this is a short-turn workaround, I hope intel, Acer, and/or Windows comes up with a permanent fix soon.

     

  • hbudincevichbudincevic Member Posts: 1

    My R13 have same problem (when I open the lid of the laptop, and when I put the laptop to hypernate. 

    How to change/roll back the driver ?

    Thanks, 

    HB

  • alivvialivvi Member Posts: 3 New User

    Same problem with my Aspire R14. Started 9/30/2017, same date as Intel driver install. After going to SETTINGS > UPDATE & SECURITY > UPDATE HISTORY > there are 3 categories:  (Quality, Driver & Other Updates)...choosing to uninstall updates > leads to a list of available updates, and the driver update is not listed.

     

    Even if it was listed, I see the instruction to select the desired update to uninstall...then click on the unistall or change button...however, those buttons don't exist. This is irritating and I see no way to fix it...back to the way it should work, and has worked.

     

    The RECOVERY Options, lead to a bunch of **bleep** I don't understand nor looks to address the issue.

     

    I may check uninstall apps, for the same 9/30/17 date that I did not install.

     

     

     

  • khal_vorsonkhal_vorson Member Posts: 2 New User

    Same thing happened on my R5.

    I rolled back the Intel graphics driver to the last one before the most recent Windows update and it works fine now.

  • alivvialivvi Member Posts: 3 New User
    Great news. What are the exact steps needed to follow in order to fix it?

    "Rolling back a driver", is a fine description if you know how to do it.

    Thanks if you can assist.
  • lava890lava890 Member Posts: 14

    Tinkerer

    I'm having the same problem with my Acer Aspire R as of this weekend.

  • blusparkbluspark Member Posts: 1

    I have had the exact same problem.

  • DeeJay623DeeJay623 Member Posts: 1

    To rollback i choose device manager --> display adapters --> then right clicked on intel (R) hd graphics 520

    selected properties then selected the drivers tab and choose rollback driver

  • vmbanevmbane Member Posts: 2

    Start/Search>Control Panel> Hardware and Sound> Devices and Printers> Device Manager> click arrow next to Display Adapters to expand> right click on Intel HD Graphics 520> Properties> Driver> Roll Back Driver

     

    Turn automatic updates off so it doesn't update it again: 

    Start/Search> Control Panel> System Security> System> Advance System Settings> Hardware tab> Device installation Settings> NO> apply>ok

     

    This solved it for me after downloading the driver from the website myself wasn't working. 

  • ls23ls23 Member Posts: 1

    Worked, thanks!

  • ammarfalihammarfalih Member Posts: 2

    My R13 is experiencing the same problem, I Rolled-Back like this:

    Windows->This PC (Right Click)->properties->Device Manager->Display Adapters->Intel HD->Driver->Roll Back

     

    I am now trying to check if the problem is resolved.

Sign In or Register to comment.

Who's Online507

billsey
billsey
luiscaarrasc892
luiscaarrasc892
Meet_2
Meet_2
Nik123
Nik123
nosleep666
nosleep666
resotov
resotov
s321koko
s321koko
Sandeep62
Sandeep62
Shamuro
Shamuro
Skopek
Skopek
steja
steja
sudhiyamohan
sudhiyamohan
Teksal
Teksal
wishka
wishka
nosleep666
nosleep666
+492 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

New Here?

So, what are the rules of this place? Check out our Acer Community User Agreement. Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Assistance by Acer


Drivers &
Manuals

Acer
Answers

Get Product Information
( only)

Acer Support
Videos

Member Highlight

We are honored to have Leostat in the Acer Community. With their dedication, support and effort, Leostat has become one of the main collaborators. On behalf of our Acer Community Team and all of our users, we want to recognize and thank you for your dedication!

Total Posts and Comments: 1296

Total Points:4232

Total Accepted Answers: 163

Leostat Overclocked Contributor