Examples: Monday, today, last week, Mar 26, 3/26/04

Aspire VN7-792G strange sound

Okay, I couldn't find anyone with this problem, so I'm creating a new post. One month ago I've bought VN7-792G and I'm satisfied with it. But there is one strange problem - during certain events (receiving notification via Facebook/Steam, when launching a sound file or jumping through a YouTube video) I can hear a silent "tick" sound from lower left corner of my laptop. I've tried updating BIOS and sound drivers, but this problem persists.

FAQ & Answers

  • Hi,

    It could be a hardawre problem, may be a loose connection or faulty speaker, I would suggest you to get in touch with Acer Support in your region and get it done under warranty.

    https://www.acer.com/ac/pl/PL/content/supporthttps://www.acer.com/ac/pl/PL/content/support

  • TokenCDNTokenCDN Posts: 26Member Troubleshooter

    My VN7-592G does the same thing. Makes a click type noise whenever Windows plays an event sound. I thought it might be a problem with the speakers, but it also occurs with headphones, so I'm pretty sure its a Windows/driver issue - also googled some other sites where people claim the same thing.

     

    I'd say as long as the sound continues with another output - ie. headphones - then you should be able to rule out hardware as the cause

  • OtoshigamiOtoshigami Posts: 6Member

    Now that you told me about this I noticed that this happens also on headphones, but in a bit other way (for example, there is a click after each steam notification, not during). So it might really be a problem with drivers.

  • TokenCDNTokenCDN Posts: 26Member Troubleshooter

    Another thing I just though of, it could be related to sample rate. My DAP will occasionally make the same type of noise when it switches between tracks with a different sample/bit rate (16/44 to 24/96 for example). Possible changing the default sample rate in Windows might fix things, but I haven't tried it out yet 

  • OtoshigamiOtoshigami Posts: 6Member
    OK, during last month I've tried various things that could pinpoint the main issue here. I'll use my warranty as a last resort, because I still think this may be a SW issue. First of all, I've tried to uninstall Realtek driver and check if this problem still happens. It doesn't. I'd also want to add that this sound is still emitted even when headphones are used. I've also identifed another issue which may be connected to this - when waking up my laptop from hibernation there is no sound. Solution for this is turning off speakers and turning them on again (in playback menu). I've also recorded this sound (those quiet ticks, they happen when I'm skipping through you-tube video) - http://www.mediafire.com/file/uuqyw586d2hj1a9/Nagranie_audio_2017-01-18_18-19-05.wav . Ignore the loud noise in fifth second, it's not related. I'd also want to add that I've ordered my laptop without OS, although sound driver is straight from Acer's website.
Sign In or Register to comment.

Who's Online111

JasonLin
JasonLin
JeEvil
JeEvil
Nitro2018
Nitro2018
Rooney
Rooney
xninja
xninja
+106 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

Acer Store Deutschland


KOSTENLOSER VERSAND - AUSGEZEICHNETER SERVICE

Facebook

New Here?

Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.