Examples: Monday, today, last week, Mar 26, 3/26/04

Laptop won't shutdown or sleep

iJeanPauliJeanPaul Posts: 6Member

Hello,

 

I have recently bought an Acer E5-571-54YJ.

The laptop works fine and fits my needs for school.

 

Only problem what i have with it is that it won't shutdown or go into sleepmode.

When I shut it down after a couple seconds when the screen goes black i hear the hard drive shut down and the fans stop spinning but the blue light stays on. I have to then manually turn it off by holding the on/off button.

Same with putting it into sleeping mode. The light stays on and I can't turn it back on again. I first have to manually shut it down by holding the on/off button and then start it back up again.

I have tried turning off the fast bootup but that won't solve the problem.
I hope someone can help me fast cause it is really annoying that I can't put it into sleep mode.

If you need more information just ask.

 

Greetings,

Jean-Paul

FAQ & Answers

  • Open Power Options and on the left, Choose what the power button does. Is it set to Shut down of Hibernate?

    I wouls also go to change plan settings, Change advanced power settings, Sleep and disable Hybrid sleep and Hibernate.

  • iJeanPauliJeanPaul Posts: 6Member

    Thank you for your response.
    I checked these options and the power button brings it to sleep on battery and adapter.

    Also Hybrid sleep and Hibernate is disabled.

  • Go to Device Manager, Batteries. Click the arrow, right click on Microsoft ACPI-Compliant Control Method Battery and choose uninstall.

    Reboot and let Windows reinstall it. See if it works correctly now.

     

  • iJeanPauliJeanPaul Posts: 6Member

    As far as I know this did the trick.

    It went to sleep mode without a problem and it shut down completely with fast boot.

    Thank you for you help Smiley Happy

  • iJeanPauliJeanPaul Posts: 6Member

    It worked for about the first 2-3 times and now the light stays on on shutdown again and the laptop won't go into sleepmode again.

  • I found one where updating the video card fixed it. Go to devive manager/ Display adapters/ Intel graphics, right click it and choose update Driver Software/search automatically. 

  • iJeanPauliJeanPaul Posts: 6Member

    ah finally I can log in again Smiley Tongue

    So I tried to update the graphics driver but it says my graphics drivers are up-to-date.

  • JordanBJordanB Posts: 3,448ACE Pathfinder
    Accepted Answer

     

    First, make sure you have the Latest BIOS.  If updating to the latest BIOS solves the problem, then please don't read any further.  If updating to the latest BIOS doesn't fix it, then continue reading.

     

    http://www.acer.com/ac/en/US/content/drivers#_ga=1.190056232.264310007.1474604665

     

     

    upME.PNG

     

     

     

     

     

    -------------------------------------------------------------------------------------------------------------------------------------

     Don't read anything below or attempt anything below unless you have the latest BIOS and still have the problem.

     

    If you have Haswell-ULT like the computer in link below---i5 4210U, then the only two known workarounds that I'm aware of are to use the Windows 8.1 Intel Management Engine interface driver 9.5 or install 11.0.0.1181 Intel MEI.   If you have Intel Management Engine interface driver 11.0.0.1146 installed, that would be the problem.

     

     

    https://uk.hardware.info/product/269206/acer-aspire-e5-571-54yj/specifications

     

    http://community.acer.com/t5/S-and-R-Series-Laptops/Acer-Aspire-s7-392-power-will-not-turn-off/m-p/379790

     

    http://community.acer.com/t5/E-and-M-Series-Laptops/E1-572-won-t-go-into-sleep-any-longer/m-p/405847#M4847

     

    http://community.acer.com/t5/S-and-R-Series-Laptops/R3-471T-not-shutting-down-completely-or-turning-on-normally/td-p/456760

     

     

    Search the internet or this forum.  There's tens of thousands of posts that describe the sleep/shutdown issues associated with Haswell-ULT and Windows 10, and usually Intel MEI 11.0.0.1146 a/k/a turbo boost driver 11.0.0.1146.

     

    Again, most people use the intel management engine interface driver 9.5 (a Windows 8.1 driver) as a workaround to fix the problem.  Go to device manager and try to rollback.  Rolling back may or may not give you the Windows 8.1 driver.  You may need to manually install it.

     

    I'm not an Acer employee.
  • iJeanPauliJeanPaul Posts: 6Member

    Thank you for your reply.

    I updated the BIOS with a little shock cause it said boot device not found but found out it turned boot mode from EUFI to Legacy so it works again.
    It goes into sleep mode en it shuts down completely now.
    I'll test tomorrow again if it still goes well else i'll try the workarounds.

    So if it all works tomorrow I'll accept your reply as the solution.

  • JordanBJordanB Posts: 3,448ACE Pathfinder

    You're welcome.

    I'm not an Acer employee.
  • Nefos_DaeliNefos_Daeli Posts: 1Member

    I have a similar experiecing, notebook One-10 won't shutdown or sleep. I have tried to check the power botton and change power plan. I hope it works properly. Now, I try to update BIOS, but I miss to find out. Would you like to advice technically?

    Regard, Nefos Daeli

  • JMaierJMaier Posts: 20Member

    I have the same problem with my E5-571G with Win10 Creators Update but ONLY when I have an external Monitor attached via HDMI and ONLY if I use the F4 Key to get into sleep or the Power button to shut it down. Sleep and shutdown via the OS works.

    Any solution? 

  • JMaierJMaier Posts: 20Member

    Update:

    Changed the bios from UEFI to legacy and it looks like my E5-571G now shuts down with the power button and goes to sleep with F4 correctly with an external display pluged in.

  • jitu121jitu121 Posts: 1Member New User
    Here is how to fix Laptop Won’t Shutdown Problem In Windows 10.
    First of all, click on the Windows icon and when it expands out, click on the Settings app.
    When the Settings app opens up, click on the System option.
    Find the option Power & sleep from the left pane of the System window. Now in the right window pane, look for a link that says Additional power settings and click on it.
    A separate window named Power Options opens up. You need to find and click on the link that says Choose what the power buttons do from the left window pane as shown in the screenshot given below.
    If you scroll down through the window that gets opened up, you will be able to see that the Shutdown settings are greyed out. To ungrey them,you need to click on the link that says Change settings that are currently unavailable. If you have any doubts, refer to the following screenshot.
    Now the Shutdown settings will be ungreyed. Uncheck the check box corresponding to the option that says Turn on fast startup (recommended). That’s it. Hit the Save changes button and you can exit.
    Source:- http://merabheja.com/fix-laptop-wont-shutdown-problem-in-windows-10/
  • Mae_West_49Mae_West_49 Posts: 1Member New User
    I'd love to try any of these suggestions but I bought my Acer Aspire in China and in China ONLY I now discover you can't change the O/S to English. This means that I cannot do any of the diagnostic suggestions to make the laptop shut down. I have had if for three days but can only shut it down by pressing the power button. I have bought a new O/S but cannot receive it until I go to UK in December. In the meantime, I'd really like to turn it off in the proper way. Could someone provide pictures perhaps? I have no idea how to navigate through the Chinese to check out the solutions above.
    Thanks for reading.
Sign In or Register to comment.

Who's Online in this Category0

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

New Here?

So, what are the rules of this place? Check out our Acer Community User Agreement. Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Good Design Aware 2019
Predator Join the forum discussions on our
Predator line of products.
Find out about the Acer ACE program.