next@acer 2020

How do you set Num Lock key to activate on startup?

2»

FAQ & Answers

  • The-CometThe-Comet Member Posts: 2

    SOLUTION - I read through all the responses and did some looking and found one that works. It was on HowToGeek and as I was reading through all their steps of the 2-step process there was something in the second step that when I read it I thought, "That has to be answer and not all this other junk." I know, get to the answer already.

     

    OK, so here is what you do.

    Step 1 - Boot your machine.

    Step 2 - At the logon screen hit your Numlk key.

    Step 3 - Restrart the computer without logging in. (They stated shutting down and then booting up but restarting will work)

    Step 4 - Logon to your computer and your Numbers Lock should now be on.

     

    PLEASE NOTE - I did not do any of the registry hacks. I am running on Acer Predator 17. I do have a clean install of Windows 10 x64 and I have installed from Acer the Predator Sense, Quick Access, and Others Intel downloads from the Acer website.

  • TokenCDNTokenCDN Member Posts: 26 Troubleshooter

    Had the same problems as everyone else. The registry tricks and lockscreen work, but only until the computer enters sleep mode.

    I can confirm that disabling Quick Access will fix the problem, but at the expense of some of the FN keys not working (airplane mode for example).

    Hopefully if somebody from Acer is happening to be reading these threads, the problem could be fixed

  • The-CometThe-Comet Member Posts: 2

    REGARDING SLEEP PLEASE NOTE  -  I do not use sleep mode on my computer. I go into power plan settings and switch it all to Hibernate. You do not want your battery being drained, especially to empty. This is bad on the battery and will wear it out faster. You want to keep your battery at a full charge. I know it has gone back and forth about whether you should let your battery drain or not but batteries only have so many charge cycles. You do not want to let battery to get hot as that is bad for it. Here is an article on debunking the myths. http://www.howtogeek.com/169669/debunking-battery-life-myths-for-mobile-phones-tablets-and-laptops/

  • TokenCDNTokenCDN Member Posts: 26 Troubleshooter

    Hibernate creates a whole bunch of unnecessary writes to a SSD drive - which will make the drive wear out faster.

     

    It's a toss up which is worse, killing your ssd or battery, but I'll stick with sleep (which btw I never use for an extended period of time)

  • airconlinairconlin Member Posts: 5 New User
    This one works:
    https://community.acer.com/en/discussion/comment/443391
    I found a trick, that works on windows 10 64 bit, on acer spin 3.
    I have not done any of the control panel nor registry tweaks.
    Step 1. Reboot your computer.
    Step 2. on the password screen, press num lock
    Step 3. Verify num lock is on by typing in password box.
    Step 4. Reboot Computer... from rebook icon in lower left.

    Now when computer boots, num lock is on.
  • airconlinairconlin Member Posts: 5 New User
    Actually this only solve when you reboot computer.
    The real problem of numlock in an Acer notebook is after it come back from sleep.
    This is an Acer specific issue, so fxxk Acer, not Microsoft.
  • Someguy12121Someguy12121 Member Posts: 2 New User
    I have tried multiple things and it is random when it decides to work. I have done the regedit and even after a shut down it boots up with num lock off. Ill try num lock prior to logging in but it wouldn't make sense that it would work as the computer is supposed to go by the values set and if it is ignoring values set in the registry then I have no idea what is going on.
  • MarianoargMarianoarg Member Posts: 13

    Tinkerer

    edited April 2019
    9999999999999999999 + 1 = i tried million things, and... none of them worked.... except this   or the same here https://www.majorgeeks.com/content/page/how_to_enable_num_lock_on_startup_or_reboot.html , just a simple  combination of regedit and  "disable fast boot"., take a look!! ;)
  • MarianoargMarianoarg Member Posts: 13

    Tinkerer

    sorry solution commented up here worked just one time.. i wanted to delete my previous comment but i can't find how, some body can tell me? thanks
  • OddmanOddman Member Posts: 1 New User

    I have finally found a solution that works for me.

    And this doesn’t require making Register edits, disabling Fast Startup, or any other complicated workaround, as the problem is caused by an Acer software: Acer Quick Access as pointed by user twilight.

    If you have num lock enabled on startup, but is magically disabled every time you wake the laptop from sleep / hibernate or by using "win + L", the culprit is QALockHandler, part of Acer Quick Access, that disables num lock when you get to the login screen.

    (I have Acer Quick Access, version: 2.00.3008 installed, it is latest version from acer.com drivers page.)


    • Solution:
    You can completely remove Acer Quick Access if you don't use it or don't need the lock indicators.

    Or you can also just delete or rename “QALockHandler.exe”, located at “C:\Program Files\Acer\Acer Quick Access”, this worked for me, and the lock indicators still show up on screen.

    After that, end task QALockHandler from the Task Manager if the task still running, or just reboot, and num lock should start retaining its actual stat.

    If you don’t have “Acer Quick Access”, try to do the same for "Launch Manager", as proposed by user EmailFuzzi on the first page.

     

    I have been struggling with this num lock problem for months, to always find myself moving the cursor instead of typing numbers, as if not having a light indicator is not problematic enough. I’m relieved to finally get it solved.

    Hope this would help you. Now to the next issue I have with this laptop.

     

    Laptop: Acer E5-574G with Windows 10 64 bit

  • SirMappySirMappy Member Posts: 1 New User
    Oddman said:

    I have finally found a solution that works for me.

    And this doesn’t require making Register edits, disabling Fast Startup, or any other complicated workaround, as the problem is caused by an Acer software: Acer Quick Access as pointed by user twilight.

    If you have num lock enabled on startup, but is magically disabled every time you wake the laptop from sleep / hibernate or by using "win + L", the culprit is QALockHandler, part of Acer Quick Access, that disables num lock when you get to the login screen.

    (I have Acer Quick Access, version: 2.00.3008 installed, it is latest version from acer.com drivers page.)


    • Solution:
    You can completely remove Acer Quick Access if you don't use it or don't need the lock indicators.

    Or you can also just delete or rename “QALockHandler.exe”, located at “C:\Program Files\Acer\Acer Quick Access”, this worked for me, and the lock indicators still show up on screen.

    After that, end task QALockHandler from the Task Manager if the task still running, or just reboot, and num lock should start retaining its actual stat.

    If you don’t have “Acer Quick Access”, try to do the same for "Launch Manager", as proposed by user EmailFuzzi on the first page.

     

    I have been struggling with this num lock problem for months, to always find myself moving the cursor instead of typing numbers, as if not having a light indicator is not problematic enough. I’m relieved to finally get it solved.

    Hope this would help you. Now to the next issue I have with this laptop.

     

    Laptop: Acer E5-574G with Windows 10 64 bit

    Hey Oddman, thanks so much!!
    This worked like a charm for me as well. After months of frustration and registry tweaks, I am finally able to boot with NumLock always on!

    Acer Aspire E 15 E5-576G-5762 Windows 10 64-bit
  • MikeZ123MikeZ123 Member Posts: 1 New User
    Solved - Num lock issue
    I was having same num lock issue with ACER Aspire F5-573G running Windows 10 Home, made registry changes and num lock still failed to stay on after boot or wake up. Ended up uninstalling Acer Quick Access, now num lock stays on after boot or wake-up.
  • LievenGLievenG Member Posts: 1 New User
    Hey (my first post in the Acer community),

    Me too I have , thanks to tip from EmailFuzzi (June 2015) on page 1 of this thread, solved the long lasting and very annoying NumLock being OFF after return from sleep mode, even when it was ON just before hibernation/sleep/[WinKey-L].

    My Acer is an  Aspire E17  E5-772G-583P  (from 2015, upgraded to Windows 10 later on)

    ###  FIX   ####
    Disable the Acer "Launch Manager" task in task scheduler. 

    How: in C:\Program Files\Acer\Acer Launch Manager   rename the file    LMLauncher.exe

    that's all I did, check it out with forcing sleep (Winkey+L) en logn by typinh your password containing numbers
    #######
    (extra info: lmlauncher.exe process utilizes the Windows Task Scheduler to automatically launch the file as a process when a user logs into Windows.)

    (Tried before all other registry tweaks etc. but this didn't help to fix this specific numlock  issue)

    Now works well for me on startup/reboot (Always was OK)  AND also when returning from sleep mode.

    -> definitely a problem caused by Acer software.


Sign In or Register to comment.

Who's Online1.1K

adepeter
adepeter
aphanic
aphanic
azk4
azk4
brummyfan2
brummyfan2
CyberNetik
CyberNetik
EdRSwift3
EdRSwift3
Gawain
Gawain
Hasib
Hasib
IanR
IanR
KEEMAOLENT
KEEMAOLENT
KiwiBlaster
KiwiBlaster
MarcusRedder
MarcusRedder
OrionPacho
OrionPacho
RS1111
RS1111
Subeck
Subeck
+1K Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

Assistance by Acer


Drivers &
Manuals

Acer
Answers

Get Product Information
( only)

Acer Support
Videos

Member Highlight

We want to recognize GAMING6698's dedicated efforts in the Acer Community. GAMING6698 has become one of the main collaborators since joining the Community in November of 2019.
On behalf of all our users and the Acer Team, we thank you for your dedication!

Total Posts and Comments: 3339

Total Points:5792

Total Accepted Answers: 292

GAMING6698 Supercomputer Wrangler