Keep NumLock permanently on

deaton64deaton64 Member Posts: 3
edited January 2018 in Nitro and Aspire Gaming

Hi,

 

I'd numlock to be on when the laptop is powered on, but I can't find the setting in the BIOS.

 

Is there one?

 

Thanks,


David

FAQ & Answers

  • sharky25ksharky25k Member Posts: 473 Skilled Practitioner

    Is not an issue from BIOS but a bug in windows 10 and 8.

     

    https://www.reddit.com/r/Windows10/comments/3gjcxd/numlock_disabled_after_booting_up_windows_10/

     

    You can do what is written in the post but you will need to TURN OFF the fast startup in windows 10 in order to make it work. The problem is known from ages and (still) microsoft does not fixed it. you can check in the feedback app in w10 that the problem is reported countless times.

  • deaton64deaton64 Member Posts: 3

    Thanks, but it is an issue with the BIOS. When you first turn the laptop on and want to type in your bitlocker password (before Windows loads) using the keypad, you have to press the numlock key first.

     

    I surprised there is no numlock option in the BIOS.

  • sharky25ksharky25k Member Posts: 473 Skilled Practitioner

    From my knowledge bitlocker is also a small part of the windows, as far as I know.

     

    Look, try the registry change suggested above, and disable fast startup from power options, and then restart the computer. I would expect that the numlock will be on. It doesn't take anything to give a try.

     

    I have a 591G and I also don't have any option for numlock inside the BIOS, but with the registry hack and the fastboot disabled I have the numlock on at the startup. However, enabling the fastboot will break the numlock on setting.

     

    PS: I used this value "2147483650" without quotes for the registry.

  • deaton64deaton64 Member Posts: 3

    Hi,

     

    OK, thanks both, I'll give it a try. I just find it an odd thing not to see in the BIOS.
    There's also an issue with control/alt/delete turning off numlock as well.  That seems a little strange.

    I did update the laptop to Win 10 Pro, but that was done as an upgrade, rather than a wipe and re-install.

     

     

  • mrdavePamrdavePa Member Posts: 1 New User
    I found a trick, that works on windows 10 64 bit, on acer spin 3.
    I have not done any of the control panel nor registry tweaks.
    Step 1. Reboot your computer.
    Step 2. on the password screen, press num lock
    Step 3. Verify num lock is on by typing in password box.
    Step 4. Reboot Computer... from rebook icon in lower left.

    Now when computer boots, num lock is on.
  • airconlinairconlin Member Posts: 5 New User
    edited June 2018
    mrdavePa said:
    I found a trick, that works on windows 10 64 bit, on acer spin 3.
    I have not done any of the control panel nor registry tweaks.
    Step 1. Reboot your computer.
    Step 2. on the password screen, press num lock
    Step 3. Verify num lock is on by typing in password box.
    Step 4. Reboot Computer... from rebook icon in lower left.

    Now when computer boots, num lock is on.
    This trick works for me, thank you so much!

    It looks like the problem is simply that Windows 10 always remembers the Numlock setting before you enter password.
    Cannot believe I've been bothered by this simple and stupid issue for months, finally solved. Fxxk Microsoft.
  • airconlinairconlin Member Posts: 5 New User
    Actually this only solve when you reboot computer.
    The real problem of numlock in an Acer notebook is after it come back from sleep.
    This is an Acer specific issue, so fxxk Acer, not Microsoft.
  • RickswRicksw Member Posts: 1 New User
    mrdavePa said:
    I found a trick, that works on windows 10 64 bit, on acer spin 3.
    I have not done any of the control panel nor registry tweaks.
    Step 1. Reboot your computer.
    Step 2. on the password screen, press num lock
    Step 3. Verify num lock is on by typing in password box.
    Step 4. Reboot Computer... from rebook icon in lower left.

    Now when computer boots, num lock is on.
    On my Acer Swift SF315-41G with win10 Home 64 Bits, bios v. 2.11 , i have the same problem with Num Lock always of. How i can find password screen? Or another solution.Thanks for the help. Regards


  • CharleCCharleC Member Posts: 1 New User
    Worked for me also:
    Step 1. Reboot your computer.
    Step 2. on the password screen, press num lock
    Step 3. Verify num lock is on by typing in password box. (my password has a num in it)
    Step 4. Hit enter to log in
    Step 5. Reboot Computer 
    Step 6. Enter password and log in
    Step 7. Verified num lock is on by typing numbers into a notepad doc
    ACER Aspire E-15 with windows 10 Home 64 bits. 
Sign In or Register to comment.

Who's Online1.8K

Acer-Ingrid
Acer-Ingrid
cabojo
cabojo
carsten564
carsten564
Cyriix
Cyriix
egydiocoelho
egydiocoelho
hdflat
hdflat
henrick200
henrick200
jcmolero71
jcmolero71
marcellopato
marcellopato
McB3pop_1077
McB3pop_1077
Mic0S
Mic0S
Mihaicelro
Mihaicelro
MukeshMarai
MukeshMarai
nneticc
nneticc
RenanVilela
RenanVilela
vlado22
vlado22
XdxD
XdxD
+1.8K Guests

Join in, share your experience!

It looks like you're new here. Sign in or register to get started.

Assistance by Acer


Drivers &
Manuals

Acer
Answers