Examples: Monday, today, last week, Mar 26, 3/26/04

This page has been archived.

The content on this page may be out-of-date or have been superseded by newer information, and links on this page to other sites may not work. This page has been archived for future reference.

Visit our Product Forums for more current content.

I am sick and tired of Acer and Windows 8.1!

petrosd2012petrosd2012 Posts: 13Member

Acer Aspire V5-571, Win 8

 

What started as simple upgrade to 8.1 has become a nightmare of wasted and frustrating time. Acer Support is useless, but maybe community can help. Or maybe Costco will read th elist of uselessness and take it back and stop selling Acer altogether. I used to be a big fan but this experience has turned me off the brand completely.

 

I've updated FOUR other brands with no problem. I've spen t th best part of two days with this Acer and nothing I've tried works.

 

After I decided to check out the BIPS to see if UEFI was part of th eproblem, I changed the BIOS to Lagacy and now it won't boot to the BIOS Menu (F2). NOTHING on the Acer site tells you how to fix this. Whoever heard of a BIOS that can't load without the operating system. The error is "Operating System not found" and F2 doesn't work.

 

Ideas anyone? Please no regurgitating of "press F2 on POST". It doesn't work -- see above.

 

Answers

  • vaizarenvaizaren Posts: 44Member

    1st of all,,, NEVER update bios if you have no problems with it..

     

    and never try anything you dont know about.


    2nd., before searching, i think you can search for similar problems to yours which is mine here:

    http://community.acer.com/t5/Notebooks-Netbooks/aspire-v5-471g-notebook-problems/m-p/159191#M30857

     

    3rd... follow my steps there..

    all you need is

    1. bootable flash drive.. (any windows, better if 8 or 8.1)

    2. the latest bios update... or if you updated it, then the previous working version
    3. winrar on your primary driver.. or anything that can extract files..

     

    follow those steps from the url

     

    there is a 2nd option, you can opt to fix yours by going to windows repair, (i forgot the button, try going for f3 to f12)

    as i know, f12 shows you the boot menu, if you enabled it in the past..

     

    also, try ctrl+alt+esc... that is for the bios setup of older acer laptops

     

    and f2 of course, if not responding, but sends a beep..

     

    go to windows repair, then advance options then go change uefi or firmware settings, if not present, then go to the another option which is in the url.. 

     

    hoped i helped and you learned your lesson..

  • petrosd2012petrosd2012 Posts: 13Member

    F12 won't work -- because it's not actually loading the BIOS. That's why F2 won't work. I've worked on hundreds of systems over 30 years and I've NEVER had one that can't go to the BIOS. Until this Acer. Any BIOS setup that requires the OS to load it is useless precisely because of situiations like this.

     

    As for unpacking and installing a BIOS update, the C drive isn't accessible -- see above.

  • petrosd2012petrosd2012 Posts: 13Member

    PS. Lose the superior attitude as well. It's not helping. You might know what you're talking about but your 'advice' gets lost in the noise of your crowing. It might work on the minion crowd, but it's lost on me.

  • vaizarenvaizaren Posts: 44Member

    you can access it using the command prompt..


    basics are..

    cd for change directory..
    dir for knowing what files and folders are present there

     

    you should what is in the url

  • vaizarenvaizaren Posts: 44Member

    does clicking f2 makes a beeP?

  • vaizarenvaizaren Posts: 44Member

    first of all... for all i know,, that problem still LOADS the BIOS... BUT... it doesnt go to the setup...

    Loading the bios and going to bios setup is different...


  • vaizarenvaizaren Posts: 44Member

    The fundamental purposes of the BIOS are to initialize and test the system hardware components, and to load a bootloader or an operating system from a mass memory device. /en/home/leaving?target=http%3A%2F%2Fen.wikipedia.org%2Fwiki%2FBIOS" class="Popup

  • KevGoKevGo Posts: 12Member
    absolutly upgrade to windows 8.1 take a long time on blank screen.
    if you want to re-install or repair it you may try to boot from installation or make it enter to safe mode (recovery emvironment).
    Change to legacy make your windows won't boot because you install your windows on UEFI mode, there's a system configuration difference of them.
  • petrosd2012petrosd2012 Posts: 13Member

    I know what a BIOS does. I was probably configuring BIOSes before you were born! :-)

     

    I know what it shoud do. That's not the problem. It's not doing it is the problem. Once again.... <sigh>

     

    IF you change the BIOS Setting from UEFI to Legacy when you restart the system you CANNOT get into the BIOS -- by pressing F2, or any other key or combination. Not even by or standing in the corner on your head and whistling the theme from "Man of La Mancha".

     

    Why? Because the dafault BIOS Boot Order is "Secure Boot Manager" and for that you have to have an accessible Windows 8 drive. And that Windows 8 drive will only boot when the BIOS is set to UEFI.

     

    Is that clear enough? No? Then I can't help you any more, and I do request that you stop injecting your "I'm a superior tech" into the thread. You're not helping. Thank you.

  • petrosd2012petrosd2012 Posts: 13Member

    You can't go to a command prompt if you can't load the OS

     

    PS. I know the various DOS commands. I was using them long before Windows.

     

    I knwo you think you know a lot, but you really don't. I'd appreciate if you go stroke your ego somewhere else. You're just not helping here. Thank you.

  • Acer-CoryAcer-Cory Posts: 1,440Member

    petro,

     

    The UEFI (which is a replacement for the BIOS we've all grown up) has legacy support, and that's what you've said you enabled. The OS won't load in legacy, but you would need to use legacy to boot USB drives, or DVDs, so that is why the option is there. I'm not sure why you can't get back into the BIOS, you should be able to power on from a cold boot, F2 to get into the BIOS. I would suggest F9 to reset defaults and F10 to save and exit. If we can get that far, hopefully getting help for the rest of your issues with the 8.1 update will be easier.

     

     

  • vaizarenvaizaren Posts: 44Member

    you can use cmd just using a bootable OS in a flash drive... even you dont have your precious OS being read by the bios..

    it's in advance options -_-

     

  • petrosd2012petrosd2012 Posts: 13Member

    Acer-Cory wrote:

    The UEFI (which is a replacement for the BIOS we've all grown up) has legacy support, and that's what you've said you enabled. The OS won't load in legacy, but you would need to use legacy to boot USB drives, or DVDs, so that is why the option is there. I'm not sure why you can't get back into the BIOS, you should be able to power on from a cold boot, F2 to get into the BIOS. I would suggest F9 to reset defaults and F10 to save and exit. If we can get that far, hopefully getting help for the rest of your issues with the 8.1 update will be easier.


    I should, but there it is. I can't sumply start the machine and press F2 to go into the BIOS (and change it backto UEFI). No matter how many times I do it, the result is always the same -- "Operating system not found". I've sent hours with Acer Support telling me to power onand press F2 and the results are always the same. It doens't work once the BIOS setting has been changed to Legacy.

     

    I booted with an Acer Recovery Windows 7 DVD. It runs the recovery software but still won't allow me to enter the BIOS via F2.

     

    As I've said, my suspicion is that Acer has configured this laptop so that it wll not go into the BIOS unless the Windows 8.0 is booted, and it will not boot it unless EUFI is chosen. So, when you choose Legacy and restart your laptop is made useless.

  • petrosd2012petrosd2012 Posts: 13Member

    I'm issueing a challenge -- especially to Acer Technicians.

     

    On a non-upgraded Windows 8.0 laptop with EUFI, go into the BIOS and change it to Legacy. Shut Down. Power on and press F2 repeatedly. What happens?

     

    Please don't comment unless you've actually done this. Please don't tell me what it should do.

     

    This is for people who actually did it with an actual Acer with an Actual Winsow 8.0 OS, and an Actual UEFI BIOS, and actually change it.

     

    Thanks :-)

  • vaizarenvaizaren Posts: 44Member

    that is what i did....

     

    the same as you..

     

    to solve this kind of mess..

     

    first, you need to download from acer site the latest bios driver they have for your laptop. 

    (use another laptop)

    /en/home/leaving?target=http%3A%2F%2Fus.acer.com%2Fac%2Fen%2FUS%2Fcontent%2Fdrivers%2F4252%3B-%3BAspire%2520V5-571G" class="Popup (if this is not like yours, you can find it at acer support)

    but you must install only one... but dont worry, it will prompt you if the file you are trying to install is not the one needed.. i used the 1.22 version... (it depends on the bios version, the starting number of the version must be the same., mine is from 1.xxx to 1.22, i was prompted that installing the other one is not right, it said that it is incompatible)

     

    then, after you downloaded it, extract it..

     

    make sure you have the it on a flash drive (usb)

     

    second, since you have the disc... use it.. 

    /en/home/leaving?target=http%3A%2F%2Fwww.sevenforums.com%2Ftutorials%2F139810-sfc-scannow-run-command-prompt-boot.html" class="Popup

    this shows how to go to command prompt using disc repair (this may be win7 it is practically the same, only gui is different)

     

     go to repair your computer option where you will find many options..

    choose the option open a command prompt..

     

    as your in the X: drive which is the container of the disc., go to the current folder of the file..

    X: > F: (if F is the drive letter of the usb, then F, if not, then use the drive letter corresponding to the usb)
    go to... the bios folder
    F: > cd BIOS_Acer_1.22_A_A/BIOS_Acer_1.22_Windows/Windows

    then run the Update.bat


    (it requires that your battery must be greater than 30%..)

    if then, just execute the Update.bat

    F:/BIOS_Acer_1.22_A_A/BIOS_Acer_1.22_Windows/Windows > Update.bat

     

     

    just wait and voila... it is fixed 

     

    mine is aspire v3 471g

     

    just tried the legacy boot.... and f2 was (as expected... doesnt work)

    i just did what i stated here and it was working again, bios was returned to default settings, and i just sit here having a smiling face...


    and also., a very big reminder...

    what ever happens, never turn off your computer while updating bios..just to be sure anything silly happens

     

     

    btw, sorry for the past attitude...i hope i can be of service..

  • Acer-CoryAcer-Cory Posts: 1,440Member

    I've got an R7-571 here that I worked with this morning, and I was able to acheive what you're talking about. Legacy is only there so you can boot non UEFI stuff such as USB or DVDs like we've done for years. There is nothing that prevents you from taking any Acer product and putting any OS on it. We may not provide drivers or qualify the OS, but that doesn't mean it can't be done.

     

    I made a quick video to demonstrate what I've always seen when having to enable legacy, and what I expect to happen on any Acer notebook.

     

    /en/home/leaving?target=http%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3D9Oddyoq_9wI%26amp%3Bfeature%3Dyoutu.be" class="Popup

  • petrosd2012petrosd2012 Posts: 13Member

    I did as you suggested (a good idea). I booted with Win8.1 and chose Repair and worked my way through the Command Prompt. I had downloaded and copied the 1.22 BIOS and 2.17 (UEFI/Windows) BIOS as recommended by Acer for this specific model. I tried them both. 2.17 gave an error "the command subset isn't present" (I forget the exact wording). I tried 1.22 and ran the update.bat file. It started but hten returned an error "ERROR 235 - OEM Check failed from BIOS Service".

     

    At this point, I'll be happy if I can get into the BIOS and change it back to UEFI or remove the Secure Boot somehow, and copy the Files and Settings so I can install Windows 7 and be done with it.

     

    Thank you for your help. I apologize for my own rudeness. I was frustrated at the situation and took it out on you. That was unfair.

  • vaizarenvaizaren Posts: 44Member
    Accepted Answer

    its okay..

    btw, try again the 2.17 sir... 

     

    unzip the exe there...

    after that...

     

    locate the update.bat then run it...

  • petrosd2012petrosd2012 Posts: 13Member

    Extracting BIOS 2.17 and updating BIOS worked. Thank you for the suggestion. :-)

     

    Here's the steps I took to get the system bootable (and BIOS accessible via F2)

     

    System powered off.

    Insert USB System Recovery Drive (I used Windows 8.1 but it probably will work with a Windows 8.0 version) or Windows 8.0/8.1 Install DVD) and power on. Don't bother pressing F2 (it won't acces the BIOS).

    Insert USB drive with *unpacked* BIOS 2.17 installer files

    Select Language

    Go to Repair, Advanced Option, Command Prompt

    Change to the USB drive containing the BIOS 2.17 *unpacked* files

    type update.bat (you might get a DNS error message -- no idea why)

    The updater will check if the current BIOS is the same or earlier (so if you have updated to a later BIOS, you'll have to use that BIOS install instead) then go through the update process. Be sure to read ALL the instructions as you proceed.

    After a reboot the BIOS will be updated and you will be prompted to shut down and restart.

    After shut down remove all the USB drives/DVD

    Restart and pres F2 at Acer screen (or immediately after restart)

    You can go into the UEFI BIOS and check the settings (it defaults back to UEFI BIOS)

    Go to Exit -> Save and Exit

    The system restarts and loads Windows 8.0 (I suppose it would do the same for 8.1 but I didn't test with 8.1)

    All done.

  • petrosd2012petrosd2012 Posts: 13Member

    To Acer-Cory, Acer Technician

     

    Not the same as the V5-571 is it? :-)

     

    There's no indication that your system wasn't using "Fast Start" (mine wasn't) which I suspect is part of the issue.

    There's no indication that your first boot device is Secure Boot Manager.

     

    The error message you got was no bootable drive/disk. The error I got was "Operating system not found".

     

    It doesn't look like you did a Shut Down (powered off). It looks like you changed the BIOS setting to "Legacy", Saved Settings and the system rebooted with the error about no bootable drive found, then you did an Alt-Crtl-Del restart, pressed F2 and went into the BIOS and changed it back to UEFI.

     

    I wonder what would happen if you changed turned of Fast Start and did a complete power down, changed the BIOS settings (Bios = Legacy, 1st Boot Device = Secure Boot Manager),  and did power down (after it restarted). It might work for you as it should (F2 can access BIOS settings). If it doesn't, come join the club. :-)

     

  • vaizarenvaizaren Posts: 44Member

    i see that you solved your problem..then this thread is done for Smiley Happy)

  • vaizarenvaizaren Posts: 44Member

    giving kudos will be greatly appreciated Smiley Happy
    and please choose the best explanation as answer so that other users will know what the solution is..

    im glad to be at your service.. Smiley Very Happy


    -vaizaren

  • petrosd2012petrosd2012 Posts: 13Member

    I've Kuosed you all over the place. If it's not enough, let me know

This discussion has been closed.

Who's Online244

Acer-Victor
Acer-Victor
Alez_Curquejo
Alez_Curquejo
Coqui13
Coqui13
CortesX24
CortesX24
Hagz33
Hagz33
IVAN_PC
IVAN_PC
Kanmuri
Kanmuri
lewisc
lewisc
vivimar
vivimar
+235 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

Announcements

Maintenance Notice:

The Acer Community Maintenance has ended! We apologize for the delay and would like to thank everyone for their patience. We're still ironing out some details but you're more than welcome to explore! Stay tuned to the Announcements section as we'll be updating it regularly to keep you informed about the changes.

New Here?

New to Acer Community?

Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Member Highlight

Look at ven98 go! Raising up the ranks, helping other users in the Predator forums. Thank you for your dedication!

Total Posts and Comments: 760

Total Points:147

Total Accepted Answers: 0

ven98

Practitioner