image

Acer Aspire 7250G nach Neuinstallation sehr langsam

Peter2021Peter2021 Member Beiträge: 4 New User
Hallo,
ich habe hier einen Laptop Aspire 72550G mit E350 und ATI-Graik, 4GB Ram und 640er HDD von einem meiner Schüler. Ausgestattet war das Gerät mit Windows7 Home. Für das in der Berufsschule verwendete CAD-Programm hat er Windows10 (vermutlich) neuinstalliert. Nun, klar der E350-Prozessor ist nicht gerade super für CAD geeignet, ich hatte aber auch schon andere Schüler, die einigermaßen mit den AMDs auskamen.
Ich habe nun versucht nochmals Windows10 (Pro) komplett neu zu installieren, habe es aktiviert, geupdatet...
Das Gerät ist sehr langsam, das Hochfahren dauert bestimmt 3 Minuten, Hier wäre anzumerken, das erst das Windowszeichen kommt, dann ewig ein schwarzer Bildschim, dann erst windows wird gestartet...Programmstarts dauern lange...
Es bringt auch kein mehr an Geschwindigkeit mit 2 x 4GB, auch eine andere Festplatte (Sata3GB, 7200) bringt nichts.
Es scheint auch als wäre es nicht möglich, den Rechner in UEFI zu betreiben.
Rechner ist innen sauber, Kühlpaste ist neu.

Woran liegt diese unschöne Langsamkeit?
Ich kenne das so nicht, und habe schon viele ältere Rechner (HP oder Lenovo) wieder "flott gebracht...

Weiß jemand Rat?

Grüße

Häufig Gestellte Fragen und Antworten

  • Kno63Kno63 ACE Beiträge: 13,238 Trailblazer
    bearbeitet Dezember 2021
    Hallo Peter2021 ,
    teste bitte mal, ob eine Registry Änderung bezüglich dem AMD "ULPS" Modus Besserung bringt:
    Und "Es scheint auch als wäre es nicht möglich, den Rechner in UEFI zu betreiben.": Hat mit "Betreiben" nix zu tun; der Rechner mit Hardware aus 2011 hat halt noch kein UEFI. UEFI wurde erst mit Win 8 (Ende 2012) eingeführt und ist, wenn man noch einen Rechner mit BIOS  hat, nicht "nachrüstbar".
    Gruß
    Jochen
    "There's more to the picture than meets the eye ..."
     _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • Peter2021Peter2021 Member Beiträge: 4 New User
    Hallo Jochen,

    das mit dem ULPS werde ich noch prüfen, vielen Dank.
    Eine SSD ist natürlich schneller, mein Schüler ist halt aber finanziell eng begrenzt.

    Ich habe mindestens einen Teil des Problems gefunden:
    Wenn ich win10 installiere, wird der Treiber für die Prozessor eigene Graih (HD6310) wohl installiert. Sobald ich den Rechner ans Netz schließe wird dieser aktualisiert und gleichzeitig der AMD Treiber für HD7400er Serie installiert. Die extra Grafik des Notebooks ist aber eine HD6470.
    Ich habe nun also erstmal den HD6470-Treiber installiert, NB bootet jetzt mit der lahmen Toshiba 640 GB unter einer Minute kein schwarzer Bildschirm zwischendrin...Win-Update installiert dann wieder HD7400, also musste ich im Geräte Manager den Treiber wieder auf "Vorgänger" umstellen...dann passt es.

    Mein uralt Elitebook 8540 von 2011 kann auch schon UEFI...

    ULPS werde ich noch probieren : )

    Gruß und Dank

  • Kno63Kno63 ACE Beiträge: 13,238 Trailblazer
    Du könntest das Tool "Shutup10" Installieren, um die automatischen Treiberupdates von Windows zu deaktivieren:
    UEFI gibt es seit 2010; wurde standardmässig aber erst mit den ersten "Windows 8 Rechnern" eingeführt. Daß dein Elitebook schon 2011 eines hatte ist schön, aber eher eine Ausnahme! :-)
    Gruß
    Jochen
    "There's more to the picture than meets the eye ..."
     _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • Peter2021Peter2021 Member Beiträge: 4 New User
    Danke, für die vielen Tips! Stimmt, das mit den Auto-Updates-Einstellungen in Windows hatte ich nicht mehr auf dem Schirm (...ich benutze eigentlich nur noch linux).
    Ich werde alles ausprobieren, sobald sich Win10 endlich fertig aktualisiert hat...

    Grüße
  • Peter2021Peter2021 Member Beiträge: 4 New User
    Hallo Jochen,

    also windows7 risch installiert läuft auf dem Rechner (Aspire7250G mit AMD E-350 mit HD6310 und Radeon HD 6470M) richtig flott
    Zu Deinen Links:
    Windows10 clean install ohne am Internet zu hängen, dann Catalyst Software Suite und Radeon Software Crimson edition beta installieren (Reihenfolge ist egal?)?

    Zum Grafik Switch:
    So eine Einstellungsmöglichkeit finde ich im Bios nicht (bei Thinkpads gibt es das...
  • Kno63Kno63 ACE Beiträge: 13,238 Trailblazer
    Hallo Peter2021 ,
    daß Windows 7 vergleichsweise "fluffig" läuft  war zu vermuten, dafür gab es auch noch von Acer die volle Treiberunterstützung (auch für Win 8 als Upgrade):
    Weil Win 7 aber schon seit Jahren aus dem Microsoft Support raus ist  und keinerlei Sicherheitspatches mehr erhalten hat, würde ich es nicht mehr (online im Internet) benutzen wollen. Aber das ist dir ja auch bekannt! :-) 
    Zu meinen Links: Die waren hauptsächlich dafür gedacht, daß du dort vielleicht Ideen findest. Die Hardware (bei deinem AMD Prozessor +  AMD Radeon HD 6470) ist ja eine andere als bei meinem Aspire 7750G (Intel Prozessor und dedizierte AMD HD 6850), so daß  weder Problematik, noch Lösungen die gleichen sein müssen. Und mein 7750G steht bei mir in einem Schrank und wird  alle 6 Monate mal upgedatet, ohne  daß es groß auf "Alltagstauglichkeit" getestet würde.
    Eindeutig ist aber, daß der AMD E-350 Prozessor vom 7250G schon 2011 als leistungsschwach beschrieben wurde. Kein Wunder, daß er unter Win 10 noch mehr Probleme macht:
    Sorry, ich kann leider nichts Hilfreiches mehr beitragen.
    Gruß
    Jochen
    "There's more to the picture than meets the eye ..."
     _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online846

Acer-Deniz
Acer-Deniz
Acer-Monica
Acer-Monica
brummyfan2
brummyfan2
dkat219
dkat219
egydiocoelho
egydiocoelho
grano2
grano2
isabelaft
isabelaft
jckburke
jckburke
Juemy
Juemy
Kno63
Kno63
MaxGarridan
MaxGarridan
NeoGeo
NeoGeo
Pythamede
Pythamede
TanSK
TanSK
ValdemarMagnusson
ValdemarMagnusson
VICKZ88
VICKZ88
WilsonMatoso5920
WilsonMatoso5920
zakha3v
zakha3v
+828 Gäste

Mach mit! Teile deine Erfahrungen mit uns!

Anscheinend sind Sie neu hier. Um zu beginnen, melden Sie sich an oder registrieren sich.

Neu hier?

So, welche Regeln gibt es hier? Alle Regeln finden sich in der Acer Community Endbenutzer Vereinbarung. Besuche unsere Willkommensseite für eine kleine Einleitung mit den am häufigsten gestellten Fragen und vieles mehr. Informieren Dich sich über das Acer ACE-Programm und bleibe auf dem Laufenden, was es Neues in unserem Blog gibt.

Hilfe von Acer