Acer E1-571 Blue light flashes 5 times

WoodleySaint Member Posts: 3
editado julho 27 em Arquivo de 2018



My daughter mentioned that her laptop was no longer working. It was working on battery and would not charge, eventually the battery drained and turned off. When you attempt to power it on the lblue light within the power button flashes 5 times.


Tested the power supply and there was no output. Tried another 19V power supply with slightly more ampage, no luck.


Tried with battery dettached... No Joy


Found a few forum replies suggesting disconnecting the battery and charger, hold the power button down for 40 seconds and then reconnect the battery and power supply... No joy.


I bought a replacement DC power socket cable harness (dc30100jn00 64Watt), fitted that.... No joy.


I don't know anyone else with a battery the same size battery otherwise I would try that.


Does anyone else have any suggestions?




  • philetus
    philetus ACE Posts: 4,759 Pathfinder

    Try it one more time, but don't put the battery back in until it , maybe, boots up.

  • Ap2099
    Ap2099 Member Posts: 35 Troubleshooter



              Please do perform a hard reset first, with the laptop. Remove the battery and the charger, then press and hold the power button for 20 secs. Put the battery and charger back in then, turn the laptop back on. If it still wont power on try to turn the laptop on without the battery. Lastly please re-seat the RAM sticks, make sure that the laptop is off before performing this steps. Remove the battery, charger and RAM off the laptop for couple of seconds then put it back together then power it on. Worst case scenario is if it still wont power on a repair might be needed so you need to contact the manufacturer if it's still under the factory warranty.

  • WoodleySaint
    WoodleySaint Member Posts: 3

    Neither suggestion worked. (I removed the 2 RAM modules when replacing the power jack to motherboard component. Laptop is just over 2 years old so out of warranty.


    Any further suggestions welcomed.

  • NikkiMcG
    NikkiMcG Member Posts: 1 New User
    Was a solution ever found? Same thing happened to mine just outside of warranty. Seems like a common fault with this model. Perhaps ACER needs to review and recall any faulty parts.
  • WoodleySaint
    WoodleySaint Member Posts: 3

    Nope, no solution found :-(

    Had to just take it to recycling!

  • mauman
    mauman Member Posts: 1 New User
    worked for me, fortunately