image

Problemas para instalar Windows 10 en una A515-51-51NZ

cgizquierdosancgizquierdosan Member Publicaciones: 5 New User
Hola, estoy intentando volver a instalar Windows 10 en mi A515-51-51NZ, cuando le instalé Ubuntu recuerdo que fue muy sencillo solo entrar a la BIOS, agregar password de secure boot,activé el boot menu, después cambié a Legacy, inserté la usb de Ubuntu, presioné F10 y en el boot menu salió la USB de arranque y comenzó la instalación del SO.

Sin embargo ahora estoy intentando instalar el Windows 10 desde una USB, cabe mencionar que la USB de arranque de Windows fue creada con la herramienta MediaCreationTool2004 de Microsoft, después cambio la BIOS a LEGACY, arranco la maquina y presiono F10 para indicarle que arranque desde la USB, pero el tema es que la USB no se encuentra en el menú de opciones del boot, intenté crear la USB con otras herramientas (Rufus, Multisystem, etc..) y nada.

¿Alguna idea que me pudieran aportar por favor?


Mejor respuesta

  • cgizquierdosancgizquierdosan Member Publicaciones: 5 New User
    Respuesta ✓

    Bueno, pues aparentemente mi problema era que la USB que estaba utilizando era muy "viejita", era una 2.0 con 8 GB, porque fui a comprar una 3.0 con 32 GB y sin problema, el BIOS la detectó. Espero que mi experiencia le sea de utilidad a alguien más.

    Por cierto para instalar la BIOS estaba en UEFI con el secure boot integrado, y solo tuve que poner la USB como primera opción de arranque, F10 y todo sin problema, ahorita ya estoy disfrutando de mi Windows 10. Tal vez instale UBUNTU nuevamente pero en una partición aparte o tal vez como aplicación. Ya veré.


    Saludos

Preguntas Frecuentes y Respuestas

  • cgizquierdosancgizquierdosan Member Publicaciones: 5 New User
    Respuesta ✓

    Bueno, pues aparentemente mi problema era que la USB que estaba utilizando era muy "viejita", era una 2.0 con 8 GB, porque fui a comprar una 3.0 con 32 GB y sin problema, el BIOS la detectó. Espero que mi experiencia le sea de utilidad a alguien más.

    Por cierto para instalar la BIOS estaba en UEFI con el secure boot integrado, y solo tuve que poner la USB como primera opción de arranque, F10 y todo sin problema, ahorita ya estoy disfrutando de mi Windows 10. Tal vez instale UBUNTU nuevamente pero en una partición aparte o tal vez como aplicación. Ya veré.


    Saludos
Esta conversación ha sido cerrada.

Quién está en linea 1.3K

ASWIFT3USERFROMINDIA
ASWIFT3USERFROMINDIA
Denniscelen
Denniscelen
EasySan
EasySan
Eddytankl
Eddytankl
IVAN_PC
IVAN_PC
Joedmin580
Joedmin580
Patrick66
Patrick66
r3sh3t
r3sh3t
Sircharles73
Sircharles73
Sraju
Sraju
vizitor
vizitor
Willinoy
Willinoy
+1.3K Invitados

Participa, ¡comparte tus conocimientos!

¡comparte tus conocimientos!

¿Eres nuevo?

¿Cuáles son las reglas? Lee nuestro Acuerdo de Usuario para Acer Community. Regístrate para obtener los beneficios de ser un miembro de nuestra comunidad. Visita nuestro Foro de bienvenida y discusión abierta para presentarte, aprende sobre nuestro programa ACE y mantente informado sobre qué hay de nuevo en Acer leyendo nuestro blog de Novedades.

Ayuda de Acer