Aspire 3 :Sin dispositivo de arranque

LionAsp3892020
LionAsp3892020 Member Publicaciones: 3 New User
editado abril 2023 en Archivo del 2020
Recientemente, he comprado un Aspire 3 (i5, 8 GB RAM, 500 GB SSD). Debido a un repentino corte de suministro eléctrico, se ha borrado todo el contenido del disco duro (como si se hubiera formateado) y el SO (Windows 10 Home) ya no arranca (al inicio, sale el mensaje "No bootable device"). Este ordenador es UEFI (no BIOS) y la única opción de arranque es el disco duro. ¿Hay alguna manera de cambiar esto y lograr recuperar el arranque del disco y su contenido, o bien instalar de nuevo un SO desde USB, por ejemplo?

[Título editado para añadir el nombre del producto]

Comentarios

  • IVAN_PC
    IVAN_PC ACE Publicaciones: 7,484 Pathfinder
    Hola,

    -Primero que todo entra a la BIOS con F2 y ponla en su estado predeterminado con F9.
    -En todo caso que no arranque el sistema operativo,vaya a la pagina oficial y crea la imagen de windows 10  https://www.microsoft.com/es-es/software-download/windows10 una vez creado ,de la siguiente forma haces y modificas la BIOS https://community.acer.com/es/discussion/594607/configuracion-bios-instalacion-windows-10-modo-uefi#latest 

    Saludos.


    ☑️ 𝑺𝒊 𝒆𝒔𝒕𝒂 𝒆𝒔 "𝒍𝒂 𝒓𝒆𝒔𝒑𝒖𝒆𝒔𝒕𝒂", 𝒉𝒂𝒛 𝒄𝒍𝒊𝒄 𝒆𝒏 "𝑨𝒄𝒆𝒑𝒕𝒂𝒓 𝒍𝒂 𝒔𝒐𝒍𝒖𝒄𝒊ó𝒏" 𝒑𝒂𝒓𝒂 𝒂𝒚𝒖𝒅𝒂𝒓 𝒂 𝒐𝒕𝒓𝒐𝒔 𝒂 𝒆𝒏𝒄𝒐𝒏𝒕𝒓𝒂𝒓𝒍𝒂.
    ☑️ 𝑬𝒍 𝒇𝒐𝒓𝒐 𝑨𝑪𝑬𝑹 𝒄𝒐𝒎𝒎𝒖𝒏𝒊𝒕𝒚 𝒕𝒊𝒆𝒏𝒆 𝒖𝒏 𝒂𝒎𝒃𝒊𝒆𝒏𝒕𝒆 𝒂𝒈𝒓𝒂𝒅𝒂𝒃𝒍𝒆 𝒅𝒐𝒏𝒅𝒆 𝒕𝒐𝒅𝒐 𝒆𝒍 𝒎𝒖𝒏𝒅𝒐 𝒆𝒔 𝒃𝒊𝒆𝒏𝒗𝒆𝒏𝒊𝒅𝒐.
  • LionAsp3892020
    LionAsp3892020 Member Publicaciones: 3 New User
    Hola, Ivan_PC. Muchas gracias por tu rápida respuesta. Desgraciadamente, después de seguir el primero de los pasos que me indicas (F2, F9), veo que en la pestaña Boot no puedo acceder a la opción Secure Boot para cambiar el valor a Disabled (las flechas de dirección no se mueven de "Boot mode: [UEFI]" y no logro resaltar la línea de Secure Boot para modificarlo. ¿Podrías decirme cómo se puede conseguir cambiar el valor de Secure Boot? Gracias.
  • IVAN_PC
    IVAN_PC ACE Publicaciones: 7,484 Pathfinder

    Se detalla en el segundo enlace,ponle una clave BIOS,si sigues los pasos,podras hacer la instalacion desde 0
    https://community.acer.com/es/discussion/594607/configuracion-bios-instalacion-windows-10-modo-uefi#latest

    ☑️ 𝑺𝒊 𝒆𝒔𝒕𝒂 𝒆𝒔 "𝒍𝒂 𝒓𝒆𝒔𝒑𝒖𝒆𝒔𝒕𝒂", 𝒉𝒂𝒛 𝒄𝒍𝒊𝒄 𝒆𝒏 "𝑨𝒄𝒆𝒑𝒕𝒂𝒓 𝒍𝒂 𝒔𝒐𝒍𝒖𝒄𝒊ó𝒏" 𝒑𝒂𝒓𝒂 𝒂𝒚𝒖𝒅𝒂𝒓 𝒂 𝒐𝒕𝒓𝒐𝒔 𝒂 𝒆𝒏𝒄𝒐𝒏𝒕𝒓𝒂𝒓𝒍𝒂.
    ☑️ 𝑬𝒍 𝒇𝒐𝒓𝒐 𝑨𝑪𝑬𝑹 𝒄𝒐𝒎𝒎𝒖𝒏𝒊𝒕𝒚 𝒕𝒊𝒆𝒏𝒆 𝒖𝒏 𝒂𝒎𝒃𝒊𝒆𝒏𝒕𝒆 𝒂𝒈𝒓𝒂𝒅𝒂𝒃𝒍𝒆 𝒅𝒐𝒏𝒅𝒆 𝒕𝒐𝒅𝒐 𝒆𝒍 𝒎𝒖𝒏𝒅𝒐 𝒆𝒔 𝒃𝒊𝒆𝒏𝒗𝒆𝒏𝒊𝒅𝒐.
  • LionAsp3892020
    LionAsp3892020 Member Publicaciones: 3 New User
    Sí, Ivan_PC. Ya he seguido los otros pasos detallados en el segundo enlace para lograr cambiar el valor de Secure Boot y he conseguido ponerlo en Disabled después de establecer la contraseña de Supervisor. De todos modos, una vez hecho todo esto, en la opción Boot Mode solo sigue apareciendo el valor UEFI (en ningún momento he conseguido que me aparezca el valor Legacy para poder cambiarlo). Así pues, parece como si el sistema de mi ordenador no ofrece la posibilidad de cambiar a Legacy y, por tanto, no tengo ninguna opción de dispositivo de arranque. De hecho, la lista de Boot Priority Order aparece vacía (igual que en Boot Manager [F12], donde tampoco consta ningún dispositivo de arranque). ¿Hay algo que pueda hacer para que me aparezca al menos la opción de arranque desde una unidad USB? Gracias.
  • IVAN_PC
    IVAN_PC ACE Publicaciones: 7,484 Pathfinder

    Puedes subir un vídeo y ver los pasos como los sigues,para poder ayudarte mejor.
    https://www.upload.ee/



    ☑️ 𝑺𝒊 𝒆𝒔𝒕𝒂 𝒆𝒔 "𝒍𝒂 𝒓𝒆𝒔𝒑𝒖𝒆𝒔𝒕𝒂", 𝒉𝒂𝒛 𝒄𝒍𝒊𝒄 𝒆𝒏 "𝑨𝒄𝒆𝒑𝒕𝒂𝒓 𝒍𝒂 𝒔𝒐𝒍𝒖𝒄𝒊ó𝒏" 𝒑𝒂𝒓𝒂 𝒂𝒚𝒖𝒅𝒂𝒓 𝒂 𝒐𝒕𝒓𝒐𝒔 𝒂 𝒆𝒏𝒄𝒐𝒏𝒕𝒓𝒂𝒓𝒍𝒂.
    ☑️ 𝑬𝒍 𝒇𝒐𝒓𝒐 𝑨𝑪𝑬𝑹 𝒄𝒐𝒎𝒎𝒖𝒏𝒊𝒕𝒚 𝒕𝒊𝒆𝒏𝒆 𝒖𝒏 𝒂𝒎𝒃𝒊𝒆𝒏𝒕𝒆 𝒂𝒈𝒓𝒂𝒅𝒂𝒃𝒍𝒆 𝒅𝒐𝒏𝒅𝒆 𝒕𝒐𝒅𝒐 𝒆𝒍 𝒎𝒖𝒏𝒅𝒐 𝒆𝒔 𝒃𝒊𝒆𝒏𝒗𝒆𝒏𝒊𝒅𝒐.