Problema audio windows 10 Acer Aspire Switch 10

illoxXx
illoxXx Member Publicaciones: 4 New User
editado abril 2023 en Archivo del 2017

Hola muy buenas, tengo este modelo de Acer (Acer Aspire Switch 10, num. de Serie. NTL4SEB01XXXXXXXXXXX) que venia con windows 8.1 y tal y funcionaba medianamente bien mas que nada por el windows que era un quiero y no puedo. La cuestion es que decidí instalar win10 y aqui viene el problema todo va perfecto menos el sonido, que me dice que no hay ningun dispositivo de salida de audio instalado, (el icono del altavoz sale con la cruz roja) asi que pensaba que serian los drivers pero no consigo instalar ninguno valido. He provado con el instalador de windows, algunas veces me dice que no se puede instalar nada, otras con el solucionador de problemas de windows que ha realizado cambios en el sistema (problemas encontrados: es posible que se no se hayan detectado caambios en el hardware.... Solucionado) y asi llevo varios dias y no hay manera. Actualizadores de drivers, Comprovadores de perifericos etc... y nada. Me queda la duda de si el problema viene de haber borrado todas las particiones a la hora de instalar el S.O. ya que eran 6GB (la del Recovery) que vienen muy bien con solo 32GB para poder instalar y demas. 

Espero alguien si le ha pasado lo mismo y ha encontrado la solucion desee compartirla conmigo.

Muchisimas Gracias a todos por adelantado.

Respuestas

  • IVAN_PC
    IVAN_PC ACE Publicaciones: 7,492 Pathfinder

    HOLA.

     

    Es cuestión de encontrar el controlador o codec correspondiente a su hardware de sonido,para ello busque el identificador y probaremos si se soluciona,para descartar problema de compatibilidad de sonido con sistema windows 10.

     

    https://support.microsoft.com/es-es/help/2721953

     

    Saludos.


    ☑️ 𝑺𝒊 𝒆𝒔𝒕𝒂 𝒆𝒔 "𝒍𝒂 𝒓𝒆𝒔𝒑𝒖𝒆𝒔𝒕𝒂", 𝒉𝒂𝒛 𝒄𝒍𝒊𝒄 𝒆𝒏 "𝑨𝒄𝒆𝒑𝒕𝒂𝒓 𝒍𝒂 𝒔𝒐𝒍𝒖𝒄𝒊ó𝒏" 𝒑𝒂𝒓𝒂 𝒂𝒚𝒖𝒅𝒂𝒓 𝒂 𝒐𝒕𝒓𝒐𝒔 𝒂 𝒆𝒏𝒄𝒐𝒏𝒕𝒓𝒂𝒓𝒍𝒂.
    ☑️ 𝑬𝒍 𝒇𝒐𝒓𝒐 𝑨𝑪𝑬𝑹 𝒄𝒐𝒎𝒎𝒖𝒏𝒊𝒕𝒚 𝒕𝒊𝒆𝒏𝒆 𝒖𝒏 𝒂𝒎𝒃𝒊𝒆𝒏𝒕𝒆 𝒂𝒈𝒓𝒂𝒅𝒂𝒃𝒍𝒆 𝒅𝒐𝒏𝒅𝒆 𝒕𝒐𝒅𝒐 𝒆𝒍 𝒎𝒖𝒏𝒅𝒐 𝒆𝒔 𝒃𝒊𝒆𝒏𝒗𝒆𝒏𝒊𝒅𝒐.
  • illoxXx
    illoxXx Member Publicaciones: 4 New User
    Hola, el problema al final lo resolví bajando drivers de la placa base. Supongo que el hecho de que el audio venga integrado en la misma era el problema, porque me bajé drivers correspondientes a la marca del audio y nada, se instalaba pero me seguía dando el mismo problema. Así que bajé el de la placa base, eso sí en versión Windows 8.1 porque para Windows 10 no hay, me resulta raro pero en fin, por lo menos ya vuelvo a tener audio.
    Muchas gracias por su respuesta, un saludo.
  • Augusto
    Augusto Member Publicaciones: 2 New User

    disculpa amigo que version bajaste y que modelo usas???

  • illoxXx
    illoxXx Member Publicaciones: 4 New User
    Hola amigo, al principio del post tienes el modelo que uso, luego descargé los drivers de Windows 8.1 64bits de la placa base y listo...
  • Mautrix0647
    Mautrix0647 Member Publicaciones: 1 New User
    Disculpa yo tengo el.mismo problema pero descargo los controladores aún para 8.1 y no me funciona, los descargaste de la página Acer?
  • angelenleneagdl
    angelenleneagdl Member Publicaciones: 2 New User
    tengo el mismo problema ya instale los drivers y nada 
  • CARLILLOS
    CARLILLOS Member Publicaciones: 1 New User
    illoxXx dijo:
    Hola, el problema al final lo resolví bajando drivers de la placa base. Supongo que el hecho de que el audio venga integrado en la misma era el problema, porque me bajé drivers correspondientes a la marca del audio y nada, se instalaba pero me seguía dando el mismo problema. Así que bajé el de la placa base, eso sí en versión Windows 8.1 porque para Windows 10 no hay, me resulta raro pero en fin, por lo menos ya vuelvo a tener audio.
    Muchas gracias por su respuesta, un saludo.
    aYUDAME DONDE DESCARGASTE LOS DRIVERS?? DISCULPA MI IGNORANCIA A QUE TE REFIERESCON PLACA BASE?
  • illoxXx
    illoxXx Member Publicaciones: 4 New User
    Hola a todos, disculparme por no contestar, pero es que ya no dispongo de este ordenador y no os podría ayudar más de lo que puse más arriba, pero voy a intentar explicarlo otra vez, aunque no lo recuerdo muy bien. Cuando me pasó esto, cuando le puse el Windows 10 ( ya que como sabéis viene con el 8) me salía que no disponía de sonido, ( el icono me salía con una X en rojo) y no había manera de hacerlo funcionar, probé a bajar  drivers de primero la casa que proporcionaba el componente, luego de Windows específico para el audio en esa marca y tampoco, ( busqué en la página de Acer y nada) así que lo que hice fué reinstalar el Windows 8 para comprobar que el audio funcionaba bien, y así era, entonces utilicé si no recuerdo mal ( disculparme porque hace tiempo de esto) el programa Everest, para ver todos los componentes del ordenador así que miré la placa base, me dirigí a la página de Acer busqué los drivers para dicha placa PERO PARA WINDOWS 8 o 8.1!!!! Porque era lo único que me quedaba por probar y resultó que por fin volví a tener audio. Repito lo de Windows 8 o 8.1 de 64 bits, porque no hay de Windows 10. Suerte a todos y disculpar por no ser más concreto o por no poder ayudaros mejor. Un saludo y suerte.
  • Manny-Acer_Retired
    Manny-Acer_Retired Newbie Publicaciones: 4,453 Guru

    Hola a todos,

    El tema se cierra por su antigüedad, si aún tiene problemas con su equipo, los invito a abrir una 
    nueva pregunta o post para que los usuarios de la Acer community les puedan orientar.

    Gracias,
    Acer-Manny

Esta conversación ha sido cerrada.