Having issue with new XB271HU

HippeusOmegaHippeusOmega Member Posts: 3 New User

So just got my new Acer predator and loving the new 1440p gaming. However, last few times I've booted up my PC I've noticed this line on the side of my monitor. It goes away when I power the monitor off and back on. Is this that g-sync monitor defect I won the lottery on? Is it harmless? Cause I was so happy with the improved resolution. Didn't have any dead pixels or backlight bleeding then this happens. Hate the idea of going through the hassle to try and get it in it's box again to ship it back cause we all know how that is trying to fit something back into a box. I'd hate it even more if I wasted $500. What you guys think? Any advice please?

https://imgur.com/a/dHTEZ29

FAQ & Answers

  • billseybillsey ACE Posts: 11,675 Trailblazer
    Shoot a picture or two and share them here so we can help decide if it's a problem or not.
    Click on "Like" if you find my answer useful or click on "Yes" if it answers your question.
  • HippeusOmegaHippeusOmega Member Posts: 3 New User
    billsey said:
    Shoot a picture or two and share them here so we can help decide if it's a problem or not.
    I posted a link to a image i took of it.
  • billseybillsey ACE Posts: 11,675 Trailblazer
    That looks more like an issue with the drivers than with the monitor. It's too clean to just be noise. Does it happen ever with G-SYNC off? Does it happen in other apps? Which ports are you using?
    Click on "Like" if you find my answer useful or click on "Yes" if it answers your question.
  • HippeusOmegaHippeusOmega Member Posts: 3 New User
    billsey said:
    That looks more like an issue with the drivers than with the monitor. It's too clean to just be noise. Does it happen ever with G-SYNC off? Does it happen in other apps? Which ports are you using?
    Just happens sometimes when I first boot up the PC. Turning the monitor off and on again fixes it or switching resolution. Was told on your acer official reddit its a known old issue that effected some of the XB271hu panels along with a few others. They told me if I overclocked the monitor to 165 hz it'd go away and so far it hasn't reproduce the issue.
  • billseybillsey ACE Posts: 11,675 Trailblazer
    Ok, that's good to know. Let us know if it reoccurs.
    Click on "Like" if you find my answer useful or click on "Yes" if it answers your question.
Sign In or Register to comment.

Who's Online1.3K

Acer-Ingrid
Acer-Ingrid
Adrnshw6
Adrnshw6
Alkudaz
Alkudaz
carloluis19
carloluis19
Chungus
Chungus
dooflite
dooflite
HotRod007
HotRod007
IVAN_PC
IVAN_PC
Jeremoomoo
Jeremoomoo
josernjunior
josernjunior
LeoSommer
LeoSommer
Marie07
Marie07
michaelwulle
michaelwulle
Musiimenta214
Musiimenta214
Rontee
Rontee
Sagegirl
Sagegirl
sergiosalvador
sergiosalvador
Shanthan_Spidey
Shanthan_Spidey
Shreyas_K
Shreyas_K
Sukhc565
Sukhc565
+1.3K Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

Assistance by Acer


Drivers &
Manuals

Acer
Answers

Get Product Information
( only)

Acer Support
Videos