Examples: Monday, today, last week, Mar 26, 3/26/04

Acer Aspire R11 Power Issue

TigerhazeTigerhaze Posts: 5Member New User
Good afternoon-

I have an Acer Aspire R11 netbook (similar to a Chromebook) with a SSD hard drive and Pentium processor, manufactured in 2017. It is having power issues after allowing it to sit for a couple of months unpowered. The battery when plugged into AC shows to be fully charged (left blue light on right side of netbook) but will not power on when I press the power button. If I unplug AC and use the battery disconnect button through the pinhole on the back of the machine it will then power up (right blue light) and work after plugging back in AC- when doing so the battery shows on screen as fully charged. However when the AC is removed it will immediately turn off (or if netbook is already off will not turn back on after removing AC) and cannot be restarted again until I go through the procedure I just described again. I have replaced the battery with a new one and it had no affect. I have read elsewhere that maybe the AC adapter could be defective but seems unlikely since the netbook will operate on AC once started through the procedure I described. Is this a motherboard issue or something else?

FAQ & Answers

  • JackEJackE Posts: 19,291ACE Trailblazer
    Open Device Manager. Click 'batteries' folder. Uninstall ALL the drivers. Exit Device Manager without reinstalling anything. Then open Control Panel. Search 'button'. Click 'change what the power buttons do' in the left pane. Click 'change setttings that aren't currently available'. Scroll down and uncheck the box for fast startup. Shut down. Turn the machine back on. Jack E/NJ
    Jack E/NJ
  • TigerhazeTigerhaze Posts: 5Member New User
    Hi Jack- thanks for the response. Your suggestions appear to have partially worked. I can now unplug the netbook from AC power, replug it back in, and power on without having to push the battery disconnect button on the back of the netbook. However it still will not start on battery power, and if I remove the AC cable then it immediately goes dead. Any more suggestions? I do really appreciate it.
  • JackEJackE Posts: 19,291ACE Trailblazer
    OK. What's your full model number R3-xxx? Jack E/NJ
    Jack E/NJ
  • TigerhazeTigerhaze Posts: 5Member New User
    Hi Jack- it is R3-131T-P3NN. I should also point out that now when on the battery meter has 95% but it shows as not charging. I did try your procedure with battery connected and disconnected but with same result. Thanks so much.
  • JackEJackE Posts: 19,291ACE Trailblazer
    If you haven't done so already, retry the battery re-set pinhole again for 10 seconds. Let it rest for 15mins. Then try to start it without the charger. Jack E/NJ
    Jack E/NJ
  • TigerhazeTigerhaze Posts: 5Member New User
    I tried your suggestion- it didn't work. I also tried some other suggestions I have seen in similar situations which included uninstalling the battery driver and then allowing it to search for hardware and reinstall. It still shows the battery power level but indicates "not charging"- this is while AC powered.
  • JackEJackE Posts: 19,291ACE Trailblazer
    I think you already tried this with marginal success https://community.acer.com/en/discussion/comment/655978/#Comment_655978
    So try it again. That is, uninstall all the drivers under Device Manager battery folder again. Jack E/NJ

    Jack E/NJ
  • TigerhazeTigerhaze Posts: 5Member New User
    Hi Jack- sorry for the long delay; I had a death in the family so am just now getting around to things I had left undone.

    I tried your suggestion about the uninstall again and no joy. I guess one thing to point out is that there were two drivers for the battery under the device manager: the Microsoft AC adapter and the Microsoft ACPI-Compliant Control Method Battery. The AC adapter uninstalled no problem, but when I went to uninstall the control method battery driver it said "to finish removing device you must restart the computer- do you want to do now?". I first tried by saying "no" and following the rest of the instructions you provided and didn't help. The second time I tried by saying "yes" which resulted in it rebooting to the login screen and when I returned to the device manager both battery drivers were back in place so didn't help either. 

    The netbook is working when plugged in so is an improvement but certainly the issue is a head scratcher.

  • JackEJackE Posts: 19,291ACE Trailblazer
    Did you turn off fast startup? All battery drivers must be removed from the Device Manager battery folder. Then exit Device Manager. If is asked to reboot now, just say no. Then shut down down normally yourself. But make sure fast startup is disabled. Jack E/NJ
    Jack E/NJ
Sign In or Register to comment.

Who's Online in this Category0

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

New Here?

So, what are the rules of this place? Check out our Acer Community User Agreement. Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Assistance by Acer

Drivers &


Get Product Information
( only)

Acer Support