Examples: Monday, today, last week, Mar 26, 3/26/04

Dolby Audio X2 Windows app missing Aspire VN7-792G

jimchen5209jimchen5209 Posts: 5Member

Tinkerer

edited February 9 in Nitro and Aspire Gaming
My Aspire VN7-792G laptop couldn't find dolby audio windows app.
I'm now on Win10 18329.1, and I've already found many related article and tries to fix this, but it simply failed.
I've reinstalled the realtek driver from the driver site again and again, and tried to get into DAX2 folder to install it, but it simply gave me this

Here is my driver's information which I install from that driver.
Not sure if this is right.

BTW I've tried 6.0.1.8010 and 6.0.1.8083

FAQ & Answers

Sign In or Register to comment.

Who's Online245

Acer-Jose
Acer-Jose
Acer-Karp
Acer-Karp
belik
belik
BlueSama
BlueSama
brummyfan2
brummyfan2
CongChi
CongChi
Deejay_tech
Deejay_tech
Dobbs
Dobbs
hadarz8
hadarz8
javipersia
javipersia
Jhjh6980
Jhjh6980
JoeDeg
JoeDeg
laurent_14
laurent_14
LorranyTeodoro
LorranyTeodoro
Mfaieq
Mfaieq
moockey
moockey
nnfrancois
nnfrancois
rgfrueh
rgfrueh
Zapat
Zapat
+226 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

New Here?

So, what are the rules of this place? Check out our Acer Community User Agreement. Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Member Highlight

We would like to feature andylb as a destacated member in the Acer Community. With his dedication and support efforts, andylb has become a Valued Contributor . On behalf of the Acer Community team and all our users, we want to recognize and thank you for your dedication!

Total Posts and Comments: 1044

Total Points:2652

Total Accepted Answers: 129

andylb Valued Contributor
Intel Extreme KAtowise 2019
Predator Join the forum discussions on our
Predator line of products.
Find out about the Acer ACE program.