Examples: Monday, today, last week, Mar 26, 3/26/04

On Chromebook Tab 10 connecting Bluetooth keyboard disables "auto-rotate" ...

MarkLeglerMarkLegler Posts: 1Member Newbie
On Chromebook Tab 10 connecting a 1on One Bluetooth keyboard disables "auto-rotate" and switches the tablet to Portrait mode, making the keyboard useless. 

It would make sense: 
- if it got stuck in Landscape mode, that being the way it's oriented when somebody tries to use a keyboard, or
- if auto-rotate just kept working

This almost has to be due to a recent system update, as it's been working fine with this keyboard until today. I already tried a Powerwash but it didn't make any difference. 

FAQ & Answers

  • Rudy21Rudy21 Posts: 1,322ACE Pioneer
    @MarkLegler

    As per what you have mentioned it looks like an issue with the update. You can try the below steps to check if it works if not you would have to wait until a new update releases from google.

    > open chrome browser and type Chrome://flags
    > search for viz and disable this feature. Once done restart your chromebook and check.

    Click on 'Yes' if the comment answers your question
    Hit 'Like' if you find the answer helpful!  :)  :)
  • nickmajor81nickmajor81 Posts: 3Member New User
    i had the same problem, but found that setting my rotation to 270 degrees, you could go back to using the device in landscape mode.
  • raf69raf69 Posts: 1Member New User
    edited November 2018
    hello, I have the same behavior on this material. when I connect a keyboard or mouse (bluetooth or wired), the display is blocked in protrait mode.
    whether in stable channel 70 or beta 71.
    I tried a powerwash, it does not change.
    rudy21 : I'll try your answer tonight
    
    
    rotation at 270 has no impact on the mouse that behaves as if it were portrait
  • Pssst3Pssst3 Posts: 38Member Enthusiast
    edited November 2018
     It's not just usb-connected wireless mice  and keyboards.  It's any periperals that use USB or Bluetooth.

    This is an known issue caused by bad code common to Bluetooth and USB. Google is working on it.
    Until there's a fix, there are reliable work arounds, both PITA.

    With a keyboard, use the screen rotate shortcut <shift> + <ctrl> + refresh (Curved arrow) 
    or
    Each time you want to use tablet mode, disable Bluetooth, unplug all USB devices, reboot your Chromebook (power cycle). Sign in. You can use a capacitive stylus. 
Sign In or Register to comment.

Who's Online293

Acer-Harvey
Acer-Harvey
Acer-Karp
Acer-Karp
Acer-Manny
Acer-Manny
Acer-Micha
Acer-Micha
AKS0903
AKS0903
AliAb
AliAb
andylb
andylb
Appleteck5097
Appleteck5097
bcs001
bcs001
brummyfan2
brummyfan2
Daredevil1994
Daredevil1994
Davoncci
Davoncci
DrPfTNTRedstone
DrPfTNTRedstone
ealesi
ealesi
egydiocoelho
egydiocoelho
flacpu
flacpu
Isamel151
Isamel151
Jack22
Jack22
JackE
JackE
Jhjh6980
Jhjh6980
Kno63
Kno63
laurent_14
laurent_14
Ojiveojive
Ojiveojive
Shanea
Shanea
Tauron
Tauron
Xara
Xara
+267 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

New Here?

So, what are the rules of this place? Check out our Acer Community User Agreement. Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Intel Extreme KAtowise 2019
Predator Join the forum discussions on our
Predator line of products.
Find out about the Acer ACE program.