Examples: Monday, today, last week, Mar 26, 3/26/04

Aspire V7-482PG Unable to perform Windows Update and unable to update to windows 10

I'm unable to perform any windows update, I have 5 important updates that are unable to install, yielding the error code 80073712. I tried using Windows Update Troubleshooter, it claimed to have fix certain errors but still fail windows update. I tried to run DISM tool, but when I try to run /Restorehealth it says the component store has been corrupted, error 14098. Please help so that I can update to Windows 10. Thanks.

FAQ & Answers

  • CHN2RCHN2R Posts: 3Member

    I ran the .NET framework cleanup tool, restarted my comp. Tried to install .NET framework 1.1, but got an error "Application has generated an exception that could not be handled. Process id=0xff8 (4088), Thread id=0xa88 (2696)" before it could complete installation. Also tried to automatically reset windows update components but windows update still fails with the same error.

  • philetusphiletus Posts: 4,428ACE Pathfinder

    Uninstall/ delete any .NET framework 1.1, if there is any and try to install 3.5

    https://www.microsoft.com/en-us/download/details.aspx?id=21

  • CHN2RCHN2R Posts: 3Member

    Can't find any .NET framework 1.1 under programs and features to uninstall, also the .NET framework 3.5 setup file doesn't even load when double clicked. I get a user account control dialog to say yes/no, clicking yes, nothing happens.

Sign In or Register to comment.

Who's Online147

Acer-Manny
Acer-Manny
Ajbrickyard
Ajbrickyard
bagualoide406
bagualoide406
JackE
JackE
laurent_14
laurent_14
MaClane
MaClane
Marlise
Marlise
OneIntangible
OneIntangible
Order_66
Order_66
Semajzero
Semajzero
TXHammer
TXHammer
+136 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

New Here?

So, what are the rules of this place? Check out our Acer Community User Agreement. Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Intel Extreme KAtowise 2019
Predator Join the forum discussions on our
Predator line of products.
Find out about the Acer ACE program.