DX4860-US20P BIOS update issue

DSADSA Member Posts: 10

I've been having USB errors as well as the internal cardreader appearing and disappearing from being recognized by my system so I thought I'd update the BIOS.  I currenlty have BIOS P01-A2 and was trying to upgrade to P03-A3. I tried both Windows method as well as from DOS but both fail to update the BIOS.  I've updated BIOS in the past for multiple different types of motherboards and have never had any issues with simple bios updates.  Someone please advise.  Thanks!

Best Answer

  • IronFlyIronFly Posts: 18,415 Trailblazer
    Accepted Answer

    Are you sure that your desktop has an Ivy Bridge CPU and USB3.0?

    BIOS (for device with Ivy Bridge & USB 3.0 Supported)

     

    if not, you can't use this BIOS to update your PC.

    I'm not an Acer employee.

FAQ & Answers

  • IronFlyIronFly ACE Posts: 18,415 Trailblazer
    Accepted Answer

    Are you sure that your desktop has an Ivy Bridge CPU and USB3.0?

    BIOS (for device with Ivy Bridge & USB 3.0 Supported)

     

    if not, you can't use this BIOS to update your PC.

    I'm not an Acer employee.
  • DSADSA Member Posts: 10

    That may be the issue then.  According CPU-Z, I have a Sandy Bridge (refer to screenshot#!)I guess I'm stuck with this BIOS then.  I  was hoping that the bios upgrade would resolve my issue noted in my original post for Screenshot#2 below. I've already tried reinstalling the driver but the issue is still there.  My USB ports on the mobo are dead which I'm thinking is causing the driver issue...Any input regarding this would be appreciate it.  If I need to start a new thread, I will. thnx

     

    SCREENSHOT#1

    screenshot.jpg

     

    SCREENSHOT#2:

    screenshot 2.jpg

  • IronFlyIronFly ACE Posts: 18,415 Trailblazer

    yep, that BIOS is not suitable for your PC.

     

    About USB issue, i had a similar issue on my PC too: which driver have you installed?

     

    Have you tried with Microsoft default too?

    I'm not an Acer employee.
  • DSADSA Member Posts: 10

    Thanks for confirming the bios issue.  With regards to the USB drivers, yes I've tried the defualt drivers from Windows since Gateway/Acer does not have any specific USB drivers my computer.  One day all of a sudden, all of the USB ports on the back of the PC attached to the motherboard stopped working and my internal card reader intermittently stops being recognized by my computer.  I've check it thru disk management when they disappeared from My Computer screen.  Thanks again. 

  • IronFlyIronFly ACE Posts: 18,415 Trailblazer

    double click on device manager, the crazy USB that's not working, click on Details, scroll down on the drop down menu, choose HardwareID.

    highlight the first string and then copy and paste it here.

     

    Have you already tried to do a CMOS reset?

    Have you already tried to disconnect the Card reader and check if the USB works?

    Double check all the cables connected to your motherboard

    I'm not an Acer employee.
  • DSADSA Member Posts: 10

    Below is the screenshot for the HardWareID for the crazy USB.  

    Clipboard01.jpg

     

    No not yet. I will try resetting the CMOS and will post back.

    Yes, I've diconnnected the card reader from the mobo and the USB ports on the back still did not work.

    Yes, I've quadruple checked all connections...

     

    Hopefully, resestting the CMOS will correct the issue.  I will post back afterwards.

     

    Thanks!

     

  • IronFlyIronFly ACE Posts: 18,415 Trailblazer

    Under events tab, what's reported?

    also on the General tab.

    I'm not an Acer employee.
  • DSADSA Member Posts: 10

    Please see below. I've provided a screenshot of the events tab along with the individual events that were logged for the 4 events that are logged over and over again.

     

    Clipboard01.jpg

     

    Device not migrated:

    Device USB\VID_0000&PID_0002\6&e2e7803&0&4 could not be migrated.

    Last Device Instance Id: USB\VID_0000&PID_0000\6&26C79FAD&0&4
    Class Guid: {36FC9E60-C465-11CF-8056-444553540000}
    Location Path: PCIROOT(0)#PCI(1D00)#USBROOT(0)#USB(1)#USB(4)
    Migration Rank: 0xF000FFFFFFFF0000
    Present: true
    Status: 0xC0000719

     

    Device configured (usb.inf):

    Device USB\VID_0000&PID_0002\6&e2e7803&0&4 could not be migrated.

    Last Device Instance Id: USB\VID_0000&PID_0000\6&26C79FAD&0&4
    Class Guid: {36FC9E60-C465-11CF-8056-444553540000}
    Location Path: PCIROOT(0)#PCI(1D00)#USBROOT(0)#USB(1)#USB(4)
    Migration Rank: 0xF000FFFFFFFF0000
    Present: true
    Status: 0xC0000719

     

    Device Not Started:

    Device USB\VID_0000&PID_0002\6&e2e7803&0&4 had a problem starting.

    Driver Name: usb.inf
    Class Guid: {36FC9E60-C465-11CF-8056-444553540000}
    Service:
    Lower Filters:
    Upper Filters:
    Problem: 0x2B
    Problem Status: 0x0

     

    Device deleted:

    Device USB\VID_0000&PID_0002\6&E2E7803&0&4 was deleted.

    Class Guid: {36FC9E60-C465-11CF-8056-444553540000}

     

  • IronFlyIronFly ACE Posts: 18,415 Trailblazer

    are your mouse and keyboard USB?

    are you connecting them to the USB 3.0 port?

    I'm not an Acer employee.
  • DSADSA Member Posts: 10

    Mouse and Keyboard are both USB.  

     

    No they are not connected to USB3.0 ports.  Since the back USB ports stopped working, I have them connected to the front USB ports which are both USB 2.0 ports. 

  • IronFlyIronFly ACE Posts: 18,415 Trailblazer

    at the end, i think that message is related to USB back port issue, try a CMOS reset but i doubt this can fix it.

    I'm not an Acer employee.
  • DSADSA Member Posts: 10

    I agree.  I've restored BIOS to factory defualts and the issue still persists.  I guess I'll just live with this until I junk the motherboard or the PC in it's entirety.  Thanks for your efforts.

  • IronFlyIronFly ACE Posts: 18,415 Trailblazer

    you welcome. Smiley Happy

    I'm not an Acer employee.
Sign In or Register to comment.

Who's Online793

ANGELICACOPYRENT
ANGELICACOPYRENT
aphanic
aphanic
Bobniborg
Bobniborg
EDINS
EDINS
egydiocoelho
egydiocoelho
GSBUSS
GSBUSS
IVAN_PC
IVAN_PC
JATC77
JATC77
juniorpeke
juniorpeke
Justin_Time
Justin_Time
LucianaChiele
LucianaChiele
MarceloDevia
MarceloDevia
Mbruzzoni1
Mbruzzoni1
millena190820
millena190820
Mithrlkatana
Mithrlkatana
NoBlemish
NoBlemish
ralppp
ralppp
Thallesnr
Thallesnr
Tiaguivis
Tiaguivis
werock49
werock49
+773 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

Assistance by Acer


Drivers &
Manuals

Acer
Answers

Get Product Information
( only)

Acer Support
Videos

Member Highlight

We want to recognize GAMING6698's dedicated efforts in the Acer Community. GAMING6698 has become one of the main collaborators since joining the Community in November of 2019.
On behalf of all our users and the Acer Team, we thank you for your dedication!

Total Posts and Comments: 3371

Total Points:5842

Total Accepted Answers: 294

GAMING6698 Supercomputer Wrangler