Examples: Monday, today, last week, Mar 26, 3/26/04

My new Acer Aspire E5-771 doesn't wake up after sleep



I've just purshased a new Acer Aspire E5-771 (IGP, not Nvidia).

When I get into deep sleep, it can wake-up normally. I mean that after pressing power button and booting Windows, it comes back to my opened session.

But wen I get in simple sleep (close the lid or press Alt+F4), it cannot wake up. Let me be precise. Wen it is in simple sleep, the orange LED is blinking. If I open the lid, nothing happens. If I press a keystroke, the LED becomes quickly blue and then switches off (1/10 second). No noise, no image. Nothing else happen. I have to press power button to switch on the computer, but I lose my session and have to boot all of Windows.


It does this from the beggining, even with my updated drivers and with the last 1.15 BIOS.


Except this simple sleep issue, everything seems to be fine. I'm almost sure that it is a software or a BIOS issue but doesn't know how to solve it.


Do you have any idea ?



FAQ & Answers

  • Go to Power Options/Change Plan Settings/ Change advanced power settings/Sleep and click the + sign and Make sure "Allow Hybrid sleep" is off and "Hibernate after" is never.

  • EliseElise Posts: 5Member

    Ace Philetus,


    Thanks for your reply. Unfortunately, it still doesn't work.

    I tryed hybrid off hibernate never, hybrid on hibernate never, hybrid on hibernate 15' and hybrid off hibernate 15'. Nothing worked.


    My computer is still sleeping when à I close the lid, but it never wake up after this.

  • Give this a try. After you change the setting, reboot and try sleep.


  • EliseElise Posts: 5Member

    ACE philetus,


    Thanks for your help.


    Unfortunately, it still doesn't allow my computer to wake up by pressing any keystroke, opening the lid or clicking mouse button. I still try on battery and on AC. I also try with a peripheral on USB2, on USB3 and without any peripheral. I still have to press the power button and wait for Windows to boot.


    To be precise, I noticed that when I press a keystroke, I quickly see a blue LED (as previously mentionned) but I also hear a little noise (HDD or fan). I mean that it seems that the computer is trying to wake up but can't. I should maybe try uninstalling all off the software preinstalled (Nero, PowerDVD, Acer restauration...). I also guess that it is some kind of S3 or S5 sleep problem, but the BIOS is blocked.


    Smiley Frustrated

  • EliseElise Posts: 5Member



    Could anyone from Acer fix this bug with a new BIOS or something ?



  • EliseElise Posts: 5Member

    Thanks but it still didn't change anything.

    The new chipset driver didn't help either.


    I guess I'll have to RMA it when I won't need it (during holydays for example) because it could take a long to fix it.


    But I still hope that a new BIOS will be released soon...

Sign In or Register to comment.

Who's Online144

+140 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!


Acer Community is now available in French! We are delighted to announce the addition of French to the list of supported languages in order to reach more users and expand on our mission to break the barriers between people and technology. You can access the French community from the drop down language menu located next to your username on the top right corner.

Participez aux discussions !

New Here?

Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Predator Join the forum discussions on our
Predator line of products.
Find out about the Acer ACE program.