image

i5-1135g7 throttling to 12W when discrete gpu (mx350) is active. Aspire 5 a514-54g-51a8

Johann69Johann69 Member Posts: 6 New User
I have Aspire 5 a514-54g-51a8. How should I modify this to somewhere like 15W? I have thermal headroom available. Thanks!

FAQ & Answers

  • billseybillsey ACE Posts: 21,340 Trailblazer
    Check in power options, especially in advanced options for your plan to see if there's an adjustment available there. It also may be available in the GeForce app...
    Click on "Like" if you find my answer useful or click on "Yes" if it answers your question.
  • Johann69Johann69 Member Posts: 6 New User
    There is no such option in the power options (advanced options) and in the Geforce application. I use throttlestop to see what is going on and saw the problem there. Any way to change the tdp limit when dedicated gpu is active? I also saw in cpu-z that my mx350 is rated at 75W when it should be 25W. Please help and thanks in advance.
  • unclewebbunclewebb Member Posts: 21 Networker
    edited October 2021
    Johann69 said:
    I have thermal headroom available.
    Thermal headroom does not matter. Some computers with 1135G7 processors are limited to 12W whenever the Nvidia GPU is active. An embedded controller (EC) is programmed to limit the CPU to 12W and there is usually nothing you can do about this.

    When using ThrottleStop 9.4, check the MMIO Lock box in the TPL window and set both the PL1 and PL2 MSR power limits to 25W. If this does not solve your throttling problem then there is nothing you can do.

    The 1135G7 has a power limit range between 12W and 28W. As long as your computer is running somewhere in that range then it is running within spec. 

    https://ark.intel.com/content/www/us/en/ark/products/208658/intel-core-i5-1135g7-processor-8m-cache-up-to-4-20-ghz.html

  • Johann69Johann69 Member Posts: 6 New User
    Thank you unclewebb but doing that did not fix my problem. On a side note, when changing the system usage mode on Acer Quick Access the limit suddenly disappears but for a small period of time only. When set to Silent and Normal mode, the tdp limit is on 10W but when set to performance it is 12W. So what I'm trying to say is that it can be controlled by a software and not just hardcoded (so there is hope???). Thanks!

    Video [throttlestop] of changing system usage mode: https://drive.google.com/file/d/1NN7R6prxm3b0Ajv8cWfKbkUSWJMYuyS3/view?usp=sharing
  • JackEJackE ACE Posts: 32,049 Trailblazer
    You can try the latest  QuickAccess app if you haven't done so already. If that doesn't raise it, then an undocumented/unofficial firmware mod is probably the only way around it.
    Jack E/NJ
  • Johann69Johann69 Member Posts: 6 New User
    Thanks for the suggestion JackE but unfortunately it did not modify the tdp. It seems like there is no hope here :disappointed:. Even the author of throttlestop (unclewebb) have said so :weary: hahaha. Anyways, thank you all for your time and suggestions :smile::+1:. I might or might not reach out to acer. :) 
  • JackEJackE ACE Posts: 32,049 Trailblazer
    Sorry but the A5 series, unlike gaming series like predators & nitros, doesn't have the kind heat management capabilities needed to run the processors full bore. So it's a compromise to avoid heat-induced failures.
    Jack E/NJ
  • Johann69Johann69 Member Posts: 6 New User
    Understandable. I just wanted to increase the tdp to say 14W. At 12W, the cpu is running at 1.4-1.8Ghz only. But when on 14W it is close to 2.4Ghz. When gaming, the cpu is only sitting at 70-80C. 14W cpu tdp seems plausible considering the thermals (might go to 80-90C). I don't need maximum processor performance, if it runs close to stock clocks then it is fine. But if significantly lower than stock clock then I am really missing out on some performance. Thanks anyways! :smile:
  • UnknUnkn Member Posts: 137 Skilled Fixer
    Do you have the problem solved? Btw my literal Fn+F is killed 
  • Johann69Johann69 Member Posts: 6 New User
    Hi Unkn, unfortunately I can't seem to find any solution. Your Fn+F is might not be working because the service required for it to start is not running. Try checking your task scheduler and look for "Quick Access" on the list. It should be enabled the trigger should be "at every log on" and the start program action pointing at "C:\Program Files\Acer\Quick Access Service\QALauncher.exe". Without the program/service running Fn+F will not work. P.S. You might need to install the application from acer alongside the drivers. Hope this helps!
  • UnknUnkn Member Posts: 137 Skilled Fixer
    i have quick access but its killed
Sign In or Register to comment.

Who's Online1.4K

Acer-George
Acer-George
Acer-Ingrid
Acer-Ingrid
Acer-Monica
Acer-Monica
AltamashMK9
AltamashMK9
billsey
billsey
ChrisSaxon210
ChrisSaxon210
donka
donka
dz901
dz901
Easwar
Easwar
EretzAshur
EretzAshur
GOATFLESH
GOATFLESH
mandy30
mandy30
marlonzed
marlonzed
mrhashishah
mrhashishah
NicoleJ
NicoleJ
Paula_Lima
Paula_Lima
Phil03
Phil03
RogerioLGuedes
RogerioLGuedes
SkyAna
SkyAna
William_mk2
William_mk2
+1.4K Guests

Join in, share your experience!

It looks like you're new here. Sign in or register to get started.

Assistance by Acer


Drivers &
Manuals

Acer
Answers

Get Product Information
( only)

Acer Support
Videos