image

Aspire easyStore has lost filesystem

AndresRSAndresRS Member Posts: 1 Newbie
Hi!
I've an old Aspire easyStore NAS that suddenly has lost the filesystem. Everything seems to be fine in the system status, with the disks' status in RAID5 OK, but there isn''t any folder.

Trying to access by FTP or SMB, it only shows IPC$ as a resource, nut not any of my folders

How can I recover my data?

Thanks!

FAQ & Answers

  • EaswarEaswar Ally Posts: 3,865
    Hi AndresRS,

    May I know the full model name of your unit.

  • billseybillsey ACE Posts: 19,567 Trailblazer
    edited July 31
    It sounds like one of the drives may have failed. :( How big of system do you have? How many drives are in it? Is it configured for RAID or JBOD?
    Click on "Like" if you find my answer useful or click on "Yes" if it answers your question.
Sign In or Register to comment.

Who's Online831

Antonio69
Antonio69
Ber57
Ber57
billsey
billsey
Istsada
Istsada
jasonlcc3000
jasonlcc3000
Light_
Light_
LuckySoares
LuckySoares
mirnalupadhayay
mirnalupadhayay
msd2489
msd2489
Pavit0
Pavit0
Raided
Raided
shadikarle24
shadikarle24
ttttt
ttttt
xapim
xapim
XVincentDangX
XVincentDangX
+816 Guests

Join in, share your experience!

It looks like you're new here. Sign in or register to get started.

Assistance by Acer


Drivers &
Manuals

Acer
Answers

Get Product Information
( only)

Acer Support
Videos

Member Highlight

We are honored to have Leostat in the Acer Community. With their dedication, support and effort, Leostat has become one of the main collaborators. On behalf of our Acer Community Team and all of our users, we want to recognize and thank you for your dedication!

Total Posts and Comments: 2029

Total Points:6677

Total Accepted Answers: 253