image

Aspire easyStore has lost filesystem

AndresRSAndresRS Member Posts: 1 Newbie
Hi!
I've an old Aspire easyStore NAS that suddenly has lost the filesystem. Everything seems to be fine in the system status, with the disks' status in RAID5 OK, but there isn''t any folder.

Trying to access by FTP or SMB, it only shows IPC$ as a resource, nut not any of my folders

How can I recover my data?

Thanks!

FAQ & Answers

  • EaswarEaswar Ally Posts: 5,429
    Hi AndresRS,

    May I know the full model name of your unit.

  • billseybillsey ACE Posts: 21,283 Trailblazer
    edited July 2021
    It sounds like one of the drives may have failed. :( How big of system do you have? How many drives are in it? Is it configured for RAID or JBOD?
    Click on "Like" if you find my answer useful or click on "Yes" if it answers your question.
Sign In or Register to comment.

Who's Online1.4K

Acer-Manuel
Acer-Manuel
Apolivo
Apolivo
ArthurSilva
ArthurSilva
Cyriix
Cyriix
ecb
ecb
egydiocoelho
egydiocoelho
EmeraldWiz
EmeraldWiz
GNMilasi
GNMilasi
gogu20
gogu20
Grucha_cfg
Grucha_cfg
guilhrmefp
guilhrmefp
JackE
JackE
Jan01
Jan01
Kev0806
Kev0806
lockenlicht
lockenlicht
lucasbsilva96
lucasbsilva96
Matze115
Matze115
Nanni
Nanni
NateViz
NateViz
Neroes
Neroes
nisa7
nisa7
Paula_Lima
Paula_Lima
PauloD
PauloD
PauUy
PauUy
PurpleTentacle
PurpleTentacle
Ramana_kaja
Ramana_kaja
RN_Tharu
RN_Tharu
Torben
Torben
William_mk2
William_mk2
+1.3K Guests

Join in, share your experience!

It looks like you're new here. Sign in or register to get started.

Assistance by Acer


Drivers &
Manuals

Acer
Answers

Get Product Information
( only)

Acer Support
Videos