Examples: Monday, today, last week, Mar 26, 3/26/04

Acer C710 Chrome OS recovery download

ckuterckuter Posts: 1Member

I have a C710.  It will not start.  Get message about Chrome OS missing or damaged.  I downloaded the recovery fix from the suggested url two times, each to a 8 GB usg flashdrive on a windows pc.  I then went into the usb drive and executed the program.  I did not see any messages on the screen as the recovery fix was executed.  

 

The last time I let the fix run over night.  I took the USB out of the windows pc.  I started up the C710.  When the C710 came to the screen telling to insert the usb ( and enter? ), I get a message that the Chrome OS not found, or something similar.  

 

How do I get an image of the Chrome OS and how do I load it on the C710?

 

Thanks

Answers

  • suniljpsuniljp Posts: 166Member

    Download the recovery fix in the windows PC, save the file in the desktop. The file name is chromeosimagecreatorV2, its an .exe file. Connect the USB drive to the windows PC then select chromeosimagecreatorV2 file > right click > select run as administartor option.

     

    Enter the model of chrome OS device which can be loacted at the bottom of the screen which prompt you to connect a recovery device.

     

    Enter the model of chrome OS and click on next.( Make sure that your windows PC is connected to internet while you do so).

     

    After the recovery media is done. You can remove the USB drive from windows PC by Safe removal method.

    The connect that to the chrome book and follow the instructions.

    Can follow the steps from the below link.

     

    /en/home/leaving?target=http%3A%2F%2Facer.custhelp.com%2Fapp%2Fanswers%2Fdetail%2Fa_id%2F27646%2Fkw%2Fchrome%2520C710" class="Popup

  • spiffspiff Posts: 1Member

    I'm having the same problem as the original poster and tried your solution but it's not working for me. The Acer C710-2847 shows up as model Parrot Stilt A-C 6844 in the error message stating "Chrome OS is missing or damaged".  But when I put in the USB drive with the files installed from the recovery fix, it just gives an error message and points me to the Google Chrome OS recovery page.

     

    I'm beginning to think it's not Parrot Stilt A-C 6844 but something else. Just no idea what the something else is. And yes, I've tried a number of USB drives and have the same problem every time.

  • woutstwoutst Posts: 2Member

    Same here! I have model Parrot Stilt B-D 4648 I have been trying to recover for 2 days now and no luck, trying SD and USB drives and left it on overnight when it mentions it will only take a few minutes.

     

    Any ideas?


    Cheers,

    Wout

  • suniljpsuniljp Posts: 166Member
  • DeathClownDeathClown Posts: 4Member

    Hey,  I too have been having trouble with recovering my c710.  I have tried 6 different brands and models of usb's of various sizes.  I have been to every google site, hacker site, tried the reovery tool over and over again, with no success.  I spoke with a chrome ninja who indicated that the c7s have issues with the hard drive crashing when you remove the battery. She decided that the problem was either my hard drive or the usb. I spent an hour on the phone with acer customer support who led me through the same exact steps as the web site.  He told me my only option was to send my chromebook back to the company for repairs.  I am reluctant to this, as I have opened the back panel to upgrade the ram.  Frustrated,  I finally frankensteined together a usb enclosure and pluged it into my computer.  The ssd was in working order.  I tried reformating it back to default settings, tried writing the os image directly to the drive.  Basically, everything I could think of.  I am at a loss.  Has anyone been able to resolve this issue?  The last thing I can think of is to run the recovery tool on my windows 8 machine, before I was using vista.  Sorry for the novel but I am quite frustrated.

  • DeathClownDeathClown Posts: 4Member

    Nope, no luck with windows 8 either.  Sigh.

     

  • DeathClownDeathClown Posts: 4Member

    Hey, I would like to try something.  Does anyone know where I can get V1 of the recovery tool?

     

  • ivank2139ivank2139 Posts: 1Member

    I have a similar problem in that I modified the hardware.  I put in 16 Gb ram and a new 120 Gb Samsung 840 Pro SSD.  I was running Ubuntu 13.10 and other than a few  issues with Ubuntu it worked great.  But I wanted to use it in 64 bit mode so I thought I could fix that.  along the way the Acer got bricked and now it is stuck at the recovery option.  I stipped the head in the case screw so I cannot restore the original hardware just yet.

     

    I am tring everything I can think of to get it to boot a recovery image but unless I can modify the script to reinstall it the non-standard hardware makes it difficult if not impossible.

     

    I am still working on it.

     

    By the way if any ACER product guys are listening, this very nice little C7 would be great with 16Gb ram and a nice SSD and running Ubuntu 12.04 with Xfce in 64 bit mode.  

  • DeathClownDeathClown Posts: 4Member

    I have the original hardware.  My problem started after I installed chrubuntu too.  I get the OS missing or Damaged screen, but I no longer get the OS verification on or off and I can't get the black non- gui screen.  

  • patrickmorganpatrickmorgan Posts: 1Member

    I just received my Acer c710-2411 in the mail and the first time I openned it up I got the Chrome OS is missing or damaged message.  Is this thing broken already?

  • DenverDevilDenverDevil Posts: 2Member

    Acer support was worthless. I have a solid white screen. They kept telling me to run the recovery but refused to tell me what version of the chrome OS I had to download. They kept telling me to load the one that was listed at the bottom of my screen. I couldn't get them to understand that I couldn't see anything on my screen but white. I also am running a C710-2847. I am also having similar issues getting the recovery media tool to download the image. What a piece of crap this platform is.

  • DenverDevilDenverDevil Posts: 2Member

    I had it and it is just as worthless as v. 2

  • ruggabyruggaby Posts: 2Member

    Hey guys, think I'm about to head down the same path as y'all, BUT I have forestalled the inevitable (maybe) by popping off the battery, power-cycling, and re-inserting. Don't know if this is a long-term solution (doubt it). Also, I did see this on the Acer support site:

     

    If you are getting a "Chrome OS is Missing or Damaged" message when starting your Acer C710, you may try to reseat the hard drive. Please only attempt this if you are comfortable opening the computer and reattaching a cable. If you are not comfortable doing this, please contact Acer support.

    Note: Following these steps will not void your warranty. If you physically damage the product during this process, charges may apply to fix the damage.

    Use the following steps to remove and reattach the hard drive cable.

    1. Turn the computer over and remove the battery.
    2. Break the Acer warranty void sticker to gain access to the screw beneath it. Be advised your warranty will not be voided by removing this sticker.
    3. Remove the screw beneath the sticker and then slide the panel forward and lift to remove it.
    4. Locate a white cable that connects the hard drive. You may see exposed gold contacts.
    5. Pull the black tab out to release the cable and carefully disconnect the cable.
    6. Completely reconnect the cable and make sure the gold contacts are no longer visible, then push the black tab back in to lock the cable in place.
    7. Replace the back panel and slide it towards the battery compartment to lock it in place.
    8. Replace the screw and put the battery back in.
    9. Power your system on.

    * via: /en/home/leaving?target=http%3A%2F%2Facer.custhelp.com%2Fapp%2Fanswers%2Fdetail%2Fa_id%2F32042%2F%7E%2Facer-c710-chrome-operating-system-is-missing-or-damaged" class="Popup

     

    Is this advisable? Has anyone attempted it? AM I DOOMED???

  • Temp1234Temp1234 Posts: 1Member

    Ruggaby,

    Yes, you should go ahead and try that. I just did and it fixed my inability to boot or reinstall without issue. Thanks for posting it.

     

    -Nathan

  • ruggabyruggaby Posts: 2Member

    Temp1234 ~ Yeah, I went ahead and did this after the "Missing or Damaged" prompt appeared for the second time. HIGHLY recommend anyone who hasn't had success with the Recovery Utility (as I didn't) give this a shot, it's ridiculously simple.

     

    A couple notes on the procedure (outlined in my previous post):

    • My Chromebook did not have a "Void if Broken" sticker on the back. I just unscrewed the lone screw and slid the back panel off.
    • If you are looking at the inside of your Chromebook so that the large rectangular hard drive is on the left-hand side, the cable you are looking for will be at the bottom, plugging in facing right.
    • The "black tab" referenced in the procedure (previous post) is actually TWO tiny black tabs on either side of the cable. They slide out, away from the cable jack.
    • Gently slide the cable all the way back in and push the tabs back in to lock it.

    Easy as pie. Solved my problems for sure!

  • ouassenouassen Posts: 1Member

    pc probleme boot

  • Proud2BProud2B Posts: 1Member

    i solved my issue of the chrome recovery utility failing to create media citing unknown eroor and such by going to google and searching chrome download and downloading and reinstalling chrome. upon doing that it created the media just fine with no issues

  • mrccguymrccguy Posts: 1Member

    I had the exact same problem and removing the hard drive cable and reconnecting it worked for me also. Thanks.

  • iceymikeiceymike Posts: 1Member

    CAN I DOWNLOAD A CHROME RECOVERY PROGRAM AND THEN PLUG IN A USB AND FIX IT THAT WAY

     

  • AmareekaAmareeka Posts: 1Member
    Isn't there any easier way?
Sign In or Register to comment.

Who's Online250

Acer-Victor
Acer-Victor
Alez_Curquejo
Alez_Curquejo
Coqui13
Coqui13
CortesX24
CortesX24
Hagz33
Hagz33
IVAN_PC
IVAN_PC
Kanmuri
Kanmuri
lewisc
lewisc
vivimar
vivimar
+241 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

Announcements

Maintenance Notice:

The Acer Community Maintenance has ended! We apologize for the delay and would like to thank everyone for their patience. We're still ironing out some details but you're more than welcome to explore! Stay tuned to the Announcements section as we'll be updating it regularly to keep you informed about the changes.

New Here?

New to Acer Community?

Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Member Highlight

Look at ven98 go! Raising up the ranks, helping other users in the Predator forums. Thank you for your dedication!

Total Posts and Comments: 760

Total Points:147

Total Accepted Answers: 0

ven98

Practitioner