Examples: Monday, today, last week, Mar 26, 3/26/04

This page has been archived.

The content on this page may be out-of-date or have been superseded by newer information, and links on this page to other sites may not work. This page has been archived for future reference.

Visit our Product Forums for more current content.

Acer eRecovery Problem

ElfinElfin Posts: 2Member

Hello all,

I have a very sticky situation at hand. I have the Acer Aspire V3-731 and I (foolishly) erased the entire hard drive (including the hidden partitions for backup/recovery, of course) to install Ubuntu. I originally had Windows 8 and I want it back. I bought the eRecovery CDs for my laptop and I tried to use them. I booted first in UEFI mode and got the message "Please boot this recovery disc using legacy bios"

 

Simple right? Not exactly.

 

I then switched to legacy bios and booted the disc again. It loads for about 3 minutes and I get a new message.

"Recovery fail: This recovery software can only be used in UEFI mode. Press OK and the system will reboot immediately."

 

Can anyone help me fix this?

 

Thanks in advance,

Elfin

Answers

  • ElfinElfin Posts: 2Member

    This is urgent because I need this laptop for school.

  • randys42randys42 Posts: 3Member

    Wow, 9 days; and urgent problem and you haven't received a single response? This doesn't bode well. Doesn't Acer have anyone monitoring this forum? 

  • ElizabethSElizabethS Posts: 845Member

    No, randys42. This is a peer to peer support forum, and while some Acer employees do drop by occasionally, they do not monitor these boards as a support venue.

  • randys42randys42 Posts: 3Member

    Thanks for the reply Elizabeth. That's too bad since Acer doesn't seem to answer OS issues, even invloving their own recovery disks that have been purchased.

     

    Randy. 

  • NobleBadgerNobleBadger Posts: 1Member

    I know this is an old post, but it's never been solved, and I have the same problem.

     

    I have an S3-391. I installed Windows 8.1 Preview from the ISO, formatting the entire hard drive, including the built-in recovery partition. Now, I have to roll back to W8 in order to upgrade to the final version of 8.1. And I can't. I run up against the same problem as Elfin, the original poster. 

     

    Any help?

  • This is a situation where the error message is invaild and doesn't mean what it says.  I found part of the answer on another web site.  What you need to do is boot under another OS like an Ubuntu Live disk.  Then you need to run a utility to delete all of the partition information on your disk.  In order to run correctly the recovery program CANNOT have any partitions on the hard disk.  If it does you get this bizarre error.  Use the linux utility to remove all partitons and the installation will proceed correctly.  You do need to boot up under UEFI.  Not legacy BIOS.  I hope this helps. 

  • mycomputerguymycomputerguy Posts: 1Member

    Here is the answer to your issue, although it is a bit late, but hopefully it might help someone from frustration.

     

    Short answer: 1. You must boot in uefi mode.

                        2. your hard drive must have not partitions, it must all be unallocated space.

     

    Explained: To boot in uefi mode, you must change a setting in bios. to do so, while you first power your computer on, tap the f2 key or whichever key is required to enter bios settings. Navigate to the boot menu. In this menu you will find the selection to change to uefi mode. boot securely. 

     

    An easy way to delete partitions is by using ubuntu live cd. Boot to ubunto live, use the search, which is the top icon, and search for gparted. start gparted. in the upper right corner, select your hard drive. Delete all partitions so that it is all unallocated space, (this will destroy all data on the disk). you delete the partitions by clicking the red "no" symbol on the left. it will queue the operation. then click the green check mark and it will perform the operation. 

    Now remove the ubuntu live media, put your system recovery in the drive and reboot. you should have no more problems reinstalling.

     

This discussion has been closed.

Who's Online144

Acer-Victor
Acer-Victor
brummyfan2
brummyfan2
cmy77
cmy77
Gaibo94
Gaibo94
Irish_Steve
Irish_Steve
Loulou280
Loulou280
traumfaenger
traumfaenger
+137 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

Announcements

Five Year Anniversary

Acer Community turned 5 years old this week! I would say that's a reason to celebrate!

New Here?

Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Member Highlight

Look at ven98 go! Raising up the ranks, helping other users in the Predator forums. Thank you for your dedication!

Total Posts and Comments: 1000

Total Points:520

Total Accepted Answers: 87

ven98 Seasoned Specialist