Examples: Monday, today, last week, Mar 26, 3/26/04

Unable to boot CD.

I bought a laptop Aspire E1-531 yesterday.  I have been trying to boot from the DVD drive without any success.  I can read the drive with no problem after boot-up.

 

I enabled F12 Boot Menu at InsydeH20 Setup Utility.  When I have the menu come up I can see only the Windows Boot Manager and nothing else.  Why is that?  


Eventurally I have to change the Boot Priority order hoping to boot from the CD drive.  However, the booting process still bypass the CD.  Please help!

Answers

  • st3ph3nnityst3ph3nnity Posts: 220Member

    I once had a machine with which I needed to actually disable the hard drive boot option and not just switch the boot priority around as that didn`t work...once I had sorted my problem out I went back and needed to enable the boot options...just saying how I managed to do this.

  • healerhealer Posts: 23Member

    How would you disable the hard drive?  Would you disconnect it?  Isn't it very unpracticable expecially it is a laptop.

  • st3ph3nnityst3ph3nnity Posts: 220Member

    No it was not physically disconnected...just disabled in the BIOS settings.

     

    I went into the BIOS and in the Boot section had to select the "disable" option in the box...then I had to ensure the boot priority was set for the disc reader/usb option...until I had gone through this process I had tried time and again to boot from the disc reader but to no avail...as I`ve said though,this was on a desktop but I don`t see there would be any difference...but,if your experience of life is as mine,nothing ever seems easy !

     

    Once I had re-installed everything I reset the boot priority in the BIOS and all was fine.

  • healerhealer Posts: 23Member

    I am at the BIOS, on the Boot screen of the InsydeH20 Setup Utility.  I can only move the device up and down and there is no option to disable it.  Something new to me though.  Windows Boot Manager is not a device.  So in this case what is the difference between the Windows Boot Manager and the HDD.  I have moved the ATAPI CDROM right to the top, but it makes no difference.

     

    When the Boot Option Menu comes up, it shows only 1 option which is "1. Windows Boot Manager (TOSHIBA MQ01ABF050)".

     

    I put a linux live CD in.  When the computer starts, it seems to access the CD but then goes straight to Windows 8.

     

    Boot Mode UEFI -- I want to try to switch to Legacy BIOS but I am not too sure.

    Secure Boot: Enabled -- I want to disable this to try but find no means to do it.

     

    The Boot priority order is as follows before change.

    1. Windows Boot Manager

    2. HDD:

    3. ATAPI CDROM

    4. USB FDD:

    5. Network Boot-IPV4:

    6. USB HDD:

    7: USB CDROM:

    8: Network Boot-IPV6:

  • st3ph3nnityst3ph3nnity Posts: 220Member

    I guess the secure boot is stopping the change of priority...I have seen in this forum that there are ways of going about the changing the BIOS to Legacy etc but not done so myself...so won`t presume to give you any advice...sorry I can`t help you.

  • healerhealer Posts: 23Member

    Acer support authorized me to take the computer back to the shop for a swap.  Another new one has the same issues.  I checked out the demo one at the shop and it had the same problem.

    I phoned back Acer support.  First level support and second level support couldn't help me.  I have requested a full refund as I have had both computers in less than 10 days.

  • healerhealer Posts: 23Member

    As a matter of curiosity, today I went to check out an Acer computer one of my friends bought from Acer web site recently, just a few weeks ago.  He bought an Aspire V5-431P.  Not to say whether I could boot from any inbuilt devices, I couldn't even get into the BIOS.  I tried F2, F1, Del, Esc, F10.  I even tried the same with the function key held down.  So the BIOS is not accessible at all.  Certainly F12 would not bring up the BOOT menu.  Likewise, the accompanied electronic manual says one can access the BIOS by pressing F2 while the computer is booting up doing the POST while the logo is being displayed.

     

    I wonder if Acer staff would care to comment.  Have computer designs been changed and no longer support booting from other devices?  If this is true, this must be a backward step.  Or at least they should advertise it for this would be an exception, not a norm.  The worst thing is their manuals are not updated.  Also I wonder why the support staff does not seem to be equipped with the information or the source of information for clarifying the issues.  I would expect they should be able to tell me the feature is not supported and the manual is wrong or the computer is faulty.  However, I didn't get a clear-cut answer.  I must admit and appreciate their first level support staff were very friendly and keen to help though they couldn't unlike one of their second-level support staff I got to talk to.

  • mlucasonemlucasone Posts: 1Member

    I had the same problem with my Acer laptop. I ignored the problem for over a year, but yesterday I decided to get to the bottom of it. By default I can't change the boot priority in the bios, but I can enable the "F12 boot menu" under the main tab in the bios. First I enabled the F12 boot manager because it is disabled by default. After enabling it, I restarted my laptop again and pressed "F12" instead of "F2" and was taken to the boot manager. The boot manager allows me to choose what device to boot from. Now I am able to boot from CD, network, or any usb device without any problems.

  • healerhealer Posts: 23Member

    What model have you got?

     

    I did go to the F12 page.  It gave me nothing to choose as reported in my earlier posts.  I have given up after so many unsuccessful attempts with various procedures.

  • darwayne11darwayne11 Posts: 3Member

    it is probably in the BIOS settings. first go to bios then look for boot mode change  UEFI to Legacy BIOS... save and exit...

  • azfrikaazfrika Posts: 1Member

    In Spanish ok.... Good! A todos le ha pasado que quieren iniciar desde el CD (boot from CD-ROM) y no pueden en la portatil ACER ASPIRE E1-531... la solucion es simple:

    1.-Entran al BIOS (press F2)

    2.-Entran a BOOT

    3.-Donde dice Boot Mode: Eligen (Legacy boot) press OK

    4.-Luego entran en MAIN

    5.-Donde dice F12 Boot Menu: Eligen (Enable) press F10

    6.-Ready press F12 y le saldra la opcion para iniciar desde el CD-ROM

     

    Agradezcan si esta informacion le ha sido util...

     

     

  • zamri16zamri16 Posts: 1Member

    tq. succes problem

  • ulinguling Posts: 1Member

    I had this problem too

    here what i want to do
    Change windows 8 to windows 7

    PROBLEM  encounter
    1. can not boot on DVD even I change the boot up option/sequence to DVD
    2. GPT partition way (need to convert to MBR)

    here is my solution
    a step by step video on fixing this 2 problems
    click the youtube video if you have problmes pls do comment

    http://youtu.be/Bknq6pSoZro
    CLICK THE LINK ABOVE

  • h-mastersh-masters Posts: 2Member

    Acer Aspire 5532 . Can sign in with password but unable to use boot up disc on F2 boot up page because curser won't move up or down, also I have message HTS545050B9ALOCKED. Trying to use windows 7 64 bit reinstall/ repair disc, can anyone help.

  • h-mastersh-masters Posts: 2Member

    Model is Aspire 5532

  • NotmareNotmare Posts: 1Member

    Recently had the same problem here at work, the F12 boot menu would only show the Windows boot manager.  We found a BIOS option under the Security tab, "Removable Device boot" was disabled.  Enabling that option provided the other options in the F12 boot menu.

  • macbrownzmacbrownz Posts: 1Member

    hie, i have beeen following your chats. i have a acer E1-510. i have the same booting problem.have tried many options but in vain. below are the options i tried and the outcome. by the way the  does not have legay boot mood, only shows  UEFI

     

    1. tried to change the boot order, but the computer skiped booting from CD or USB

    2. tried to use rufus to create a UEFI bootable USB, but did not help

    3. tried to unfreeze HDD password and enable and disable boot priority order, still nothing

    4. tried to disable D2D recovery, enable F12 boot menu, disable wake on lan, SATA mode cannot be changed (AHCI mode)

        xHCI support enabled. but all in vain, still skips booting from usb and cd.

    with USB connected/ booble dvd in drive, boot manager only shows network boot option when "wake on lan is enabled", and does not show anything when i disable wake on lan.

     

     

  • joseverdejojoseverdejo Posts: 1Member

    Muchas gracias amigo. Funcionó todo perfectamente.

     

    Thank you my fried. It´s work perfectly!

Sign In or Register to comment.

Who's Online176

Ella40
Ella40
ErikAlvarez00
ErikAlvarez00
Halandar
Halandar
JackE
JackE
kanopi
kanopi
Sakib
Sakib
Screenreplacement
Screenreplacement
sy58605588
sy58605588
ven98
ven98
Vicky007
Vicky007
+166 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

Announcements

Predator Gaming

Unleash the beast within. The Orion 9000 is built for legendary power with Ice Tunnel 2.0 cooling tech and room for up to five 120 mm fans on the front panel.

Member Highlight

Look at ven98 go! Raising up the ranks, helping other users in the Predator forums. Thank you for your dedication!

Total Posts and Comments: 1232

Total Points:877

Total Accepted Answers: 121

ven98 Seasoned Specialist