How to stop receiving “No Wi-Fi networks found” error?

Tom777
Tom777 Member Posts: 4 New User

Hello. I connected my new modem yesterday and the internet is working perfectly on three devices. One laptop and two iPads. At first it wasn’t connecting at all, but since it does so for a few minutes at a time before having to restart and/or resetting the modem.

Thank you,
Tom

Answers

  • Tom777
    Tom777 Member Posts: 4 New User

    I was looking for what I could do and came across a setting. Though there I found the wireless frequency setting that was set to “No Preference”. Can change it to either 2.4GHz or 5GHz. I went with 2.4GHz… it hasn’t disconnected since, been about 2 1/2 hours.

  • What is your laptop type and model number, as Yes the speed setting is for your modem, as you have an option of either 2.4G or 5G signal, you should use the 5G signal as its the fastest, so change it to 5G, as at 2,4G you are running your laptop at 50% of its internet speed.

  • Tom777
    Tom777 Member Posts: 4 New User
    edited December 2023

    I suppose it was set for “No Preference”… or maybe not since I have had the laptop. It could have happened on one of the other three devices. I would say it wouldn’t have occurred if I didn’t switch to the newer which I know is worth it and needed.

  • Puraw
    Puraw ACE, Member Posts: 6,991 Pathfinder
    edited December 2023

    Hi Tom,
    "No preference" band setting for your modem should work. The fact that Androids can connect but not a Windows laptop on the same modem means nothing. I assume you are on Windows11, open Networking (right click on the icon taskbar), in "Avanced network settings" click on "Network reset" (picture)

    Then turn on Wi-Fi in the first Networking screen and in "Manage known networks" Add a new Network and type in a name (anything) click on "Open" for security and you will see this screen (picture) click on detect new network and it should find your modem. Complete with the modem details, code/password, etc.

    That's it. 😉


  • Tom777
    Tom777 Member Posts: 4 New User
    edited December 2023

    No, I am using Windows 10. As I said I changed it from "No preference" in order for it to work.