ConnectM3 Enduro 5G - No SIM Detected

Options
m3
m3 Member Posts: 2 New User
edited October 2023 in Tablets

Hi,

since yesterday I have faced the following issue: my ConnectM3 Enduro 5G doesn't detect the simcard anymore.

I have noticed that this happened after I have successfully tried to setup the SIMO vsim.

Switching to SIMO now always works and it connects to one of the available mobile operators.

Instead, if I switch back to SIM Card, I get the message that the Sim is not detected.
I have also tried to use different sim cards that work perfectly on different mobile phones.

Can this be a bug in the software?

All the best,

Answers

  • billsey
    billsey ACE Posts: 32,304 Trailblazer
    Options

    Possibly. I believe though that there are likely too few users of your model on here to have another who can answer the question. Your best bet is to contact Acer support on it.

    Click on "Like" if you find my answer useful or click on "Yes" if it answers your question.
  • Chris75367
    Chris75367 Member Posts: 2 New User
    Options

    Hi m3 , did you ever figure out how to get the SIM service back? I have the same problem here…

  • Chris75367
    Chris75367 Member Posts: 2 New User
    Options

    So the only solution I found was a hard reset of the M3 by means of the reset button (hole) on the side.

  • m3
    m3 Member Posts: 2 New User
    Options

    Hi, I managed to get in touch with the support.

    I sent it and got back a new one after some time.

    Personally, one thing I fear is that the software update was the root cause of it. In fact, I refused to update the software with the new one I got from support and it is working fine.

    Hard reset didn't work for me.