Audio crashing new laptop

Options
ellabbs
ellabbs Member Posts: 4 New User

hiya. im a dj and use the laptop for rekordbox ( djing software ) when i load my dj decks into win 11 ( ie.. turn it on ) it loads the ddj800 audio driver to allow the decks to put audiuo thru the laptop, when windows has an incoming notification with audio ( maybe a ping or something ) the audio driver is dumped from win 11 imediatly and i have to reboot my decks to reload the drivers and off i go again. untill another notification comes in .. like a recieved email, win 11 is automaticly doing this. no idea how to stop it .. help….. it worked flwlessly before, so the answer is not disable windows audio or anything like that ., i guess its telling windows to prioratize rekordbox or something .. i stream live and it always locks my decks up…. even if a viewer presses the follow button, the audio on the follow screen stops the audio from the decks.

Answers

  • billsey
    billsey ACE Posts: 32,024 Trailblazer
    Options

    Is there a chance the incoming message is trying to do some audio to give you the alert? Try turning all system alerts sound off so they don't try to switch drivers on you.

    Click on "Like" if you find my answer useful or click on "Yes" if it answers your question.
  • alx181
    alx181 Member Posts: 34 Enthusiast WiFi Icon
    Options

    Change the audio priority for your DJ decks. You can give your DJ decks a higher audio priority in Windows 11 by following these steps:

    1. Right-click on the speaker icon in the system tray and select "Sound settings".
    2. Click on "More sound settings".
    3. Click on the "Playback" tab.
    4. Right-click on your DJ decks and select "Set as default device".
    5. Click on "Properties".
    6. Click on the "Levels" tab.
    7. Drag the volume slider to the maximum level.
    8. Click on "OK".

    Disable audio notifications. If you're still having problems, you can try disabling audio notifications. To do this, follow these steps:

    1. Click on the "Start" button and type "Settings".
    2. Click on "Settings".
    3. Click on "System".
    4. Click on "Notifications & actions".
    5. Under "Notifications", click on "App notifications".
    6. Scroll down and find the app that is sending you audio notifications.
    7. Click on the app and then click on "Turn off all notifications".