XB273K Sbmiprzx g-sync no longer working

Fubbis Member Posts: 2 New User

I have had the XB273K Sbmiprzx for over 2 years now, and the last couple of weeks when playing a game, g-sync will just stop working mid game. There is no indication that it turns off other than I notice the lack of smoothness to the gameplay, and I have to restart the monitor (or computer) to get it to turn back on. It can take up to 30 minutes before it turns off, but inevitably, it will. Interestingly, I have also noticed that the nvidia control panel will fail to open when trying to adjust settings. It will require a restart of the computer to open again, even though I see the program running in the system tray. I am not certain if that is related to the monitor issue or not.

This is a new development, and has not been an issue before. It worked fine on the GTX 1070 I ran this on, and now on an RTX 3060 for the last several months before becoming a problem. (graphics card upgrade is the only change to the computer during ownership of the monitor).

Has anyone had this difficulty with the XB273K Sbmiprzx? Is it possible that the g-sync module could be failing? Or perhaps a software/firmware issue?

Thank you for any help!