there is no way to install w10 or 11 aspire a515-45

Options
Fabbrone
Fabbrone Member Posts: 2 New User
edited September 2023 in Aspire Laptops

Good morning, Windows 11 no longer started on my Acer and so I tried to reinstall Windows but unfortunately when it starts it gets stuck on the spinning wheel and doesn't move forward. Even by replacing the disk it is not possible to install the operating system which is always stuck at startup

Answers

  • GAMING6698
    Options

    -In Which way you are trying to install windows? (Like through Bootable usb, etc)

    -Also post that spinning wheel error image

    windows 10/11 optimization guide for gaming 
    Windows 10/11 optimization guide for gaming — Acer Community

    My AN515-43 laptop UserBenchmark-
    https://www.userbenchmark.com/UserRun/51514566
  • Puraw
    Puraw ACE, Member Posts: 9,518 Trailblazer
    edited September 2023
    Options

    Try pressing Alt+F10 as soon as you see the Acer logo, this will show the blue Windows Recovery menu Troubleshoot, in Advanced you can Reset this PC. If that fails, you have to restore your system with a Windows USB "Recovery disc" (not the USB stick you tried to install Windows with). If you don't have this Windows USB Recovery drive you can make one on another (identical version) Windows PC. Browse this community how to do all that. Once you booted with the Recovery USB drive you will see the same blue Windows Recovery screen with the Troubleshoot menu, in Advanced click on "Reset this PC without losing your files". Alternatively you click on Restart in the advanced menu and F4 will boot to Safe Mode. In safe mode you can disable services, uninstall corrupted drivers, etc., using MSconfig.exe (Safe Boot).

  • Victor77
    Victor77 Member Posts: 14

    Tinkerer

    Options

    Dear Members in the Acer section,

    I am not quite sure how to use the Forum which I first joined in about May 2023. At that time, I only had a WinXP working and it was difficult to post on the Forum. I am currently using an older Win7 Desktop as my new (second-hand) Acer TC-705 i7-4790 is currently unusable.

    In my text below, I explain that I was unable to access my drive containing some 25 programme (32-Bit) which worked perfectly on my 64-Bit Acer TC-705 i7-4790 followingf a "stuck" system restore and I tried various recovery methods (including purchasing a Restore Solutions Win19 Dvd and also a brand new Win10 Pro stand-alone installation disc. Please see my message below which I attempted to enter in the Forum yesterday:

    CD/DVD ROM internal Drive - Acer Aspire TC-705 i7-4790

    About 4 months ago, I purchased a second-hand (in very good physical condition) Acer Aspire TC-705 i7-4790 Desktop Computer. It had Windows 10 installed (Home Edition 64-Bit). The label on the case mentions Win 8.1 but it must have been updated later on.

    I installed about twenty-five 32-Bit programmes with no problems.

    I accidentally deleted some files the other day and I tried a System Restore although I doubted that any data would be restored. The Restore hung for a long time and I re-started the computer. Since then, it has never worked again.

    I purchased a "Restore Solutions" System Recovery Disc (also has a Driver Restore disc too) but that did not respond. I then purchased a "Software Base" Windows 10 Pro Dvd but that does not respond work either. As an experiment, I tried to install Win7 from my master disc but that only runs for about 45 seconds before stopping still in the Dvd Rom internal drive (which is in any case not very good as the tray unfortunately keeps ejecting itself two or three times at the start).

    In case the Dvd/Cd Rom Drive is a little faulty, I just ordered a good quality external dvd drive via Amazon called "Alxum". so that I can at least check if my own Acer drive works or not?

    If the Axlum external drive does work and so that I can install the Win10 Pro stand-alone disc, I would still like to restore the TC-705 to working order.

    Does anyone know if you can buy a spare internal drive that would fit inside my TC-705 please?

    Thanks for any help, Victor (W.London) 28/9/2023 10.25am.

  • Fabbrone
    Fabbrone Member Posts: 2 New User
    Options

    Unfortunately, both by starting the installation with the tools with the USB stick and with an external DVD, as soon as there is the word Acer, by pressing F12 I choose to start the desired device, the boot starts but in all cases it stops with the green Acer word and under the infinitely spinning wheel