Aspire 5 laptop to replace existing 128GB one, Boot Manager empty

Uncle_Monty
Uncle_Monty Member Posts: 6 New User
edited May 2023 in Windows 11

Bought a new 1TB SSD and installed on an Aspire 5 laptop to replace existing 128GB one.

Created a bootable Win11 USB on MS website.

Went into bios to enable F12 boot menu but no options are listed when I hit F12.

USB is inserted and SSD is recognised in bios.

Read through a stack of articles on here and tried disabling secure boot but still get the same result.

Pics attached and any help appreciated.

[Edited the thread to add issue detail]

Best Answers

  • StevenGen
    StevenGen ACE Posts: 9,421 Trailblazer
    Answer ✓

    If the new M.2 SSD drive is the Samsung 1TB 980 SSD then its the wrong M.2 drive for your A515-43 laptop, as this laptop will never ever utilize the PCIe4x4 read/write speeds of the 980 M.2 drive, the A515-43 has an interface of PCIe3x2 and a more suitable 1TB M.2 SSD drive for this laptop is the WD SN530 NVMe range of M.2 drives.

    Also, you don't need to disable "Secure Boot" or anything like that. Whenever you upgrade an M.2 SSD boot drive to another and a larger M.2 SSD boot drive (and your laptop only has a 1x M.2 SSD like your A515-43 laptop has) the best option is to Clone the old boot drive to the new 1TB SSD with buying a new external SSD M.2 to USB-C case and use that to clone the existing OS onto the new M.2 SSD drive with and as youhave the Samsung 980 M.2, use the Samsung Data Migration software to clone the new 1TB Samsung drive, as its a very easy task to do and works perfectly.

    Use this type of adaptor its only US $17.50.

  • StevenGen
    StevenGen ACE Posts: 9,421 Trailblazer
    Answer ✓

    The PCIe 3x4 WD M.2 Blue SN570 is a good drive as is the Acer M.2 drive, either of these two M.2 drives will be more suitable than a PCIe4x4. .

Answers