New 2022 Gateway GWTN141-10SL won't boot from legacy USB ( and no toggle for the Fn/Function keys )

My new 2022 Gateway GWTN141-10SL won't boot from legacy USB - today's date is 2022-08-30, by the way.

I set the BIOS to Legacy boot, with First device = USB Key, and it won't boot from the USB in either USB2/3 rectangular socket.

( The CMOS calls it a USB 'Key' - it's a USB Flash/Thumb/Drive/Stick, whatever ).

The USB Drive boots OK in other PCs, no problem.

I can set the UEFI to boot to UEFI USB Key, with first device = USB Key., and that boots OK with a different USB drive, a UEFI USB Thumb drive.

If it won't really boot to legacy devices, that's a compromise that limits the computer's all-purpose usefulness.

It's a brand new Intel i5 11th generation 16 GB RAM 256 SSD, modern design, the CMOS/BIOS/UEFI pages are endless with details, details, details of the setting options, offering Legacy USB Boot settings, but they don't work.

Has anyone successfully gotten a Gateway GWTN141-10SL to boot from legacy USB?

  • - - - -

Hitchhike 2nd question while we're here, how to I set it to boot with function keys primary, the [ Fn ] button then calls the picture/icons features, but the defauts ads [ F1 ], [ F2 ], and so on?

Unlike Dell and HP computers, is there no CMOS/BIOS/UEFU setting to toggle the FN/Function keys?

I look forward to chatting with anyone who's solved this, or can confirm that the computer really doe s not have these 2 options/features.

Thanks for letting me explore this and share.

.

Answers

  • honestreviews
    honestreviews Member Posts: 12

    Tinkerer

    disable "secure boot", and it should now boot from USB.

    If you cannot disable secure boot, you will need to set the BIOS admin password first, then you can go disable secure boot.

  • billsey
    billsey ACE Posts: 31,076 Trailblazer

    Those Gateway systems are supported direct from the Vendor, not from the Acer support venues, so we don't have access to service information. Typically the newer systems like that don't even support changing to legacy boot at all. Do you have the boot menu enabled and are you then using F12 to get the choices?

    Click on "Like" if you find my answer useful or click on "Yes" if it answers your question.
  • Can you send some pics of all the bios tabs? It would be interesting to check the bios settings. Currently computers only have UEFI function locked in bios and not even creating a password in setsupervisorpassword allows to change this feature to LEGACY mode. Now if your laptop has LEGACY mode, you would need to convert the usb drive to mbr and format it to fat32 like this:

    diskpart

    list disk

    sel disk x

    clean

    convert mbr

    create partition primary

    format fs=fat32 quick

    assign

    active


    On the keyboard, there should be an option called FUNCTION KEY BEHAVIOR in the bios.

    Oi! Eu não sou sou a cortana! Mas estou aqui para ajudar! Hi! I'm not the cortana! But I'm here to help!
    Se você gostou da minha resposta, marque como solução clicando em sim! If you liked my answer, mark it as a solution by clicking on yes!
    Aceite somente a resposta que ajudou a solucionar o seu problema! Please accept only the response that helped to solve your problem!
    Detection tool click here to find the serial number or partnumber of your model!                                                          

               
      egydiocoelho Trailblazer
     
    ProductKey clique aqui para descobrir o serial do windows! click here to discover the windows serial!
    Para usuários da comunidade inglesa, espanhola, francesa e alemã, usarei o google tradutor! :)
    For users of the English, Spanish, French and German community, I will be using google translator! :) 
  • rich_wicks
    rich_wicks Member Posts: 1 New User

    I have run into this frustrating problem. I was attempting to install Kubuntu 22.04.3 LTS where I previously had no problem installing an older version.

    It may be a problem with 22.04.3 and I will explain why I'm a little confident of this. Try a different version of Ubuntu/Kubuntu (they are extremely similar), or another distro just to test.

    I used a 4 GB USB stick, and 22.04.3 is just a LITTLE too big to fit. Well, I hacked it and used dd to flash the drive anyhow with a little bit cut off the end figuring if I ran into problems, they wouldn't be severe and I could always go to the repository to get the rest. The laptop didn't seem to want to recognize it on boot, and when I did manage, I got dumped into GRUB. I moved to an 8 GB drive and the drive wasn't even seen. I thought I screwed up my BIOS, as I am kind of hacking this computer to make it work - it's supposed to run I think Windows-S or home or something? Basically you can't install anything on it outside of MS' store, I once could only access the BIOS from Windows.

    The BIOS wouldn't even see I had the 8GB USB plugged in. But when I installed 20.04.6 on the 4GB USB stick, came right up. It's possible that the 4GB USB stick failed because it had an incomplete image (barely incomplete), and the 8GB stick can't be recognized by the BIOS to boot properly because this is a super inexpensive machine and maybe it just can't recognize such a large stick for booting.

    I'm not going to debug it, because this is good enough, and it took me 4 hours to setup this computer which is an emergency backup. Try different USB sticks, different sizes, and perhaps different images.