No audio going to my Live Stream Aspire 5

Options
MosesT
MosesT Member Posts: 2 New User
edited April 2022 in Windows 11
I have an external camera plugged into my Aspire 5 Windows 11 laptop for live streaming.
I am streaming straight to YouTube but I am not able to get any audio on the stream.
The microphone test shows that I have high levels (87%) of audio input.
The speakers and headphones test produces sound also.
YouTube settings show that the audio is being taken from the external webcam microphone.
I cannot hear any audio through the speakers or headphones from the external camera even when not streaming

(Thread was edited to add model name to the title)


Answers

  • Jeyam
    Jeyam Member Posts: 348 Seasoned Practitioner WiFi Icon
    Options

    Hi @ MosesT 

    Make sure you are using the latest version of your encoder software. If not, update your encoder to the latest version. Check the look and sound of your stream directly in the encoder. If your stream looks or sounds bad: There may be a problem with the quality of your audio and video sources routed to your encoder

  • MosesT
    MosesT Member Posts: 2 New User
    Options
    I thought YouTube was the "encoder software".  If not, than what would I be looking for?
    Incoming audio is not being fed to an external playback source. So it's not reaching YouTube.
  • billsey
    billsey ACE Posts: 32,697 Trailblazer
    Options
    Is there any chance the browser has the mic disabled for YouTube pages? That's the default on most modern browsers...
    Click on "Like" if you find my answer useful or click on "Yes" if it answers your question.
  • Easwar
    Easwar Member Posts: 6,727 Guru
    Options
    Hi @MosesT,

    Did you test the microphone in settings.