Acer SF314-54G - CPU performance stuck at 400 MHz

Latest BIOS version 1.17
Clean installation of windows
CPU performance in loads remains at 0.4 GHz

Presumably this happened after the automatic update of the BIOS to version 1.17


Best Answer

FAQ & Answers

  • brummyfan2brummyfan2 ACE Posts: 20,623 Trailblazer
    Accepted Answer
    Hi,
    You could try a battery reset, switch off the laptop, disconnect AC adaptor and follow the instructions in the video, leave the laptop to rest for 15 Minutes, reconnect AC adaptor and fully charge the battery before start using again, 3 is the battery reset pinhole in my snip.
    Acer Internal Battery Reset - Acer Community


  • ZeeArwinZeeArwin Member Posts: 4 New User
    edited June 9
    Hi,
    You could try a battery reset, switch off the laptop, disconnect AC adaptor and follow the instructions in the video, leave the laptop to rest for 15 Minutes, reconnect AC adaptor and fully charge the battery before start using again, 3 is the battery reset pinhole in my snip.
    Acer Internal Battery Reset - Acer Community


    I didn't expect this but it worked.
    Thank you


  • brummyfan2brummyfan2 ACE Posts: 20,623 Trailblazer
    ZeeArwin said:
    Hi,
    You could try a battery reset, switch off the laptop, disconnect AC adaptor and follow the instructions in the video, leave the laptop to rest for 15 Minutes, reconnect AC adaptor and fully charge the battery before start using again, 3 is the battery reset pinhole in my snip.
    Acer Internal Battery Reset - Acer Community


    I didn't expect this but it worked.
    Thank you


    You are welcome  :)
  • ZeeArwinZeeArwin Member Posts: 4 New User
    ZeeArwin said:
    Hi,
    You could try a battery reset, switch off the laptop, disconnect AC adaptor and follow the instructions in the video, leave the laptop to rest for 15 Minutes, reconnect AC adaptor and fully charge the battery before start using again, 3 is the battery reset pinhole in my snip.
    Acer Internal Battery Reset - Acer Community


    I didn't expect this but it worked.
    Thank you


    You are welcome  :)
    I hurried to celebrate. After a short run, it dropped to 0.4 GHz again. The difference from the previous situation is that if you work for some time after a reboot, it works normally from 1 to 30 minutes, then the frequency drops to 0.4 GHz and everything slows down.
  • brummyfan2brummyfan2 ACE Posts: 20,623 Trailblazer
    ZeeArwin said:
    ZeeArwin said:
    Hi,
    You could try a battery reset, switch off the laptop, disconnect AC adaptor and follow the instructions in the video, leave the laptop to rest for 15 Minutes, reconnect AC adaptor and fully charge the battery before start using again, 3 is the battery reset pinhole in my snip.
    Acer Internal Battery Reset - Acer Community


    I didn't expect this but it worked.
    Thank you


    You are welcome  :)
    I hurried to celebrate. After a short run, it dropped to 0.4 GHz again. The difference from the previous situation is that if you work for some time after a reboot, it works normally from 1 to 30 minutes, then the frequency drops to 0.4 GHz and everything slows down.
    Hi,
    You could try disabling Fast Start-up in Power options, monitor the temperatures and check the fans for any defect such as not spinning or dust/debris and if needed clean the fans and see whether it helps.
    HWMONITOR | Softwares | CPUID

  • egydiocoelhoegydiocoelho ACE Posts: 75,037 Trailblazer
    If the issue occurred after updating the bios, try resetting the bios by pressing f9 and then f10. Also check with hwmonitor if the temperature is high.
    Oi! Eu não sou sou a cortana! Mas estou aqui para ajudar! Hi! I'm not the cortana! But I'm here to help!
    Se você gostou da minha resposta, marque como solução clicando em sim! If you liked my answer, mark it as a solution by clicking on yes!
    Aceite somente a resposta que ajudou a solucionar o seu problema! Please accept only the response that helped to solve your problem!
    Detection tool click here to find the serial number or partnumber of your model!                                                          

               
      egydiocoelho Trailblazer
     
    ProductKey clique aqui para descobrir o serial do windows! click here to discover the windows serial!
    Para usuários da comunidade inglesa, espanhola, francesa e alemã, usarei o google tradutor! :)
    For users of the English, Spanish, French and German community, I will be using google translator! :) 
  • EaswarEaswar Ally Posts: 1,498
    Hi ZeeArwin,

    # Try to get the BIOS page.
    1. Turn OFF the unit.
    ​2. Press and hold the F2 key and turn on the unit. 
    3. You will be in setup utility page. 
    4. Once you got the screen release the F2 key.
    5. Tap on F9 key and hit enter key without changing the option.
    6. Tap on F10 key and hit enter key without changing the option.
    7. Your unit will restart by itself. 

    Check this T/S and post the result. ​
  • ZeeArwinZeeArwin Member Posts: 4 New User
    edited June 11
    Hi,
    You could try disabling Fast Start-up in Power options, monitor the temperatures and check the fans for any defect such as not spinning or dust/debris and if needed clean the fans and see whether it helps.
    HWMONITOR | Softwares | CPUID





    The temperatures was pretty low. Even when trying a stress test.
    But I found some debris stuck on the cooling fan.
    Apparently some kind of protective mechanism was triggered, dropping the frequency before the processor even heats up.

    After cleaning, but the frequency does not drop now.

  • brummyfan2brummyfan2 ACE Posts: 20,623 Trailblazer
    ZeeArwin said:
    Hi,
    You could try disabling Fast Start-up in Power options, monitor the temperatures and check the fans for any defect such as not spinning or dust/debris and if needed clean the fans and see whether it helps.
    HWMONITOR | Softwares | CPUID





    The temperatures was pretty low. Even when trying a stress test.
    But I found some debris stuck on the cooling fan.
    Apparently some kind of protective mechanism was triggered, dropping the frequency before the processor even heats up.

    After cleaning, but the frequency does not drop now.

    Yes, you are right, the CPU drops the frequency due to the dust in the fan and your temperatures look normal now(81°C), thanks for feedback.
Sign In or Register to comment.

Who's Online1.1K

Acer-Erick
Acer-Erick
billsey
billsey
Budi
Budi
dionjohn007AC
dionjohn007AC
Donf18
Donf18
EnderJoker
EnderJoker
Ericnandoj
Ericnandoj
Jorddyan
Jorddyan
Leostat
Leostat
liquii
liquii
Manxie
Manxie
Matheushm
Matheushm
microsoft2021
microsoft2021
MrSoup
MrSoup
Qure1290
Qure1290
saajan0987
saajan0987
slick12321424
slick12321424
Tales
Tales
valtf
valtf
wylong
wylong
xapim
xapim
Yaman85
Yaman85
Ayronic
Ayronic
+1.1K Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

New Here?

So, what are the rules of this place? Check out our Acer Community User Agreement. Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Assistance by Acer


Drivers &
Manuals

Acer
Answers

Get Product Information
( only)

Acer Support
Videos

Member Highlight

We are honored to have Leostat in the Acer Community. With their dedication, support and effort, Leostat has become one of the main collaborators. On behalf of our Acer Community Team and all of our users, we want to recognize and thank you for your dedication!

Total Posts and Comments: 1553

Total Points:4812

Total Accepted Answers: 182

Leostat Community Aficionado