Acer AL1914 with volume config

Options
nguyendat
nguyendat Member Posts: 1 New User
edited February 27 in 2020 Archives
Hi, my monitor (Acer AL1914 ) show setting Volume (it looks like auto config the monitor ). The problem is it always still there and not auto disappear. Thus that is very inconvient when I use.  Beside, all buttons on the monitor is not work ( include: on/off button, menu button, auto button , >< button), that mean I click and it does not on/off the monitor or show the menu.  i attach images of my monitor with the error?
I try unplug power and VGA wire , but it does not change anything. Do you have any idea to reset or auto config the monitor again? 
Thank you 
Dat




Best Answer

  • billsey
    billsey ACE Posts: 32,304 Trailblazer
    Answer ✓
    Options
    It seems to be acting like that button (volume down) is always pressed, making the box stay up and not allowing you to do anything with other buttons. Try wiggling it to see if it can be released. If not then it's likely time for a service.
    Click on "Like" if you find my answer useful or click on "Yes" if it answers your question.

Answers

  • billsey
    billsey ACE Posts: 32,304 Trailblazer
    Answer ✓
    Options
    It seems to be acting like that button (volume down) is always pressed, making the box stay up and not allowing you to do anything with other buttons. Try wiggling it to see if it can be released. If not then it's likely time for a service.
    Click on "Like" if you find my answer useful or click on "Yes" if it answers your question.