How To Disable "Auto Config Please Wait"?

Asyraf_RamlieAsyraf_Ramlie Member Posts: 1 New User
Hello!

I am constantly getting a box popping up saying auto config please wait, how do I stop this?

I tried to fix myself based on tutorial from a few of forum as well as articles but the it doesn't work at all. So, I decided to open this thread on Acer Community with hope that this can be solved as soon as possible since it is already two months I am facing this issue.

I did all of these below:

1.Close any games that you've been playing on your computer. The "Auto Config Please Wait" error tends to pop up when full screen games are being played. To get around this error, change the settings of your games so the screen size is smaller. This can often be done by navigating to the options or settings section of a game.

2.Change your screen resolution by right-clicking on your desktop, selecting "Properties," then "Display Settings." The resolution size you choose doesn't matter. Changing the screen size sometimes resets the settings and fixes the "Auto Config Please Wait" error.

3.Check the cord that connects your computer monitor to the back of your computer tower. A loose, ripped or old cord could cause the "Auto Config Please Wait" error. Try connecting the cord to another computer and see if you get the same error. If you do, it's time to buy a new cord.

It's not working for me. Is there any other solution?

Thank you.

FAQ & Answers

Sign In or Register to comment.

Who's Online3.4K

Acer-Jose
Acer-Jose
Athwart
Athwart
chugzilla
chugzilla
GotBanned
GotBanned
josemalig
josemalig
StevenGen
StevenGen
+3.4K Guests

Join in, share your experience!

It looks like you're new here. Sign in or register to get started.

Assistance by Acer


Drivers &
Manuals

Acer
Answers