AN515-54 freezes while gaming

PedroLimeiraPedroLimeira Member Posts: 4 New User
I bought the AN515-54 a month ago and since its installment, it has been freezing every 7 minutes or so while gaming. It keeps freezed for 1~2 seconds. It happens in every game (Diabotical, CS:GO, TF2, GTA V, COD Warzone).

I have the newest drivers and have already changed all the Windows settings to prioritize performance.

Here are some screenshots from Nitrosense. It seems that the GPU powers shuts off for an instant. Any thoughts on how to solve this?


Best Answer

  • JPAcuna3JPAcuna3 Member Posts: 9

    Tinkerer

    Accepted Answer
    Hi! quick question, does your laptop come with an HDD? 
    I have the same issue, but finally learned what´s causing this. It's called 'apm' or 'advanced power management', a feature included in the HDD (or maybe Windows 10) that makes your disk drive go into rest mode every few minutes. So, when the game needs to load a sound or any data, there's a delay untill the HDD wakes up again, and that's when games freeze for a few seconds.
    So far, the only method that has worked for me has been to disable apm through a software called Crystal Disk Info (it's free). With APM disabled, the freezes have gone completely. Unfortunately, i have to do this every time i start Windows, because it automatically goes back to normal on reset. 
    In theory, replacing my HDD with a SATA SSD should fix this issue for good, but in the meantime i'm good saving all that extra money with the method mentioned above.

    To do this, open Crystal Disk Info and then select your HDD disk in the Disk tab (in case you have more than one drive). Then Function>Advanced Feature>AAM/APM Control. There, under Advanced Power Management (APM) click on 'Disable'. It should change to "OFF" and "FEh". That's it. Now you can close the program.

    I recommend that you select "Startup" in the Function menu so you don't forget to disable it every time.
    Let me know if it works.


FAQ & Answers

  • SumanthSumanth Member Posts: 72 Devotee
    Try this:
    Launch and play a game, open up task manager, right click on the game, set priority to high.
    Open Nvidia Control panel, select programs specific settings, change it from auto select to dedicated graphics option.
    See if the problem still persists. 
  • PedroLimeiraPedroLimeira Member Posts: 4 New User
    Sumanth said:
    Try this:
    Launch and play a game, open up task manager, right click on the game, set priority to high.
    Open Nvidia Control panel, select programs specific settings, change it from auto select to dedicated graphics option.
    See if the problem still persists. 
    INothing different happened ;(
  • GAMING6698GAMING6698 Member Posts: 3,846 Guru
    edited September 17
    @PedroLimeira
    Your cpu temperature going more then 90°C.
    Thermal throttling starts when temperature reaches to 89°C.

    Solution→
    Undervolt your CPU 
    Follow this guide completely 
    https://community.acer.com/en/discussion/577183/throttlestop-undervolt-profiles-pre-made/p1

    Also follow this guide completely→
    windows 10 optimization (gaming) 
    https://community.acer.com/en/discussion/612495/windows-10-optimization-guide-for-gaming
    windows 10 optimization guide for gaming 
    https://community.acer.com/en/discussion/612495/windows-10-optimization-guide-for-gaming

    Acer Nitro 5 (AN515-43)
    https://www.userbenchmark.com/UserRun/32161127

    This is all the games I've completed from my Nitro 5 

    Devil May Cry 5, sekiro: shadows die twice, Watch dogs 2, star wars jade fallen order, dark souls remastered, dark souls 2, dark souls 3 and Middle earth: Shadow of war
  • PedroLimeiraPedroLimeira Member Posts: 4 New User
    @PedroLimeira
    Your cpu temperature going more then 90°C.
    Thermal throttling starts when temperature reaches to 89°C.

    Solution→
    Undervolt your CPU 
    Follow this guide completely 
    https://community.acer.com/en/discussion/577183/throttlestop-undervolt-profiles-pre-made/p1

    Also follow this guide completely→
    windows 10 optimization (gaming) 
    https://community.acer.com/en/discussion/612495/windows-10-optimization-guide-for-gaming
    It keeps throttling :(

    It seems to be ocurring less than it was before, but still happening...


  • SumanthSumanth Member Posts: 72 Devotee
    yes, your CPU is running hot, but i don't think thats the only problem that we are seeing here.
    From the GPU graph you can see that the discrete GPU is being disabled every now and then, thats the steep vertical lines that you are seeing in the graph.
    Maybe the power adapter isn't providing enough wattage. you could try to switch that and see if it persists if possible.PedroLimeira said:
    @PedroLimeira
    Your cpu temperature going more then 90°C.
    Thermal throttling starts when temperature reaches to 89°C.

    Solution→
    Undervolt your CPU 
    Follow this guide completely 
    https://community.acer.com/en/discussion/577183/throttlestop-undervolt-profiles-pre-made/p1

    Also follow this guide completely→
    windows 10 optimization (gaming) 
    https://community.acer.com/en/discussion/612495/windows-10-optimization-guide-for-gaming
    It keeps throttling :(

    It seems to be ocurring less than it was before, but still happening...



    You can try undervolting the GPU along with the CPU.
    But it think you should also try to contact acer right away, ask for a re-paste and check what's wrong, a one month old laptop shouldn't be this bad.
  • JPAcuna3JPAcuna3 Member Posts: 9

    Tinkerer

    Accepted Answer
    Hi! quick question, does your laptop come with an HDD? 
    I have the same issue, but finally learned what´s causing this. It's called 'apm' or 'advanced power management', a feature included in the HDD (or maybe Windows 10) that makes your disk drive go into rest mode every few minutes. So, when the game needs to load a sound or any data, there's a delay untill the HDD wakes up again, and that's when games freeze for a few seconds.
    So far, the only method that has worked for me has been to disable apm through a software called Crystal Disk Info (it's free). With APM disabled, the freezes have gone completely. Unfortunately, i have to do this every time i start Windows, because it automatically goes back to normal on reset. 
    In theory, replacing my HDD with a SATA SSD should fix this issue for good, but in the meantime i'm good saving all that extra money with the method mentioned above.

    To do this, open Crystal Disk Info and then select your HDD disk in the Disk tab (in case you have more than one drive). Then Function>Advanced Feature>AAM/APM Control. There, under Advanced Power Management (APM) click on 'Disable'. It should change to "OFF" and "FEh". That's it. Now you can close the program.

    I recommend that you select "Startup" in the Function menu so you don't forget to disable it every time.
    Let me know if it works.


  • PedroLimeiraPedroLimeira Member Posts: 4 New User
    JPAcuna3 said:
    Hi! quick question, does your laptop come with an HDD? 
    I have the same issue, but finally learned what´s causing this. It's called 'apm' or 'advanced power management', a feature included in the HDD (or maybe Windows 10) that makes your disk drive go into rest mode every few minutes. So, when the game needs to load a sound or any data, there's a delay untill the HDD wakes up again, and that's when games freeze for a few seconds.
    So far, the only method that has worked for me has been to disable apm through a software called Crystal Disk Info (it's free). With APM disabled, the freezes have gone completely. Unfortunately, i have to do this every time i start Windows, because it automatically goes back to normal on reset. 
    In theory, replacing my HDD with a SATA SSD should fix this issue for good, but in the meantime i'm good saving all that extra money with the method mentioned above.

    To do this, open Crystal Disk Info and then select your HDD disk in the Disk tab (in case you have more than one drive). Then Function>Advanced Feature>AAM/APM Control. There, under Advanced Power Management (APM) click on 'Disable'. It should change to "OFF" and "FEh". That's it. Now you can close the program.

    I recommend that you select "Startup" in the Function menu so you don't forget to disable it every time.
    Let me know if it works.


    Hey JP! It seems to be working doing as you said! :DDD Thank you very much!
  • JPAcuna3JPAcuna3 Member Posts: 9

    Tinkerer

    Hey JP! It seems to be working doing as you said! :DDD Thank you very much!
    Woohoo! Glad i could help :D 
Sign In or Register to comment.

Who's Online961

Aayushman
Aayushman
Acer-Erick
Acer-Erick
AhgpuahBG
AhgpuahBG
BrianByrne
BrianByrne
brummyfan2
brummyfan2
CrappyRoj
CrappyRoj
Drymilk
Drymilk
Ericles
Ericles
IVAN_PC
IVAN_PC
KyosuS1
KyosuS1
Rhaiyo
Rhaiyo
ttttt
ttttt
xbj
xbj
+948 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

Assistance by Acer


Drivers &
Manuals

Acer
Answers

Get Product Information
( only)

Acer Support
Videos